  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.santafenewmexican.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="The Hilltoppers hope they put in enough time on executing the little things to turn plays that &ldquo;almost&rdquo; worked into ones that become game changers &mdash; and maybe season savers." />
<meta name="author" content="James Barron | jbarron@sfnewmexican.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="robots" content="noindex, nofollow" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.santafenewmexican.com/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/9f/59f3c717-596f-5efa-97ef-4bdf629b63d3/5d54f6a840222.image.jpg?crop=949%2C534%2C13%2C64&amp;resize=949%2C534&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="949" />
<meta property="og:image:height" content="534" />
<meta property="og:title" content="Hilltoppers focus on precision, discipline" />
<meta property="og:description" content="The Hilltoppers hope they put in enough time on executing the little things to turn plays that &ldquo;almost&rdquo; worked into ones that become game changers &mdash; and maybe season savers." />
<meta property="og:site_name" content="Santa Fe New Mexican" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1519422651719737" />
<meta property="article:publisher" content="https://www.facebook.com/santafenewmexican" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewmexican" />
<meta name="twitter:image:alt" content="Hilltoppers focus on precision, discipline" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/live/global/resources/styles/site.css?_dc=1498075624"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-425581 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-425581 .tn-user-screenname, #user-controls-425581 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-425581 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-425581 .dropdown-signup { font-size: 12px; } #user-controls-425581 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-425581 .large-user-avatar { margin-right: 10px; } #user-controls-425581 .large-user-controls { font-size: 12px; } #user-controls-425581 .logout-btn { cursor: pointer; } #user-controls-425581 .login-btn { color: #fff!important; } #tncms-block-425557 .tnt-prop-img { max-width: 598px; } #weather-425583 .list-unstyled { margin: 0; } #weather-425583 span { display: block; } #weather-425583 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-425583 .icon { position: relative; } #weather-425583 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-425583 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-425583 .cond { opacity: 0.7; } #weather-425583 .current-conditions { float: left; height: 24px; } #weather-425583 .dropdown-toggle { color: #333; display: block; } #site-top-nav #weather-425583 .icon { margin-top: 4px; } #site-top-nav #weather-425583 .temp { line-height: 36px; } #weather-425583 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-425583 .current-conditions { padding-top: 11px; } #block-425564 .search-spinner { position: absolute; } #block-425564 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-425564-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-425564-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-425564-dropdown .pull-right { float: none!important; } #site-search-425564-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-425580 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-425580 .tn-user-screenname, #user-controls-425580 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-425580 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-425580 .dropdown-signup { font-size: 12px; } #user-controls-425580 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-425580 .large-user-avatar { margin-right: 10px; } #user-controls-425580 .large-user-controls { font-size: 12px; } #user-controls-425580 .logout-btn { cursor: pointer; } #user-controls-425580 .login-btn { color: #fff!important; } #ad-560318 { min-height: 50px; min-width: 320px; } #tncms-block-425558 .tnt-prop-img { max-width: 620px; } #ad-427721 { min-height: 250px; min-width: 300px; } #ad-427722 { min-height: 600px; min-width: 300px; } #ad-427723 { min-height: 250px; min-width: 300px; } #ad-427724 { min-height: 250px; min-width: 300px; } #ad-427728 { min-height: 250px; min-width: 300px; } #ad-427729 { min-height: 250px; min-width: 300px; } #ad-427727 { min-height: 90px; min-width: 200px; } .follow-links-425568 li { margin-right: 1px; padding: 0; } .follow-links-425568 li a, .follow-links-425568 li a:focus, .follow-links-425568 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-425568 li a:hover { text-decoration: none; opacity: 1; } .follow-links-425568 li a.fb,.follow-links-425568 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-425568 li a.tw,.follow-links-425568 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-425568 li a.yt,.follow-links-425568 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-425568 li a.is,.follow-links-425568 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-425568 li a.li,.follow-links-425568 li a.li:hover { color: #fff; background-color: #1B86BC; } #tncms-block-425559 .tnt-prop-img { max-width: 300px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.144.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"James Barron | jbarron@sfnewmexican.com"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-be_TL7sImWToQ"},"system":{"render_time":238},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-55604-27"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "397,872,443,444,445,446,559,575,597", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/flex-mobile-skyline';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-560318'] = googletag.defineSlot(adUnit, [320,50], 'ad-560318').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/impressions.js?_dc=1565859938"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/traffic.js?_dc=1565850953"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/settings.js?_dc=1519926317"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '1519422651719737',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.santafenewmexican.com/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-top1';
            
                gptAdSlots['ad-427721'] = googletag.defineSlot(adUnit, [300, 250], 'ad-427721').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-top2';
            
                gptAdSlots['ad-427722'] = googletag.defineSlot(adUnit, [300, 600], 'ad-427722').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-middle1';
            
                gptAdSlots['ad-427723'] = googletag.defineSlot(adUnit, [300, 250], 'ad-427723').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-middle2';
            
                gptAdSlots['ad-427724'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427724').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-bottom1';
            
                gptAdSlots['ad-427728'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427728').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-bottom2';
            
                gptAdSlots['ad-427729'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427729').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/ROS_tile-bottom';
            
                gptAdSlots['ad-427727'] = googletag.defineSlot(adUnit, [200, 90], 'ad-427727').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Hilltoppers focus on precision, discipline | Sports | santafenewmexican.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.santafenewmexican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/990f07a2-a4e0-11e5-8e28-332307656c4f.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Hilltoppers focus on precision, discipline | Sports | santafenewmexican.com" href="http://www.santafenewmexican.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.santafenewmexican.com/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
             
<script type="text/javascript">
$(function(){
$( "#site-navbar-container #main-navigation .navbar-collapse .navbar-left" ).appendTo( "#main-navigation.moved-nav #navbar-collapse" );
});
</script>  
<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/>
</noscript>

<!-- CRM #726954 -->
<script type="text/javascript">
(function(p,u,s,h){
p._pcq=p._pcq||[];
p._pcq.push(['_currentTime',Date.now()]);
s=u.createElement('script');
s.type='text/javascript';
s.async=true;
s.src='https://cdn.pushcrew.com/js/81f7b1bbb9b6baaec9593b6fe8b16ead.js';
h=u.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);
})(window,document);
</script>


    

        </head>
        <body class="fixed-nav  blox-asset app-editorial uuid-c28862aa-872a-5332-9a53-7999f97d7621  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.santafenewmexican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.144.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=James+Barron+%7C+jbarron%40sfnewmexican.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.quantcast=p-be_TL7sImWToQ&tncms.system.render_time=238&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-55604-27&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(397);
                
                bloxServiceIDs.push(872);
                
                bloxServiceIDs.push(443);
                
                bloxServiceIDs.push(444);
                
                bloxServiceIDs.push(445);
                
                bloxServiceIDs.push(446);
                
                bloxServiceIDs.push(559);
                
                bloxServiceIDs.push(575);
                
                bloxServiceIDs.push(597);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-c28862aa-872a-5332-9a53-7999f97d7621" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.santafenewmexican.com/users/admin/contribute/article/?assetid=c28862aa-872a-5332-9a53-7999f97d7621&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.santafenewmexican.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-425581" class="tncms-block hidden-md hidden-lg"><div id="user-controls-425581" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.santafenewmexican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-425581').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.santafenewmexican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.santafenewmexican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.santafenewmexican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-425581').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.santafenewmexican.com/users/logout/" id="user-logout-form-425581"><input type="hidden" name="referer_url" value="https://www.santafenewmexican.com/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/adventure/"  class="nav-link tnt-section-adventure">Adventure</a>
                                </li><li>
                                    <a href="/news/nation_and_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a href="/news/briefs/"  class="nav-link tnt-section-news-in-brief">News in Brief</a>
                                </li><li>
                                    <a href="https://www.santafenewmexican.com/weather/?utm_source=sfnm_test&amp;utm_medium=sfnm_menu&amp;utm_campaign=sfnm_menu_test"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/lobos/"  class="nav-link tnt-section-lobos">Lobos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/pasatiempo/"  class="nav-link tnt-section-pasatiempo">Pasatiempo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/pasatiempo/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a href="/pasatiempo/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/pasatiempo/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/pasatiempo/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/pasatiempo/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/pasatiempo/performance/"  class="nav-link tnt-section-performance">Performance</a>
                                </li><li>
                                    <a href="/pasatiempo/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-submit-announcements">Submit announcements</a>
                                </li><li>
                                    <a href="/life/taste/"  class="nav-link tnt-section-taste">Taste</a>
                                </li><li>
                                    <a href="/life/teen/"  class="nav-link tnt-section-teen">Teen</a>
                                </li><li>
                                    <a href="/life/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sfnm_classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Animals"  target="_blank" rel="noopener" class="nav-link tnt-section-animals">Animals</a>
                                </li><li>
                                    <a href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Announcements"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements-notices">Announcements & Notices</a>
                                </li><li>
                                    <a href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Autos"  target="_blank" rel="noopener" class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Finance"  target="_blank" rel="noopener" class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a href="https://secure.adpay.com/searchresults.aspx?&amp;search=&amp;p=2220&amp;catid=GAR"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="https://www.publicnoticeads.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="https://secure.adpay.com/AdEntry.aspx?p=2220"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Real%20Estate%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Recreational"  target="_blank" rel="noopener" class="nav-link tnt-section-recreational">Recreational</a>
                                </li><li>
                                    <a href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Rentals%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Service%20Directory"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/life/real_estate/featured_listings/"  class="nav-link tnt-section-featured-listings">Featured Listings</a>
                                </li><li>
                                    <a href="/life/real_estate/"  class="nav-link tnt-section-open-houses">Open Houses</a>
                                </li><li>
                                    <a href="http://enewmexican.com/epaper/viewer.aspx?CID=sare"  target="_blank" rel="noopener" class="nav-link tnt-section-home-magazine">Home Magazine</a>
                                </li><li>
                                    <a href="/life/home/"  class="nav-link tnt-section-home">Home</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Jobs%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/careers_at_the_new_mexican/"  class="nav-link tnt-section-career-opportunities-at-the-new-mexican">Career opportunities at The New Mexican</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Legals"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-425557" class="tncms-block center-logo-image padding-bottom"><section id="block-425557" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=200%2C14 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=300%2C21 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=400%2C28 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=540%2C38 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-425583" class="tncms-block hidden-md"><div id="weather-425583" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=87501" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-469019" class="tncms-block"><ul class="list-inline header-links" style="text-transform:uppercase; font-family:arial;font-size:9px;color:#555;">
<li>|</li>
<li><a href="http://enewmexican.com" target="_blank">e-Edition</a></li>
<li>|</li>
<li><a href="/theapp/">App</a></li>
<li>|</li>
<li><a href="http://sfnewmexican.newspapers.com/" target="_blank">Archive</a></li>
<li>|</li>
<li><a href="/advertising/">Advertise</a></li>
<li>|</li>
<li><a href="/site/services/">Subscriptions</a></li>
<li>|</li>
<li><a href="/calendar/">Calendar</a></li>
<li>|</li>
<li><a href="/site/forms/online_services/submit_news/submit_news/">News Tips</a></li>
<li>|</li>
<li><a href="/site/contact.html">Contact</a></li>
<li>|</li>
<li><a href="/site/forms/online_services/submit_news/customer_help/">Help</a></li>
</ul></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-468981" class="tncms-block"><div id="main-navigation" class="moved-nav navbar-default">
<div id="navbar-collapse" class="navbar-collapse collapse">
</div>
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-425564" class="tncms-block"><ul id="site-search-425564-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-425564" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-425564-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-425564-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-425564-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-425564').submit();
        return false;
    });

    $('#site-search-425564').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-425564 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-425564 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-425564-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-425580" class="tncms-block"><div id="user-controls-425580" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.santafenewmexican.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-425580').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.santafenewmexican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.santafenewmexican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.santafenewmexican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-425580').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.santafenewmexican.com/users/logout/" id="user-logout-form-425580"><input type="hidden" name="referer_url" value="https://www.santafenewmexican.com/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections"  href="/news/corrections/" >
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-adventure"  href="/adventure/" >
                    <span class="nav-label">Adventure</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world"  href="/news/nation_and_world/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-in-brief"  href="/news/briefs/" >
                    <span class="nav-label">News in Brief</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="https://www.santafenewmexican.com/weather/?utm_source=sfnm_test&amp;utm_medium=sfnm_menu&amp;utm_campaign=sfnm_menu_test"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lobos"  href="/sports/lobos/" >
                    <span class="nav-label">Lobos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-pasatiempo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pasatiempo/" >
                    <span class="nav-label">Pasatiempo</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-art"  href="/pasatiempo/art/" >
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/pasatiempo/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/pasatiempo/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/pasatiempo/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/pasatiempo/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-performance"  href="/pasatiempo/performance/" >
                    <span class="nav-label">Performance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/pasatiempo/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/magazines/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-announcements"  href="/announcements/" >
                    <span class="nav-label">Submit announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-taste"  href="/life/taste/" >
                    <span class="nav-label">Taste</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teen"  href="/life/teen/" >
                    <span class="nav-label">Teen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/life/celebrations" >
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sfnm_classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-animals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Animals"  target="_blank" rel="noopener">
                    <span class="nav-label">Animals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements-notices"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Announcements"  target="_blank" rel="noopener">
                    <span class="nav-label">Announcements & Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automotive"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Autos"  target="_blank" rel="noopener">
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-finance"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Finance"  target="_blank" rel="noopener">
                    <span class="nav-label">Finance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sales"  href="https://secure.adpay.com/searchresults.aspx?&amp;search=&amp;p=2220&amp;catid=GAR"  target="_blank" rel="noopener">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="https://www.publicnoticeads.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2220"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Real%20Estate%20Class"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreational"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Recreational"  target="_blank" rel="noopener">
                    <span class="nav-label">Recreational</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Rentals%20Class"  target="_blank" rel="noopener">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Service%20Directory"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-featured-listings"  href="/life/real_estate/featured_listings/" >
                    <span class="nav-label">Featured Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-houses"  href="/life/real_estate/" >
                    <span class="nav-label">Open Houses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-magazine"  href="http://enewmexican.com/epaper/viewer.aspx?CID=sare"  target="_blank" rel="noopener">
                    <span class="nav-label">Home Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home"  href="/life/home/" >
                    <span class="nav-label">Home</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Jobs%20Class"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-career-opportunities-at-the-new-mexican"  href="/careers_at_the_new_mexican/" >
                    <span class="nav-label">Career opportunities at The New Mexican</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Legals"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-558573" class="tncms-block"><style>
.block-asset-kicker{text-transform:uppercase;padding:0px 0px 2px 0px; color:#722f37 ;}
.block-title{text-transform:uppercase;}
a:hover { text-decoration:underline; color:#2554a1;}
.label-flag{display:none:}
.kicker{text-transform:uppercase;}
div.front-opinion-block article {margin-bottom:0px;}
section#block-427264.block {margin-bottom:0px;}
section#block-558547.block {margin-bottom:0px;}
 /* two lines to eliminate headlines on classifieds pages. */ 
section#block-562531 h1{display:none;}
section#block-562530 h4{display:none;}
.moved-nav.navbar-default{border-top:0px;margin-top:-10px;}
 /* decreases size on homepagae of h4 headlines */ 
.is-homepage h4 a{font-size:15px;}
.is-homepage .card{margin-bottom:10px;}
.main-street h4 {margin-bottom:5px;}

 /* hide h4 headlines on Featured listings page */ 
section#block-555363 h4{display:none;}
section#block-562535 h1{display:none;}
section#block-550806 h3{display:none;}
.type-article .asset-content a{color:#2554a1}
#x-reveal-ad {max-height:427px !important;}
 /* MH template for rate-block headline */ 
section#block-575987 .card-headline{display:none}
 /* HML for showcase photo galleries */ 
.showcase_photo_gallery{background-color:#000000; padding:2px;}
.showcase_photo_gallery a {font-size:10px; text-align:left; color:#ffffff; margin-left:5px;}
.iframe-helper-class{background-color:#000000; padding:2px;}
</style></div><div id="tncms-block-671796" class="tncms-block"><div class="hidden-md hidden-lg" style="margin-bottom:20px;">
<p style="text-align:center;font-size:9px;font-family:arial;">Advertisement</p>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1095955/mobile_leaderboard_320_50', [320, 50], 'div-gpt-ad-1533734121897-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /1095955/mobile_leaderboard_320_50 --><div id="div-gpt-ad-1533734121897-0" style="height:50px; width:320px;margin-left:auto;margin-right:auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533734121897-0'); });
</script>
</div>



</div></div><div id="tncms-block-560318" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-560318" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-560318');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-425558" class="tncms-block center-logo-image visible-xs visible-sm padding-top"><section id="block-425558" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-560291" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.santafenewmexican.com",
  secureDomain: "www.santafenewmexican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c28862aa-872a-5332-9a53-7999f97d7621" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" class="carousel-inner">
                        <div  class="item photo-59f3c717-596f-5efa-97ef-4bdf629b63d3 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hilltoppers focus on precision, discipline","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html","uuid":"c28862aa-872a-5332-9a53-7999f97d7621","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/9f/59f3c717-596f-5efa-97ef-4bdf629b63d3/5d54f6a840222.image.jpg"
                    
                    alt="Hilltoppers focus on precision, discipline"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1000"
                    height="750"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/9f/59f3c717-596f-5efa-97ef-4bdf629b63d3/5d54f6a840222.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" data-target=".caption-inner-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal collapse in"><div class="caption-text"><p>Los Alamos junior Devan Mayfield, left, leads the team in a chant Tuesday at the end of practice at Sullivan Field in Los Alamos. Coach Garrett Williams is expecting that his Hilltoppers be more disciplined and precise in their execution. That has been the constant theme in the offseason that carried into the start of practice last week. Photos by Matt Dahlseid/The New Mexican</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_59f3c717-596f-5efa-97ef-4bdf629b63d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hilltoppers-focus-on-precision-discipline/image_59f3c717-596f-5efa-97ef-4bdf629b63d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":59f3c717-596f-5efa-97ef-4bdf629b63d3}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hilltoppers%20focus%20on%20precision%2C%20discipline&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_59f3c717-596f-5efa-97ef-4bdf629b63d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hilltoppers-focus-on-precision-discipline/image_59f3c717-596f-5efa-97ef-4bdf629b63d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":59f3c717-596f-5efa-97ef-4bdf629b63d3}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/59f3c717-596f-5efa-97ef-4bdf629b63d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":59f3c717-596f-5efa-97ef-4bdf629b63d3}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20Hilltoppers%20focus%20on%20precision%2C%20discipline&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_59f3c717-596f-5efa-97ef-4bdf629b63d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":59f3c717-596f-5efa-97ef-4bdf629b63d3}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hilltoppers-focus-on-precision-discipline/image_59f3c717-596f-5efa-97ef-4bdf629b63d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":59f3c717-596f-5efa-97ef-4bdf629b63d3}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-59f3c717-596f-5efa-97ef-4bdf629b63d3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59f3c717-596f-5efa-97ef-4bdf629b63d3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59f3c717-596f-5efa-97ef-4bdf629b63d3" class="save-list-59f3c717-596f-5efa-97ef-4bdf629b63d3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59f3c717-596f-5efa-97ef-4bdf629b63d3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hilltoppers focus on precision, discipline","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html","uuid":"c28862aa-872a-5332-9a53-7999f97d7621","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/d4/bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4/5d54f6a84ac8d.image.jpg"
                    
                    alt="Hilltoppers focus on precision, discipline"
                    class="img-responsive owl-first-image owl-lazy"
                    width="790"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/d4/bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4/5d54f6a84ac8d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" data-target=".caption-inner-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal collapse in"><div class="caption-text"><p>Los Alamos running back Caden Thornton carries the ball during practice Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hilltoppers-focus-on-precision-discipline/image_bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hilltoppers%20focus%20on%20precision%2C%20discipline&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hilltoppers-focus-on-precision-discipline/image_bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20Hilltoppers%20focus%20on%20precision%2C%20discipline&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hilltoppers-focus-on-precision-discipline/image_bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4" class="save-list-bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-fb229dfd-fd60-5c2b-a6d9-c03d087cacb9 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hilltoppers focus on precision, discipline","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html","uuid":"c28862aa-872a-5332-9a53-7999f97d7621","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hilltoppers focus on precision, discipline"
                    class="img-responsive owl-lazy"
                    width="1000"
                    height="750"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/f/b2/fb229dfd-fd60-5c2b-a6d9-c03d087cacb9/5d54f6a852466.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" data-target=".caption-inner-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal collapse in"><div class="caption-text"><p>Los Alamos players run through drills during practice Tuesday at Sullivan Field in Los Alamos. Matt Dahlseid/The New Mexican</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_fb229dfd-fd60-5c2b-a6d9-c03d087cacb9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hilltoppers-focus-on-precision-discipline/image_fb229dfd-fd60-5c2b-a6d9-c03d087cacb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fb229dfd-fd60-5c2b-a6d9-c03d087cacb9}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hilltoppers%20focus%20on%20precision%2C%20discipline&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_fb229dfd-fd60-5c2b-a6d9-c03d087cacb9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hilltoppers-focus-on-precision-discipline/image_fb229dfd-fd60-5c2b-a6d9-c03d087cacb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fb229dfd-fd60-5c2b-a6d9-c03d087cacb9}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/fb229dfd-fd60-5c2b-a6d9-c03d087cacb9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fb229dfd-fd60-5c2b-a6d9-c03d087cacb9}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20Hilltoppers%20focus%20on%20precision%2C%20discipline&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_fb229dfd-fd60-5c2b-a6d9-c03d087cacb9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fb229dfd-fd60-5c2b-a6d9-c03d087cacb9}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hilltoppers-focus-on-precision-discipline/image_fb229dfd-fd60-5c2b-a6d9-c03d087cacb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fb229dfd-fd60-5c2b-a6d9-c03d087cacb9}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb229dfd-fd60-5c2b-a6d9-c03d087cacb9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb229dfd-fd60-5c2b-a6d9-c03d087cacb9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb229dfd-fd60-5c2b-a6d9-c03d087cacb9" class="save-list-fb229dfd-fd60-5c2b-a6d9-c03d087cacb9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb229dfd-fd60-5c2b-a6d9-c03d087cacb9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-f1639f18-fe2d-5c25-8a6e-e0c862e731f5 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hilltoppers focus on precision, discipline","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html","uuid":"c28862aa-872a-5332-9a53-7999f97d7621","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hilltoppers focus on precision, discipline"
                    class="img-responsive owl-lazy"
                    width="1000"
                    height="751"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/f/16/f1639f18-fe2d-5c25-8a6e-e0c862e731f5/5d54f6a8598fa.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" data-target=".caption-inner-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal collapse in"><div class="caption-text"><p>Los Alamos head coach Garett Williams gives instructions to his team during practice Tuesday at Sullivan Field in Los Alamos. Matt Dahlseid/The New Mexican</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_f1639f18-fe2d-5c25-8a6e-e0c862e731f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hilltoppers-focus-on-precision-discipline/image_f1639f18-fe2d-5c25-8a6e-e0c862e731f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1639f18-fe2d-5c25-8a6e-e0c862e731f5}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hilltoppers%20focus%20on%20precision%2C%20discipline&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_f1639f18-fe2d-5c25-8a6e-e0c862e731f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hilltoppers-focus-on-precision-discipline/image_f1639f18-fe2d-5c25-8a6e-e0c862e731f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1639f18-fe2d-5c25-8a6e-e0c862e731f5}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/f1639f18-fe2d-5c25-8a6e-e0c862e731f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f1639f18-fe2d-5c25-8a6e-e0c862e731f5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20Hilltoppers%20focus%20on%20precision%2C%20discipline&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_f1639f18-fe2d-5c25-8a6e-e0c862e731f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f1639f18-fe2d-5c25-8a6e-e0c862e731f5}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hilltoppers-focus-on-precision-discipline/image_f1639f18-fe2d-5c25-8a6e-e0c862e731f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f1639f18-fe2d-5c25-8a6e-e0c862e731f5}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f1639f18-fe2d-5c25-8a6e-e0c862e731f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1639f18-fe2d-5c25-8a6e-e0c862e731f5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1639f18-fe2d-5c25-8a6e-e0c862e731f5" class="save-list-f1639f18-fe2d-5c25-8a6e-e0c862e731f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1639f18-fe2d-5c25-8a6e-e0c862e731f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-4c0a62a5-01c9-5f70-b96c-b8923212b883 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hilltoppers focus on precision, discipline","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html","uuid":"c28862aa-872a-5332-9a53-7999f97d7621","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hilltoppers focus on precision, discipline"
                    class="img-responsive owl-lazy"
                    width="912"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/4/c0/4c0a62a5-01c9-5f70-b96c-b8923212b883/5d54f6a8609bc.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" data-target=".caption-inner-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal collapse in"><div class="caption-text"><p>Los Alamos running back Ryan Schwarzkopf, right, hauls in a pass Tuesday during practice at Sullivan Field in Los Alamos. Matt Dahlseid/The New Mexican</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_4c0a62a5-01c9-5f70-b96c-b8923212b883.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hilltoppers-focus-on-precision-discipline/image_4c0a62a5-01c9-5f70-b96c-b8923212b883.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4c0a62a5-01c9-5f70-b96c-b8923212b883}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hilltoppers%20focus%20on%20precision%2C%20discipline&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_4c0a62a5-01c9-5f70-b96c-b8923212b883.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hilltoppers-focus-on-precision-discipline/image_4c0a62a5-01c9-5f70-b96c-b8923212b883.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4c0a62a5-01c9-5f70-b96c-b8923212b883}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/4c0a62a5-01c9-5f70-b96c-b8923212b883" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4c0a62a5-01c9-5f70-b96c-b8923212b883}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20Hilltoppers%20focus%20on%20precision%2C%20discipline&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_4c0a62a5-01c9-5f70-b96c-b8923212b883.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4c0a62a5-01c9-5f70-b96c-b8923212b883}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hilltoppers-focus-on-precision-discipline/image_4c0a62a5-01c9-5f70-b96c-b8923212b883.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4c0a62a5-01c9-5f70-b96c-b8923212b883}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c0a62a5-01c9-5f70-b96c-b8923212b883-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c0a62a5-01c9-5f70-b96c-b8923212b883" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c0a62a5-01c9-5f70-b96c-b8923212b883" class="save-list-4c0a62a5-01c9-5f70-b96c-b8923212b883-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c0a62a5-01c9-5f70-b96c-b8923212b883" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-ba04b754-dc5d-55fb-ba20-37caa787b56f hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hilltoppers focus on precision, discipline","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html","uuid":"c28862aa-872a-5332-9a53-7999f97d7621","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hilltoppers focus on precision, discipline"
                    class="img-responsive owl-lazy"
                    width="751"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/a0/ba04b754-dc5d-55fb-ba20-37caa787b56f/5d54f6a869310.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" data-target=".caption-inner-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal collapse in"><div class="caption-text"><p>Garett Williams</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_ba04b754-dc5d-55fb-ba20-37caa787b56f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hilltoppers-focus-on-precision-discipline/image_ba04b754-dc5d-55fb-ba20-37caa787b56f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ba04b754-dc5d-55fb-ba20-37caa787b56f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hilltoppers%20focus%20on%20precision%2C%20discipline&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_ba04b754-dc5d-55fb-ba20-37caa787b56f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hilltoppers-focus-on-precision-discipline/image_ba04b754-dc5d-55fb-ba20-37caa787b56f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ba04b754-dc5d-55fb-ba20-37caa787b56f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/ba04b754-dc5d-55fb-ba20-37caa787b56f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ba04b754-dc5d-55fb-ba20-37caa787b56f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20Hilltoppers%20focus%20on%20precision%2C%20discipline&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Fimage_ba04b754-dc5d-55fb-ba20-37caa787b56f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ba04b754-dc5d-55fb-ba20-37caa787b56f}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hilltoppers-focus-on-precision-discipline/image_ba04b754-dc5d-55fb-ba20-37caa787b56f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ba04b754-dc5d-55fb-ba20-37caa787b56f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ba04b754-dc5d-55fb-ba20-37caa787b56f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ba04b754-dc5d-55fb-ba20-37caa787b56f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ba04b754-dc5d-55fb-ba20-37caa787b56f" class="save-list-ba04b754-dc5d-55fb-ba20-37caa787b56f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ba04b754-dc5d-55fb-ba20-37caa787b56f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-c28862aa-872a-5332-9a53-7999f97d7621').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-c28862aa-872a-5332-9a53-7999f97d7621').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-c28862aa-872a-5332-9a53-7999f97d7621" class="asset article-default"  data-url="https://www.santafenewmexican.com/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/9f/59f3c717-596f-5efa-97ef-4bdf629b63d3/5d54f6a840222.image.jpg?crop=949%2C534%2C13%2C64&resize=949%2C534&order=crop%2Cresize">
            <meta itemprop="width" content="949">
            <meta itemprop="height" content="534">
        </div>
        <meta itemprop="name" content="santafenewmexican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.santafenewmexican.com/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-c28862aa-872a-5332-9a53-7999f97d7621" class="asset-paging">
                <div id="paging-prev-c28862aa-872a-5332-9a53-7999f97d7621" class="paging-link prev offset"></div>
                <div id="paging-next-c28862aa-872a-5332-9a53-7999f97d7621" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Prep football preview</div><h1 itemprop="headline" class="headline">
        <span>
            
            Hilltoppers focus on precision, discipline
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ca85e31e-f588-11e2-9367-10604b9ffee2-asset-c28862aa-872a-5332-9a53-7999f97d7621" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.santafenewmexican.com/users/profile/jbarron">By James Barron | jbarron@sfnewmexican.com</a></span>
                
                    <div id="author-popup-ca85e31e-f588-11e2-9367-10604b9ffee2-asset-c28862aa-872a-5332-9a53-7999f97d7621-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ca85e31e-f588-11e2-9367-10604b9ffee2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.santafenewmexican.com/users/profile/jbarron" rel="author" class="tnt-user-profile-link tnt-user-name">James Barron</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jbarron@sfnewmexican.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ca85e31e-f588-11e2-9367-10604b9ffee2-asset-c28862aa-872a-5332-9a53-7999f97d7621').popover({
                            content: $('#author-popup-ca85e31e-f588-11e2-9367-10604b9ffee2-asset-c28862aa-872a-5332-9a53-7999f97d7621-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-08-14T23:30:00-06:00" class="tnt-date asset-date text-muted">
            Aug 14, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-15T00:09:42-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-14T23:30:00-06:00">
    <meta itemprop="datePublished" content="2019-08-14T23:30:00-06:00">
    <meta itemprop="dateModified" content="2019-08-14T18:09:42-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c28862aa-872a-5332-9a53-7999f97d7621}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hilltoppers%20focus%20on%20precision%2C%20discipline&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c28862aa-872a-5332-9a53-7999f97d7621}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/c28862aa-872a-5332-9a53-7999f97d7621" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c28862aa-872a-5332-9a53-7999f97d7621}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20Hilltoppers%20focus%20on%20precision%2C%20discipline&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c28862aa-872a-5332-9a53-7999f97d7621}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-c28862aa-872a-5332-9a53-7999f97d7621" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c28862aa-872a-5332-9a53-7999f97d7621" class="carousel-inner">
                        <div  class="item photo-59f3c717-596f-5efa-97ef-4bdf629b63d3 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hilltoppers focus on precision, discipline","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html","uuid":"c28862aa-872a-5332-9a53-7999f97d7621","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-59f3c717-596f-5efa-97ef-4bdf629b63d3" data-instance="#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" data-target="#photo-carousel-c28862aa-872a-5332-9a53-7999f97d7621" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="750">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/9f/59f3c717-596f-5efa-97ef-4bdf629b63d3/5d54f6a840222.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/9f/59f3c717-596f-5efa-97ef-4bdf629b63d3/5d54f6a840222.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/9f/59f3c717-596f-5efa-97ef-4bdf629b63d3/5d54f6a840222.image.jpg"
                    
                    alt="Hilltoppers focus on precision, discipline"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1000"
                    height="750"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/9f/59f3c717-596f-5efa-97ef-4bdf629b63d3/5d54f6a840222.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c28862aa-872a-5332-9a53-7999f97d7621 collapse in"><div class="caption-text"><p>Los Alamos junior Devan Mayfield, left, leads the team in a chant Tuesday at the end of practice at Sullivan Field in Los Alamos. Coach Garrett Williams is expecting that his Hilltoppers be more disciplined and precise in their execution. That has been the constant theme in the offseason that carried into the start of practice last week. Photos by Matt Dahlseid/The New Mexican</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hilltoppers focus on precision, discipline","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html","uuid":"c28862aa-872a-5332-9a53-7999f97d7621","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4" data-instance="#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" data-target="#photo-carousel-c28862aa-872a-5332-9a53-7999f97d7621" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="790">
            <meta itemprop="height" content="1000">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/d4/bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4/5d54f6a84ac8d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/d4/bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4/5d54f6a84ac8d.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/d4/bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4/5d54f6a84ac8d.image.jpg"
                    
                    alt="Hilltoppers focus on precision, discipline"
                    class="img-responsive owl-first-image owl-lazy"
                    width="790"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/d4/bd46c7c0-ce7d-5ca2-87ce-fa54c43055a4/5d54f6a84ac8d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c28862aa-872a-5332-9a53-7999f97d7621 collapse in"><div class="caption-text"><p>Los Alamos running back Caden Thornton carries the ball during practice Tuesday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-fb229dfd-fd60-5c2b-a6d9-c03d087cacb9 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hilltoppers focus on precision, discipline","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html","uuid":"c28862aa-872a-5332-9a53-7999f97d7621","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-fb229dfd-fd60-5c2b-a6d9-c03d087cacb9" data-instance="#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" data-target="#photo-carousel-c28862aa-872a-5332-9a53-7999f97d7621" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="750">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/f/b2/fb229dfd-fd60-5c2b-a6d9-c03d087cacb9/5d54f6a852466.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/f/b2/fb229dfd-fd60-5c2b-a6d9-c03d087cacb9/5d54f6a852466.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hilltoppers focus on precision, discipline"
                    class="img-responsive owl-lazy"
                    width="1000"
                    height="750"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/f/b2/fb229dfd-fd60-5c2b-a6d9-c03d087cacb9/5d54f6a852466.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c28862aa-872a-5332-9a53-7999f97d7621 collapse in"><div class="caption-text"><p>Los Alamos players run through drills during practice Tuesday at Sullivan Field in Los Alamos. Matt Dahlseid/The New Mexican</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-f1639f18-fe2d-5c25-8a6e-e0c862e731f5 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hilltoppers focus on precision, discipline","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html","uuid":"c28862aa-872a-5332-9a53-7999f97d7621","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-f1639f18-fe2d-5c25-8a6e-e0c862e731f5" data-instance="#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" data-target="#photo-carousel-c28862aa-872a-5332-9a53-7999f97d7621" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="751">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/f/16/f1639f18-fe2d-5c25-8a6e-e0c862e731f5/5d54f6a8598fa.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/f/16/f1639f18-fe2d-5c25-8a6e-e0c862e731f5/5d54f6a8598fa.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hilltoppers focus on precision, discipline"
                    class="img-responsive owl-lazy"
                    width="1000"
                    height="751"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/f/16/f1639f18-fe2d-5c25-8a6e-e0c862e731f5/5d54f6a8598fa.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c28862aa-872a-5332-9a53-7999f97d7621 collapse in"><div class="caption-text"><p>Los Alamos head coach Garett Williams gives instructions to his team during practice Tuesday at Sullivan Field in Los Alamos. Matt Dahlseid/The New Mexican</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-4c0a62a5-01c9-5f70-b96c-b8923212b883 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hilltoppers focus on precision, discipline","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html","uuid":"c28862aa-872a-5332-9a53-7999f97d7621","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-4c0a62a5-01c9-5f70-b96c-b8923212b883" data-instance="#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" data-target="#photo-carousel-c28862aa-872a-5332-9a53-7999f97d7621" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="912">
            <meta itemprop="height" content="1000">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/4/c0/4c0a62a5-01c9-5f70-b96c-b8923212b883/5d54f6a8609bc.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/4/c0/4c0a62a5-01c9-5f70-b96c-b8923212b883/5d54f6a8609bc.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hilltoppers focus on precision, discipline"
                    class="img-responsive owl-lazy"
                    width="912"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/4/c0/4c0a62a5-01c9-5f70-b96c-b8923212b883/5d54f6a8609bc.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c28862aa-872a-5332-9a53-7999f97d7621 collapse in"><div class="caption-text"><p>Los Alamos running back Ryan Schwarzkopf, right, hauls in a pass Tuesday during practice at Sullivan Field in Los Alamos. Matt Dahlseid/The New Mexican</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-ba04b754-dc5d-55fb-ba20-37caa787b56f hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hilltoppers focus on precision, discipline","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html","uuid":"c28862aa-872a-5332-9a53-7999f97d7621","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-ba04b754-dc5d-55fb-ba20-37caa787b56f" data-instance="#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal" data-target="#photo-carousel-c28862aa-872a-5332-9a53-7999f97d7621" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="751">
            <meta itemprop="height" content="1000">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/a0/ba04b754-dc5d-55fb-ba20-37caa787b56f/5d54f6a869310.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/a0/ba04b754-dc5d-55fb-ba20-37caa787b56f/5d54f6a869310.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hilltoppers focus on precision, discipline"
                    class="img-responsive owl-lazy"
                    width="751"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/a0/ba04b754-dc5d-55fb-ba20-37caa787b56f/5d54f6a869310.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c28862aa-872a-5332-9a53-7999f97d7621 collapse in"><div class="caption-text"><p>Garett Williams</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c28862aa-872a-5332-9a53-7999f97d7621">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c28862aa-872a-5332-9a53-7999f97d7621}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hilltoppers%20focus%20on%20precision%2C%20discipline&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c28862aa-872a-5332-9a53-7999f97d7621}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/c28862aa-872a-5332-9a53-7999f97d7621" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c28862aa-872a-5332-9a53-7999f97d7621}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20Hilltoppers%20focus%20on%20precision%2C%20discipline&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c28862aa-872a-5332-9a53-7999f97d7621}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c28862aa-872a-5332-9a53-7999f97d7621}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c28862aa-872a-5332-9a53-7999f97d7621-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c28862aa-872a-5332-9a53-7999f97d7621" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c28862aa-872a-5332-9a53-7999f97d7621" class="save-list-c28862aa-872a-5332-9a53-7999f97d7621-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c28862aa-872a-5332-9a53-7999f97d7621" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>LOS ALAMOS — “Almost” is an ugly word around Sullivan Field.</p><p>For the past three seasons, the word has hovered over the Los Alamos football program like a dark cloud on an otherwise sunny day. Each year, the Hilltoppers could talk about almost making the playoffs, almost pulling off a big win, or almost winning a district title — if not for a bad break somewhere along the way.</p><p>In 2016, it was a second-half collapse in the final game of the season against Capital, brought on by fatigue and a lack of depth as the Jaguars rolled to a 48-13 win that prevented Los Alamos from finishing second in District 2-5A and fulfilling hopes of an at-large bid for the state playoffs.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In 2017, Los Alamos again was overwhelmed by Capital, as an early 13-0 lead transformed into a 47-19 Jaguars rout with the district title on the line.</p><p>In 2018, the Hilltoppers could point to Capital once again as the turning point of their season, as Walker Eaton dropped a wide-open touchdown pass in the fourth quarter that would have tied the score. Instead, it led to a 21-14 Capital win and again shut Los Alamos out of the playoffs.</p><p>While it might seem like one play or one game determined the team’s fate, Los Alamos’ 10th-year head coach Garrett Williams said it was a series of plays his team almost made throughout those three seasons that ultimately made those win-or-stay-home situations harder to take.</p><p>“It’s what we’ve been talking about,” Williams said. “How do we take that next step, that one little step, that makes those differences? It came down to two dropped passes against Capital [last year]. But where do those big plays come from, where you capitalize on the fourth downs or the goal lines where we got stuck, on the touchdowns you don’t drop in the end zone, on the big run plays that don break or the play-action passes you throw?”</p><p>Williams believes one way that could change is by demanding that the Hilltoppers be more disciplined and precise in their execution. That has been the constant theme in the offseason that carried into the start of practice last week.</p><p>“That’s all we did — we repped and repped and repped the little things,” junior quarterback Tyler Weiss said. “Making tackles, securing tackles. Making sure we mesh with the fullback and the quarterbacks make the right reads, the wide receivers run the right routes, linemen block right. Once we get that down, we can get to more complicated schemes.”</p><p>Considering Los Alamos’ triple-option attack demands precision in order for it to run properly, all of those little things become more magnified — like having enough experienced linemen. Joshua Carson and Dimitri Bullock are returning starters, so the rest of the spots will be filled by players coming up from the junior varsity. While the JV only lost once over the past two years as Williams intentionally left the underclassmen at that level to gain experience, taking that leap to the varsity can be a challenge.</p><p>“I wish we had a few more big lineman,” Carson said. “Right now, we’re missing one center from last year who we want to get back [on the team]. If not, we have a backup we are currently training.”</p><p>If the offensive line settles in, it should open the doors to a more versatile offense. Williams said Los Alamos might have more weapons than it has had in years. Weiss is entrenched as the starter, and his quickness on the edge is apparent on option plays. Matthew Archuleta and Ryan Schwarzkopf saw significant playing time in the backfield in 2018 and provide experience and — in Archuleta’s case — strength to attack the interior.</p><p>What might separate the Hilltoppers from years past is the ability to throw the ball. They spent more time working on the passing game this season and installed some wrinkles to help enhance and area that has been sorely lacking. Sophomores Jose Salazar and Liam Harper are young but possess plenty of speed and good hands. Seniors Raphael Lopez and Isaiah Scarborough bring experience and size for Weiss to find in the end zone.</p><p>Those are a lot of weapons for Weiss to choose from.</p><p>“As a quarterback, obviously I love it,” Weiss said. “It’s just an extra step, a little more pressure, but I feel like I can handle it. I feel most comfortable, though, rolling out. I feel like I can make the best decision rolling out, even if I have to tuck [the ball] in and keep it.”</p><p>Still, what looks good on paper might not work out on the field. Williams and the Hilltoppers hope they put in enough time on executing the little things to turn plays that “almost” worked into ones that become game changers — and maybe season savers.</p><p><strong><span class="neFMT neFMT_Box%20head" title="Box head">Los Alamos Hilltoppers</span></strong></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>2018 record:</strong> 5-5 overall, 1-2 in District 2-5A</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Head coach:</strong> Garrett Williams (10th year)</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Key players:</strong> Tyler Weiss, junior, 5-foot-8, 140 pounds, QB; Matthew Archuleta, senior, 5-10, 180, RB/LB; Ryan Schwarzkopf, senior, 6-0, 160; RB/LB; Jose Archuleta, sophomore, 5-10, 135, WR/DB; Joshua Carson, senior, 6-2, 220, OL/DL; Dimitri Bullock, senior, 5-10, 180, OL/DE.</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Outlook:</strong> The pattern has been familiar for the Hilltoppers: An uneven nondistrict season gives way to a district season upon which their postseason hopes hinge. Unfortunately, the finish has been similar — close but not enough. Perhaps 2019 will change everything. Los Alamos has plenty of skill players to use, but it needs the offensive line to round into shape to give them a chance to shine. If that happens, the Hilltoppers might create a résumé strong enough to reach the playoffs. Of course, winning the District 2-5A title will cure that problem.</span></p><p><strong><span class="neFMT neFMT_score" title="score">2019 schedule</span></strong></p><p><span class="neFMT neFMT_fixx" title="fixx">Aug. 23 at Española Valley, 7 p.m.</span></p><p><span class="neFMT neFMT_fixx" title="fixx">Aug. 30 Taos, 7 p.m.</span></p><p><span class="neFMT neFMT_fixx" title="fixx">Sept. 6 Pojoaque Valley, 7 p.m.</span></p><p><span class="neFMT neFMT_fixx" title="fixx">Sept. 13 at Bloomfield, 7 p.m.</span></p><p><span class="neFMT neFMT_fixx" title="fixx">Sept. 20 Gallup, 7 p.m.</span></p><p><span class="neFMT neFMT_fixx" title="fixx">Sept. 28 at Abq. Hope Christian (Milne), 6 p.m.</span></p><p><span class="neFMT neFMT_fixx" title="fixx">Oct. 4 at Valencia, 7 p.m.</span></p><p><span class="neFMT neFMT_fixx" title="fixx">Oct. 18 Santa Fe High, 7 p.m.*</span></p><p><span class="neFMT neFMT_fixx" title="fixx">Oct. 25 Capital, 7 p.m.*</span></p><p><span class="neFMT neFMT_fixx" title="fixx">Nov. 1 at Abq. Del Norte (Milne), 7 p.m.*</span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-804574" class="tncms-block"><section id="block-804574" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-804574 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/">
                
                Notes from the north
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="html-asset-804574">
            <div class="html-content"><iframe title="Back to school, back on the court, and a 'balanced budget'" src="https://www.podbean.com/media/player/xukaj-bb7597?from=yiiadmin&amp;download=1&amp;version=1&amp;skin=1&amp;btn-skin=104&amp;auto=0&amp;download=1&amp;pbad=1" height="122" width="100%" style="border: none;" scrolling="no" data-name="pb-iframe-player"></iframe>
<span class="badge badge-pill badge-danger" style="background-color:red;">NEW</span> <small>The New Mexican sports staff breaks down the local prep and college sports scene.
</small></div>
        </div></section></div></div><p><span class="neFMT neFMT_fixx" title="fixx">*District 2-5A game</span></p><p><span class="neFMT neFMT_Box%20head" title="Box head">Tour schedule</span></p><p><span class="neFMT neFMT_fixx" title="fixx">This is a 12-part series on the Tour of Northern New Mexico football programs. The schedule:</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Aug. 9:</strong> Escalante Lobos</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Aug. 10:</strong> West Las Vegas Dons</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Aug. 11:</strong> Las Vegas Robertson Cardinals</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Aug. 14:</strong> Pojoaque Valley Elks</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Today</strong><strong>:</strong> Los Alamos Hilltoppers</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Friday:</strong> Capital Jaguars</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Saturday:</strong> Taos Tigers</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Sunday:</strong> Santa Fe High Demons</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Tuesday</strong><strong>:</strong> Española Valley Sundevils</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Wednesday</strong><strong>:</strong> New Mexico School for the Deaf Roadrunners</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Aug. 22:</strong> Santa Fe Indian School Braves</span></p><p><span class="neFMT neFMT_fixx" title="fixx"><strong>Aug. 23:</strong> St. Michael’s Horsemen</span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c28862aa-872a-5332-9a53-7999f97d7621}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hilltoppers%20focus%20on%20precision%2C%20discipline&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c28862aa-872a-5332-9a53-7999f97d7621}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/c28862aa-872a-5332-9a53-7999f97d7621" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c28862aa-872a-5332-9a53-7999f97d7621}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20Hilltoppers%20focus%20on%20precision%2C%20discipline&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c28862aa-872a-5332-9a53-7999f97d7621}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hilltoppers-focus-on-precision-discipline/article_c28862aa-872a-5332-9a53-7999f97d7621.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c28862aa-872a-5332-9a53-7999f97d7621}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c28862aa-872a-5332-9a53-7999f97d7621-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c28862aa-872a-5332-9a53-7999f97d7621" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c28862aa-872a-5332-9a53-7999f97d7621" class="save-list-c28862aa-872a-5332-9a53-7999f97d7621-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c28862aa-872a-5332-9a53-7999f97d7621" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ca85e31e-f588-11e2-9367-10604b9ffee2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.santafenewmexican.com/users/profile/jbarron" rel="author" class="tnt-user-profile-link tnt-user-name">James Barron</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jbarron@sfnewmexican.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ca85e31e-f588-11e2-9367-10604b9ffee2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ca85e31e-f588-11e2-9367-10604b9ffee2&amp;s=start_time&amp;sd=desc" data-subject="James Barron" data-description="Whenever James Barron posts new content, you'll get an email delivered to your inbox with a link." data-name="James Barron notification" data-author-id="ca85e31e-f588-11e2-9367-10604b9ffee2" data-user-url="https://www.santafenewmexican.com/users/">
        <i class="fas tnt-star"></i> Follow James Barron
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.santafenewmexican.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fsports%2Fhilltoppers-focus-on-precision-discipline%2Farticle_c28862aa-872a-5332-9a53-7999f97d7621.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.santafenewmexican.com/tncms/asset/editorial/c28862aa-872a-5332-9a53-7999f97d7621/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-671794" class="tncms-block"><div class="hidden-md hidden-lg" style="margin-bottom:20px;">
<p style="text-align:center;font-size:9px;font-family:arial;">Advertisement</p>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1095955/mobile_leaderboard_320_50', [320, 50], 'div-gpt-ad-1533734121897-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /1095955/mobile_leaderboard_320_50 --><div id="div-gpt-ad-1533734121897-0" style="height:50px; width:320px;margin-right:auto;margin-left:auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533734121897-0'); });
</script>
</div>



</div></div><div id="tncms-block-427721" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427721" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427721');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-427722" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427722" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427722');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427723" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427723" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427723');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427724" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427724" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427724');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-427728" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427728" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427728');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427729" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427729" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427729');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427727" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427727" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427727');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-562146" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-558562" class="tncms-block"><!--wibbitz invocation code added Nov. 19, 2016 HML--><script type="text/javascript" src="//cdn4.wibbitz.com/santa_fe_new_mexican/embed.js" async></script><!--/wibbitz invocation code added Nov. 19, 2016 HML--><script type="text/javascript" src="://embed.sendtonews.com/player2/embedcode.php?fk=K5Q7XMW0&amp;cid=7337" data-type="s2nScript"></script><link href="https://cdn.knightlab.com/libs/soundcite/latest/css/player.css" rel="stylesheet" type="text/css">
<script type="text/javascript" src="https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-425543" class="tncms-block"><section id="block-425543" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425543 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-santa-fe-new-mexican-homepage"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Santa Fe New Mexican homepage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pasatiempo"  href="/pasatiempo/" >
                    <span class="nav-label">Pasatiempo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/magazines/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commenting-faq"  href="http://www.santafenewmexican.com/site/commenting_faq.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Commenting FAQ</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-425544" class="tncms-block"><section id="block-425544" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425544 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-classified-ad"  href="http://secure.adpay.com/adwizard_login.aspx?a=59706132633568526B51514B7743302B4A4D38753258475651506C33597867647A58634975736E4675517A34564264673766395542467472376D57512F78702F"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-ads"  href="https://newmexican.wufoo.com/forms/k7p9k5/"  target="_blank" rel="noopener">
                    <span class="nav-label">Featured Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-ads-reprints"  href="https://newmexican.wufoo.com/forms/rerun-or-pick-up-featured-ad-form/"  target="_blank" rel="noopener">
                    <span class="nav-label">Featured Ads Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house-listings"  href="http://216.197.115.137/index.cfm?module=openhouse"  target="_blank" rel="noopener">
                    <span class="nav-label">Open House Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-house-re-prints"  href="https://newmexican.wufoo.com/forms/open-house-map-pick-up-form/"  target="_blank" rel="noopener">
                    <span class="nav-label">Open House Re-Prints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-printing"  href="https://www.sfnmprint.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-rates"  href="http://www.santafenewmexican.com/advertising"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-at-the-new-mexican"  href="/careers_at_the_new_mexican/" >
                    <span class="nav-label">Work at The New Mexican</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-425549" class="tncms-block"><section id="block-425549" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425549 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>santafenewmexican.com</strong><br>
    202 E. Marcy St.<br>
    Santa Fe, NM 87501
    <br>
    
        <strong>Phone:</strong> 505-983-3303<br>
        <strong>Email:</strong> <a href="mailto:webeditor@sfnewmexican.com">webeditor@sfnewmexican.com</a><br>
    
</address></section></div><div id="tncms-block-425568" class="tncms-block padding-bottom"><div class="follow-links-425568 default">
    
    <section id="block-425568" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425568 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/santafenewmexican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thenewmexican/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/santa-fe-new-mexican/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/user/sfnmwebed/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sfnewmexican/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.santafenewmexican.com",
  "sameAs" : ["https://www.facebook.com/santafenewmexican/","https://twitter.com/thenewmexican/","http://www.linkedin.com/company/santa-fe-new-mexican/","http://www.youtube.com/user/sfnmwebed/videos","https://www.instagram.com/sfnewmexican/?hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-425559" class="tncms-block padding-bottom"><section id="block-425559" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-425550" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-425550"><div class="col-md-7"><small>Copyright &copy; 2019 The Santa Fe New Mexican</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_425581 = $('#user-controls-425581 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_425581.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_425581.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_425580 = $('#user-controls-425580 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_425580.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_425580.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_c28862aa_872a_5332_9a53_7999f97d7621_photo_modal = false;
                var gallery_changed_c28862aa_872a_5332_9a53_7999f97d7621_photo_modal = false;
                $('#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal .owl-stage-outer").height( $('#carousel-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c28862aa_872a_5332_9a53_7999f97d7621_photo_modal = $('#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal').data('owlCarousel');
                $('#carousel-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c28862aa_872a_5332_9a53_7999f97d7621_photo_modal.prev();
                });
                $('#carousel-c28862aa-872a-5332-9a53-7999f97d7621-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c28862aa_872a_5332_9a53_7999f97d7621_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_c28862aa_872a_5332_9a53_7999f97d7621 = false;
                var gallery_changed_c28862aa_872a_5332_9a53_7999f97d7621 = false;
                $('#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621 .owl-stage-outer").height( $('#carousel-c28862aa-872a-5332-9a53-7999f97d7621 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_c28862aa_872a_5332_9a53_7999f97d7621 = $('#gallery-items-c28862aa-872a-5332-9a53-7999f97d7621').data('owlCarousel');
                $('#carousel-c28862aa-872a-5332-9a53-7999f97d7621 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c28862aa_872a_5332_9a53_7999f97d7621.prev();
                });
                $('#carousel-c28862aa-872a-5332-9a53-7999f97d7621 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c28862aa_872a_5332_9a53_7999f97d7621.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>