
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.santafenewmexican.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-02 18:12:02" />
<meta name="keywords" content="local_news" />
<meta name="news_keywords" content="local_news" />
<meta name="description" content="The organizations seek the release of public records pertaining to the December shooting death of a Santa Fe Police officer's toddler." />
<meta name="author" content="Phaedra Haywood phaywood@sfnewmexican.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.santafenewmexican.com/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/91a8148a-466e-11e9-afc5-2fd66c148ffe.jpg?resize=600%2C338" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:title" content="'New Mexican,' open government group sue Rio Rancho over public records request" />
<meta property="og:description" content="The organizations seek the release of public records pertaining to the December shooting death of a Santa Fe Police officer's toddler." />
<meta property="og:site_name" content="Santa Fe New Mexican" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="1519422651719737" />
<meta property="article:publisher" content="https://www.facebook.com/santafenewmexican" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/91a8148a-466e-11e9-afc5-2fd66c148ffe.jpg?resize=600%2C338" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewmexican" />
<meta property="tncms:subs" content="2.0" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/live/global/resources/styles/site.css?_dc=1498075624"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"273"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Phaedra Haywood\nphaywood@sfnewmexican.com","start_hour":"09","id":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea","app":"editorial","ga_page":"\/news\/local_news\/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-be_TL7sImWToQ"},"system":{"render_time":350},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-55604-27"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14824/cc.js?ns=_cc14824" id="LOTCC_14824"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14824.add('tp', 'TNNW');
		_cc14824.add('act', ' User Login');
		_cc14824.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14824.add('med', 'flag: editors pick');
	_cc14824.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "397,872,443,444,445,446,559,575,4280,4281,5809,4757,5797", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'a9d9bb5c-a3aa-11ec-8726-cfe238af8aea';
    __tnt.ads.dfp.targeting.k = ["local_news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/flex-mobile-skyline';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-560318'] = googletag.defineSlot(adUnit, [320,50], 'ad-560318').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/aug2020reveal/news/local_news';
            
                gptAdSlots['ad-975423'] = googletag.defineSlot(adUnit, [1,1], 'ad-975423').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-975423'].setTargeting('pos', ['creative_template_reveal']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/impressions.js?_dc=1647308119"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/traffic.js?_dc=1647239718"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/settings.js?_dc=1519926317"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/HPTOLeaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-654169'] = googletag.defineSlot(adUnit, [728,90], 'ad-654169').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollTo.6622177a5a44c571fa3642fe3f850d6c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-top1';
            
                gptAdSlots['ad-427721'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-427721').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-top2';
            
                gptAdSlots['ad-427722'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427722').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/newssectionspecialplacement';
            
                gptAdSlots['ad-1088201'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1088201').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-middle1';
            
                gptAdSlots['ad-427723'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427723').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-middle2';
            
                gptAdSlots['ad-427724'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427724').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-bottom1';
            
                gptAdSlots['ad-427728'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427728').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-bottom2';
            
                gptAdSlots['ad-427729'] = googletag.defineSlot(adUnit, [300,600], 'ad-427729').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/ROS_tile-bottom';
            
                gptAdSlots['ad-427727'] = googletag.defineSlot(adUnit, [200, 90], 'ad-427727').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '940213693874'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>'New Mexican,' open government group sue Rio Rancho over public records request | Local News | santafenewmexican.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.santafenewmexican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/990f07a2-a4e0-11e5-8e28-332307656c4f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="'New Mexican,' open government group sue Rio Rancho over public records request | Local News | santafenewmexican.com" href="http://www.santafenewmexican.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.santafenewmexican.com/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
             
<script type="text/javascript">
$(function(){
$( "#site-navbar-container #main-navigation .navbar-collapse .navbar-left" ).appendTo( "#main-navigation.moved-nav #navbar-collapse" );
});
</script>  
<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/>
</noscript>

<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>






        </head>
        <body class="fixed-nav app-editorial grid-banded blox-asset uuid-a9d9bb5c-a3aa-11ec-8726-cfe238af8aea  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.santafenewmexican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=273&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Phaedra+Haywood%0Aphaywood%40sfnewmexican.com&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=a9d9bb5c-a3aa-11ec-8726-cfe238af8aea&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-be_TL7sImWToQ&amp;tncms.system.render_time=350&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-55604-27&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc14824.add('act', paywallDmpData );_cc14824.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.santafenewmexican.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.santafenewmexican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.santafenewmexican.com%252Fnews%252Flocal_news%252Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%252Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.santafenewmexican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.santafenewmexican.com%252Fnews%252Flocal_news%252Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%252Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.santafenewmexican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.santafenewmexican.com%252Fnews%252Flocal_news%252Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%252Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(397);
                
                bloxServiceIDs.push(872);
                
                bloxServiceIDs.push(443);
                
                bloxServiceIDs.push(444);
                
                bloxServiceIDs.push(445);
                
                bloxServiceIDs.push(446);
                
                bloxServiceIDs.push(559);
                
                bloxServiceIDs.push(575);
                
                bloxServiceIDs.push(4280);
                
                bloxServiceIDs.push(4281);
                
                bloxServiceIDs.push(5809);
                
                bloxServiceIDs.push(4757);
                
                bloxServiceIDs.push(5797);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.santafenewmexican.com/users/admin/contribute/article/?assetid=a9d9bb5c-a3aa-11ec-8726-cfe238af8aea&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.santafenewmexican.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.santafenewmexican.com/tncms/admin/editorial-asset/?edit=a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-425581" class="tncms-block hidden-md hidden-lg"><div id="user-controls-425581" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.santafenewmexican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-425581').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.santafenewmexican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-425581').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.santafenewmexican.com/users/logout/" id="user-logout-form-425581"><input type="hidden" name="referer_url" value="https://www.santafenewmexican.com/news/local_news/new-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/adventure/"  class="nav-link tnt-section-adventure">Adventure</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health_and_science/"  class="nav-link tnt-section-health-science">Health & Science</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/legislature/"  class="nav-link tnt-section-legislature-new-mexico-legislative-session">Legislature | New Mexico Legislative Session</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation_and_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs/"  class="nav-link tnt-section-news-in-brief">News in Brief</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.santafenewmexican.com/weather/?utm_source=sfnm_test&amp;utm_medium=sfnm_menu&amp;utm_campaign=sfnm_menu_test"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lobos/"  class="nav-link tnt-section-lobos">Lobos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/pasatiempo/"  class="nav-link tnt-section-pasatiempo ">Pasatiempo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/performance/"  class="nav-link tnt-section-performance">Performance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/virus/"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-submit-announcements">Submit announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/taste/"  class="nav-link tnt-section-taste">Taste</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/teen/"  class="nav-link tnt-section-teen">Teen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-class-of-2021">Class of 2021</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sfnm_classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Animals"  target="_blank" rel="noopener" class="nav-link tnt-section-animals">Animals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Announcements"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements-notices">Announcements & Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Autos"  target="_blank" rel="noopener" class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Finance"  target="_blank" rel="noopener" class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?&amp;search=&amp;p=2220&amp;catid=GAR"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticeads.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/AdEntry.aspx?p=2220"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Real%20Estate%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Recreational"  target="_blank" rel="noopener" class="nav-link tnt-section-recreational">Recreational</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Rentals%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Service%20Directory"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life/real_estate/"  class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/real_estate/featured_listings/"  class="nav-link tnt-section-featured-listings">Featured Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/real_estate/"  class="nav-link tnt-section-open-houses">Open Houses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://enewmexican.com/epaper/viewer.aspx?CID=sare"  target="_blank" rel="noopener" class="nav-link tnt-section-home-magazine">Home Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home/"  class="nav-link tnt-section-home">Home</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Jobs%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/careers_at_the_new_mexican/"  class="nav-link tnt-section-career-opportunities-at-the-new-mexican">Career opportunities at The New Mexican</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Legals"  target="_blank" rel="noopener" class="nav-link tnt-section-legals ">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-425557" class="tncms-block center-logo-image padding-bottom"><section id="block-425557" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=150%2C11 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=200%2C14 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=225%2C16 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=300%2C21 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=400%2C28 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=540%2C38 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="598"
                height="42"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-425583" class="tncms-block hidden-md"><div id="weather-425583" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=87501" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">47&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-469019" class="tncms-block"><ul class="list-inline header-links" style="text-transform:uppercase; font-family:arial;font-size:9px;color:#555;"><li>|</li>
<li><a href="http://enewmexican.com" target="_blank">e-Edition</a></li>
<li>|</li>
<li><a href="http://www.enewmexican.com/#tf-apps/">App</a></li>
<li>|</li>
<li><a href="http://sfnewmexican.newspapers.com/" target="_blank">Archive</a></li>
<li>|</li>
<li><a href="/advertising/">Advertise</a></li>
<li>|</li>
<li><a href="/site/services/">Subscriptions</a></li>
<li>|</li>
<li><a href="/calendar/">Calendar</a></li>
<li>|</li>
<li><a href="/site/forms/online_services/submit_news/submit_news/">News Tips</a></li>
<li>|</li>
<li><a href="/site/contact/">Contact</a></li>
<li>|</li>
<li><a href="/site/forms/online_services/submit_news/customer_help/">Help</a></li>
</ul></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-468981" class="tncms-block"><div id="main-navigation" class="moved-nav navbar-default">
<div id="navbar-collapse" class="navbar-collapse collapse">
</div>
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-869879" class="tncms-block"><div id="notification-button-869879" class="notification-button pull-right" data-control="notification" data-id="869879" data-tooltip="Sign Up For Push Notifications" data-tooltip-placement="bottom" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-760570" class="tncms-block"><div id="notification-button-760570" class="notification-button pull-right" data-control="notification" data-id="760570" data-tooltip="Sign Up For Push Notifications" data-tooltip-placement="bottom" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-425564" class="tncms-block"><ul id="site-search-425564-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-425564" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-425564" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-425564-term" class="sr-only">Site search</label>
        <input id="site-search-425564-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-425564-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-425564" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-425580" class="tncms-block"><div id="user-controls-425580" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.santafenewmexican.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-425580').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.santafenewmexican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-425580').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.santafenewmexican.com/users/logout/" id="user-logout-form-425580"><input type="hidden" name="referer_url" value="https://www.santafenewmexican.com/news/local_news/new-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-adventure"  href="/adventure/"  tabindex="0" >
                    <span class="nav-label ">Adventure</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corrections"  href="/news/corrections/"  tabindex="0" >
                    <span class="nav-label ">Corrections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-science"  href="/news/health_and_science/"  tabindex="0" >
                    <span class="nav-label ">Health & Science</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legislature-new-mexico-legislative-session"  href="/news/legislature/"  tabindex="0" >
                    <span class="nav-label ">Legislature | New Mexico Legislative Session</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nation-world"  href="/news/nation_and_world/"  tabindex="0" >
                    <span class="nav-label ">Nation & World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-in-brief"  href="/news/briefs/"  tabindex="0" >
                    <span class="nav-label ">News in Brief</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="https://www.santafenewmexican.com/weather/?utm_source=sfnm_test&amp;utm_medium=sfnm_menu&amp;utm_campaign=sfnm_menu_test"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high_school"  tabindex="0" >
                    <span class="nav-label ">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lobos"  href="/sports/lobos/"  tabindex="0" >
                    <span class="nav-label ">Lobos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-pasatiempo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pasatiempo/"  tabindex="0" >
                    <span class="nav-label ">Pasatiempo</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-art"  href="/pasatiempo/art/"  tabindex="0" >
                    <span class="nav-label ">Art</span>
                </a></li><li>
                <a class="nav-link    tnt-section-books"  href="/pasatiempo/books/"  tabindex="0" >
                    <span class="nav-label ">Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/pasatiempo/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movies"  href="/pasatiempo/movies/"  tabindex="0" >
                    <span class="nav-label ">Movies</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/pasatiempo/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-performance"  href="/pasatiempo/performance/"  tabindex="0" >
                    <span class="nav-label ">Performance</span>
                </a></li><li>
                <a class="nav-link    tnt-section-restaurants"  href="/pasatiempo/restaurants/"  tabindex="0" >
                    <span class="nav-label ">Restaurants</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/news/virus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submit-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Submit announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-taste"  href="/life/taste/"  tabindex="0" >
                    <span class="nav-label ">Taste</span>
                </a></li><li>
                <a class="nav-link    tnt-section-teen"  href="/life/teen/"  tabindex="0" >
                    <span class="nav-label ">Teen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/life/celebrations"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-class-of-2021"  href="/virtual_graduations/"  tabindex="0" >
                    <span class="nav-label ">Class of 2021</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sfnm_classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-animals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Animals"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Animals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements-notices"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Announcements"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Announcements & Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-automotive"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Autos"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Automotive</span>
                </a></li><li>
                <a class="nav-link    tnt-section-finance"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Finance"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Finance</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garage-sales"  href="https://secure.adpay.com/searchresults.aspx?&amp;search=&amp;p=2220&amp;catid=GAR"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="https://www.publicnoticeads.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2220"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Real%20Estate%20Class"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recreational"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Recreational"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Recreational</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rentals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Rentals%20Class"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Rentals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-service-directory"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Service%20Directory"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Service Directory</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-featured-listings"  href="/life/real_estate/featured_listings/"  tabindex="0" >
                    <span class="nav-label ">Featured Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-open-houses"  href="/life/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Open Houses</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-magazine"  href="http://enewmexican.com/epaper/viewer.aspx?CID=sare"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Home Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home"  href="/life/home/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Jobs%20Class"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-career-opportunities-at-the-new-mexican"  href="/careers_at_the_new_mexican/"  tabindex="0" >
                    <span class="nav-label ">Career opportunities at The New Mexican</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Legals"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-558573" class="tncms-block"><style>
.block-asset-kicker{text-transform:uppercase;padding:0px 0px 2px 0px; color:#722f37 ;}
.block-title{text-transform:uppercase;}
a:hover { text-decoration:underline; color:#2554a1;}
.label-flag{display:none:}
.kicker{text-transform:uppercase;}
div.front-opinion-block article {margin-bottom:0px;}
section#block-427264.block {margin-bottom:0px;}
section#block-558547.block {margin-bottom:0px;}
 /* two lines to eliminate headlines on classifieds pages. */ 
section#block-562531 h1{display:none;}
section#block-562530 h4{display:none;}
.moved-nav.navbar-default{border-top:0px;margin-top:-10px;}
 /* decreases size on homepagae of h4 headlines */ 
.is-homepage h4 a{font-size:15px;}
.is-homepage .card{margin-bottom:10px;}
.main-street h4 {margin-bottom:5px;}

 /* hide h4 headlines on Featured listings page */ 
section#block-555363 h4{display:none;}
section#block-562535 h1{display:none;}
section#block-550806 h3{display:none;}
.type-article .asset-content a{color:#2554a1}
#x-reveal-ad {max-height:427px !important;}
 /* MH template for rate-block headline */ 
section#block-575987 .card-headline{display:none}
 /* HML for showcase photo galleries */ 
.showcase_photo_gallery{background-color:#000000; padding:2px;}
.showcase_photo_gallery a {font-size:10px; text-align:left; color:#ffffff; margin-left:5px;}
.iframe-helper-class{background-color:#000000; padding:2px;}

#reaction h4{font-style:italic; margin-top:10px; border-top: 1px #999999 solid; color:#999999;}

a.nav-link.tnt-section-coronavirus{background-color:#2554a1;}
.tnt-section-coronavirus .nav-label{color:#ffffff;}
.promo-design .light {color:#fff !important;}
#main-page-container .block {margin-bottom:16px;}
#block-1017235 h4{font-weight:normal;}

</style></div><div id="tncms-block-560318" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-560318" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-560318');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-425558" class="tncms-block center-logo-image visible-xs visible-sm padding-top"><section id="block-425558" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="620"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-629069" class="tncms-block"><div class="hidden-md hidden-lg" style="margin-bottom:20px;">
<p style="text-align:center;font-size:9px;font-family:arial;">Advertisement</p>
<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1095955/Flex_Reveal_Mobile', [300, 250], 'div-gpt-ad-1517092289496-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!-- /1095955/Flex_Reveal_Mobile --><div id="div-gpt-ad-1517092289496-0" style="height:250px; width:300px; margin-right:auto; margin-left:auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517092289496-0'); });
</script>
</div>
</div></div><div id="tncms-block-975423" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-975423" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-975423');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560291" class="tncms-block hidden-sm  hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.santafenewmexican.com",
  secureDomain: "santafenewmexican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-654169" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-654169" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654169');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" class="asset article-default"  data-url="https://www.santafenewmexican.com/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The organizations seek the release of public records pertaining to the December shooting death of a Santa Fe Police officer's toddler.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/91a8148a-466e-11e9-afc5-2fd66c148ffe.jpg?resize=600%2C338">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="338">
        </div>
        <meta itemprop="name" content="santafenewmexican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.santafenewmexican.com/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.santafenewmexican.com\/tncms\/search\/mlt\/?origin=a9d9bb5c-a3aa-11ec-8726-cfe238af8aea&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" class="asset-paging">
                <div id="paging-prev-a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" class="paging-link prev offset"></div>
                <div id="paging-next-a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            'New Mexican,' open government group sue Rio Rancho over public records request
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-854c7250-8a89-11e2-b8b1-10604b9ffede-asset-a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.santafenewmexican.com/users/profile/phaywood">By Phaedra Haywood
phaywood@sfnewmexican.com </a></span>
                
                    <div id="author-popup-854c7250-8a89-11e2-b8b1-10604b9ffede-asset-a9d9bb5c-a3aa-11ec-8726-cfe238af8aea-content" class="hide">
                        <article class="clearfix card author popup-content card-author-854c7250-8a89-11e2-b8b1-10604b9ffede">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.santafenewmexican.com/users/profile/phaywood" rel="author" class="tnt-user-profile-link tnt-user-name">Phaedra Haywood</a>
                                </h4><p class="tnt-user-title small text-muted">Courts Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:phaywood@sfnewmexican.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-854c7250-8a89-11e2-b8b1-10604b9ffede-asset-a9d9bb5c-a3aa-11ec-8726-cfe238af8aea').popover({
                            content: $('#author-popup-854c7250-8a89-11e2-b8b1-10604b9ffede-asset-a9d9bb5c-a3aa-11ec-8726-cfe238af8aea-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-14T09:23:00-06:00" class="tnt-date asset-date text-muted">
            Mar 14, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-03-14T09:23:00-06:00" class="tnt-date asset-date text-muted">Mar 14, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-03-14T19:35:47-06:00" class="tnt-date tnt-update-recent asset-date text-muted">13 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html#comments" class="cm" title="2 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">2</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-14T09:23:00-06:00">
    <meta itemprop="datePublished" content="2022-03-14T09:23:00-06:00">
    <meta itemprop="dateModified" content="2022-03-14T13:35:47-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-open-government-group-sue-rio-rancho-over-public-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27New%20Mexican%2C%27%20open%20government%20group%20sue%20Rio%20Rancho%20over%20public%20records%20request&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-open-government-group-sue-rio-rancho-over-public-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20%27New%20Mexican%2C%27%20open%20government%20group%20sue%20Rio%20Rancho%20over%20public%20records%20request&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-open-government-group-sue-rio-rancho-over-public-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-827309" class="tncms-block"><section id="block-827309" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/local_news/" itemprop="item">
                        <span itemprop="name">Local News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div>

            <div id="asset-content" data-asset-uuid="a9d9bb5c-a3aa-11ec-8726-cfe238af8aea">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-open-government-group-sue-rio-rancho-over-public-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27New%20Mexican%2C%27%20open%20government%20group%20sue%20Rio%20Rancho%20over%20public%20records%20request&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-open-government-group-sue-rio-rancho-over-public-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20%27New%20Mexican%2C%27%20open%20government%20group%20sue%20Rio%20Rancho%20over%20public%20records%20request&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-open-government-group-sue-rio-rancho-over-public-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9d9bb5c-a3aa-11ec-8726-cfe238af8aea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" class="save-list-a9d9bb5c-a3aa-11ec-8726-cfe238af8aea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><em>The</em> <em>Santa Fe New Mexican</em> and the New Mexico Foundation for Open Government have joined in a lawsuit against the city of Rio Rancho seeking release of public records pertaining to the December shooting death of a Santa Fe police officer's toddler.</p></div><div class="subscriber-preview"><p>Initial incident reports and 911 calls are routinely released as public records in cases that don't involve police officers. But the city of Rio Rancho has declined to produce the records in response to a request from <em>The New Mexican</em>, the foundation and others, citing state Children's Code protections usually used to prevent the release of information by the state Children, Youth and Families Department in abuse, neglect and delinquency cases.</p></div><div class="subscriber-preview"><p>"The asserted justification for wholesale denial of the records requests at issue here was plainly erroneous as a matter of law," plaintiff's attorney Charles K. Purcell wrote in the complaint, filed Monday in state District Court in Sandoval County.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>"Should it go uncorrected by a court in this widely publicized case, it threatens to curtain from public view vast swaths of previously public information at the intersection of public safety and child welfare," the complaint says. "The upshot would be to render invisible many important activities of law-enforcement agencies and child-protective services alike, and to undermine the accountability of public servants charged with investigating suspected violations of New Mexico’s criminal statutes and safeguarding its most vulnerable citizens."</p></div><div class="subscriber-only"><p>"The city of Rio Rancho's insistence of maintaining blanket confidentially in the case — ostensibly for the purpose of protecting the private interest of children — seems primarily designed to protect a public-safety officer from scrutiny," the complaint says.</p></div><div class="subscriber-only"><p>"We believe the city of Rio Rancho has been incorrect in its interpretation of the law and cannot simply pick and choose when and how or if it will follow it," <em>New Mexican</em> Editor Phill Casaus said Monday.</p></div><div class="subscriber-only"><p>The records in dispute involve the death of the 2-year-old son of a Santa Fe Police Department officer. The boy died of a gunshot wound Dec. 8 in the officer's Rio Rancho home.</p></div><div class="subscriber-only"><p><em>The New Mexican</em> began looking into the matter Dec. 10, asking the Rio Rancho Police Department about the incident in an email.</p></div><div class="subscriber-only"><p>Rio Rancho police Capt. Joel Holt confirmed officers had responded to the home of a Santa Fe Police officer and discovered 2-year-old Lincoln Harmon with a gunshot wound, but said he could provide no further details.</p></div><div class="subscriber-only"><p><em>The New Mexican</em> learned from a search warrant affidavit the child's mother, Courtney Harmon, made a frantic phone call to 911 dispatchers on Dec. 8. She said her son was critically injured after having fallen off a chair. Santa Fe police Officer Jonathan Harmon, 28, the child’s father, tried to revive him by performing CPR, according to the affidavit.</p></div><div class="subscriber-only"><p>Investigators found a shell casing in the Rio Rancho home and an empty handgun holster on a table. Courtney Harmon told investigators the firearm had been placed in a kitchen cabinet, the affidavit said. Investigators seized several guns and ammunition under a search warrant issued in the days after the toddler’s death.</p></div><div class="subscriber-only"><p>Daniel Valenzuela, the city of Rio Rancho's public information officer, denied the newspaper's request for reports and a recording, citing the state Children's Code.</p></div><div class="subscriber-only"><p>Valenzuela — who is named as a defendant in the lawsuit along with the city — did not respond to a phone call and email requesting comment Monday. </p></div><div class="subscriber-only"><p>Asked by a reporter to clarify the city's reason for refusing to produce the records, Rio Rancho City Attorney Greg Lauer wrote in an email the code states "matters referred to Children, Youth and Families Department are confidential and 'broadcasters or other media types' are not among persons who have lawful access" to such records.</p></div><div class="subscriber-only"><p>Foundation for Open Government Executive Director Shannon Kunkel wrote the city Jan. 14, urging officials to reconsider, noting that while the Children's Code does protect a wide range of information from being disclosed by CFYD, those protections did not extend to original records of entry, such as 911 records and police reports generated by other agencies, the lawsuit says.</p></div><div class="subscriber-only"><p>Kunkel added the city's position was contrary to "a long-standing legal interpretation by both CYFD and various records custodians."</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-805371" class="tncms-block"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1095955/inStory', [300, 250], 'div-gpt-ad-1565367824652-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!-- /1095955/inStory --><hr><center>
<div id="div-gpt-ad-1565367824652-0" style="width: 300px; height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565367824652-0'); });
  </script></div>
</center>
<hr></div></div><div class="subscriber-only"><p>Lauer responded the same day, thanking Kunkel for her "opinions" but defending the city's position. He wrote the Children's Code's "special, elevated confidentiality provisions" were sufficient to "nullify the public's general … right to inspect records or documents which may exist," the lawsuit says. </p></div><div class="subscriber-only"><p>In the letter, Lauer accused <em>The New Mexican</em>'s reporter, Kunkel and others of trying to "access and exploit children's confidential files and information," according to the complaint. </p></div><div class="subscriber-only"><p>In early March, as the foundation and newspaper were preparing to file the lawsuit, the state Attorney General's Office issued an opinion — in response to a complaint from KOAT-TV's T.J. Wilham regarding the city's unwillingness to turn over the records — that stated the records in question are public and the city had violated the Inspection of Public Records Act by not producing them. </p></div><div class="subscriber-only"><p>"Having carefully reviewed this complaint and your response to our inquiry, we conclude that the City likely did not have the statutory authority to withhold many of the records," Assistant Attorney General John Kreienkamp wrote in the letter. </p></div><div class="subscriber-only"><p>Kreienkamp wrote the denial was improper, in part, because the code doesn't prohibit other agencies from releasing documents that may end up in a CYFD file; the records did not relate to a delinquency case; and confidentiality would conflict with other parts of the code that expressly allow CYFD to release investigatory and medical reports upon completion of an investigation if it is determined abuse or neglect caused a child's death. </p></div><div class="subscriber-only"><p>"We recommend that the City reopen Mr. Wilham’s request and provide him copies of all nonexempt public records as soon as possible," Kreienkamp wrote. </p></div><div class="subscriber-only"><p>During the attorney general's inquiry into the issue, the lawsuit says, the city produced records for the state agency — not provided to others — indicating the toddler had "found a firearm in the home and discharged it himself." </p></div><div class="subscriber-only"><p>Wilham, the foundation and <em>The New Mexican</em> renewed their requests after the Attorney General's Office issued its opinion, but the city was not swayed, the lawsuit says. </p></div><div class="subscriber-only"><p>Lauer replied to Wilham that afternoon and dismissed the attorney general's determination as "merely an opinion that has no legal bearing" and theorizing the attorney general had violated the anti-donation clause by providing "what is essentially a demand or collection letter on behalf of a private sector individual … who is not entitled to public resources," according to the lawsuit. </p></div><div class="subscriber-only"><div><p>"Rio Rancho is violating the law, and we will use all legal tools to enforce compliance," Attorney General Hector Balderas wrote in an email Monday. </p><p>Lauer's letter accused Wilham and other media members of having a "prurient motivation" in requesting such records, the lawsuit says. </p><p>The lawsuit rebuts that notion, noting several reasons why the information is of interest to the public. </p></div></div><div class="subscriber-only"><div>"In the last five years alone, the shocking deaths of Omaree Varela, Victoria Martens, Jeremiah Valencia and other children at the hands of their parents or their parents' associates have shone a spotlight on the ways in which police departments and child welfare agencies have failed to protect New Mexico's most precious resource," the lawsuit says.</div></div><div class="subscriber-only"><div> </div></div><div class="subscriber-only"><div>The lawsuit later adds: "While the shooting death of the officer's child in the officer's home is an unspeakable personal tragedy for the officer and his family, the suggestion that the death resulted from the officer's failure to keep his own firearms out of his own children's reach is also a matter of understandable public interest." </div></div><div class="subscriber-only"><p>The lawsuit seeks a court order directing the city of Rio Rancho to comply with the records requests and compensation for the costs associated with bringing the lawsuit.</p></div><div class="subscriber-only"><p>“In instances like these, where government agencies dig in their heels and refuse to obey the law, filing in court is the best recourse,” Kunkel wrote in an email Monday.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-open-government-group-sue-rio-rancho-over-public-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27New%20Mexican%2C%27%20open%20government%20group%20sue%20Rio%20Rancho%20over%20public%20records%20request&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-open-government-group-sue-rio-rancho-over-public-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20%27New%20Mexican%2C%27%20open%20government%20group%20sue%20Rio%20Rancho%20over%20public%20records%20request&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-open-government-group-sue-rio-rancho-over-public-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a9d9bb5c-a3aa-11ec-8726-cfe238af8aea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9d9bb5c-a3aa-11ec-8726-cfe238af8aea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" class="save-list-a9d9bb5c-a3aa-11ec-8726-cfe238af8aea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-854c7250-8a89-11e2-b8b1-10604b9ffede">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.santafenewmexican.com/users/profile/phaywood" rel="author" class="tnt-user-profile-link tnt-user-name">Phaedra Haywood</a>
                                </h4><p class="tnt-user-title small text-muted">Courts Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:phaywood@sfnewmexican.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-854c7250-8a89-11e2-b8b1-10604b9ffede" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=854c7250-8a89-11e2-b8b1-10604b9ffede&amp;s=start_time&amp;sd=desc" data-subject="Phaedra Haywood" data-description="Whenever Phaedra Haywood posts new content, you'll get an email delivered to your inbox with a link." data-name="Phaedra Haywood notification" data-author-id="854c7250-8a89-11e2-b8b1-10604b9ffede" data-user-url="https://www.santafenewmexican.com/users/">
        <i class="fas tnt-star"></i> Follow Phaedra Haywood
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.santafenewmexican.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a9d9bb5c-a3aa-11ec-8726-cfe238af8aea" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div>
        <div id="view-comments-btn" class="comments-expand padding-bottom ">
            <a href="/news/local_news/new-mexican-open-government-group-sue-rio-rancho-over-public-records-request/article_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View (2) comments</a>
        </div>
            <script>
                jQuery(document).ready(function($){
                    $('.comments-expand-btn, .asset-header .cm').on(__tnt.client.clickEvent, function(e){
                        e.preventDefault();
                        $('#comments-container').removeClass('hidden-xs');
                        $('#view-comments-btn').removeClass('visible-xs-block');
                        $('body').addClass('comments-expanded');
                        $.scrollTo('.asset-comments', 800, {
                            'offset': {'top':-80}
                        });
                        return false;
                    });            
                    
                    if(window.location.hash === '#comments'){
                        $('.comments-expand-btn').click(); 
                    }
                    
                    if( !__tnt.user.loggedIn ){
                        var sCommentLogin = $('.comments-control-panel .comment-login a');
                        $(sCommentLogin).attr('href',$(sCommentLogin).attr('href')+'%23comments');
                    }
                });
            </script><div id="comments-container" class="comments-container closed ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (2) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                <div id="comment-aa064734-a3ec-11ec-a6b6-0fad55af0fc6" class="media comment" data-user="rbirell" data-comment-uuid="aa064734-a3ec-11ec-a6b6-0fad55af0fc6">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.santafenewmexican.com/users/profile/rbirell" class="hidden-print">
                
                    <div class="avatar img-responsive" title="rbirell">
                        <i class="fas tnt-user tnt-fw"></i>
                    </div>
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.santafenewmexican.com/users/profile/rbirell">Richard Irell</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1647299740">Mar 14, 2022 5:15pm</time>
        </div>

        <div class="comment-text">
            <p><p>Thank you, New Mexican!</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="aa064734-a3ec-11ec-a6b6-0fad55af0fc6">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="aa064734-a3ec-11ec-a6b6-0fad55af0fc6"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>
<div id="comment-5b84965c-a3e1-11ec-8905-d390d7575813" class="media comment" data-user="Mike Johnson" data-comment-uuid="5b84965c-a3e1-11ec-8905-d390d7575813">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.santafenewmexican.com/users/profile/Mike%20Johnson" class="hidden-print">
                
                    <img class="avatar img-responsive" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/avatars/e/19/a9f/e19a9fbe-dd0d-11e3-b28e-10604b9f2f2e.cf9e450b2f4a58fa51a33b8a3adf83ce.png?_dc=1593899385" alt="Mike Johnson" title="Mike Johnson" />
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.santafenewmexican.com/users/profile/Mike%20Johnson">Mike Johnson</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1647294884">Mar 14, 2022 3:54pm</time>
        </div>

        <div class="comment-text">
            <p><p>Good, go get 'em!</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="5b84965c-a3e1-11ec-8905-d390d7575813">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="5b84965c-a3e1-11ec-8905-d390d7575813"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fnew-mexican-fog-sue-city-of-rio-rancho-to-enforce-police-records-request%2Farticle_a9d9bb5c-a3aa-11ec-8726-cfe238af8aea.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for joining the conversation on Santafenewmexican.com.
Please familiarize yourself with the community guidelines. Avoid
personal attacks: Lively, vigorous conversation is welcomed and
encouraged, insults, name-calling and other personal attacks are
not. No commercial peddling: Promotions of commercial goods and
services are inappropriate to the purposes of this forum and can be
removed. Respect copyrights: Post citations to sources appropriate
to support your arguments, but refrain from posting entire
copyrighted pieces. Be yourself: Accounts suspected of using fake
identities can be removed from the forum.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1309519" class="tncms-block"><div class="block-title hidden-xs hidden-sm" style="margin-top: 30px; margin-bottom: 20px;">
<h4 style="color: black" reader notice>
Read the E-edition</h4></div>
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=haciendas_spring2022_fullmagazine&amp;u=sfnewmexican"></iframe></div>
<button type="button" class="btn btn-primary btn-lg btn-block"><a href="https://enewmexican.pressreader.com/santa-fe-new-mexican" target="_blank"><small style="color:#ffffff">View the e-edition on enewmexican.com</small></a></button>


<button type="button" class="btn btn-success btn-lg btn-block"><a href="http://www.enewmexican.com/#tf-apps" target="_blank"><small style="color:#ffffff">Download the e-edition app</small></a></button>
<a href="https://www.santafenewmexican.com/site/services/" target="_blank" style="color:#2554a1"><small>The Santa Fe New Mexican e-edition is available to eligible subscription holders. Click to subscribe</small>.</a>
<ul>

<li><small><a href="https://issuu.com/sfnewmexican/docs/home_march_22" target="_blank">See the most recent Home magazine</a></small></li>
</ul>
<hr></div><div id="tncms-block-671794" class="tncms-block"><div class="hidden-md hidden-lg" style="margin-bottom:20px;">
<p style="text-align:center;font-size:9px;font-family:arial;">Advertisement</p>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1095955/mobile_leaderboard_320_50', [320, 50], 'div-gpt-ad-1533734121897-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /1095955/mobile_leaderboard_320_50 --><div id="div-gpt-ad-1533734121897-0" style="height:50px; width:320px;margin-right:auto;margin-left:auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533734121897-0'); });
</script>
</div>



</div></div><div id="tncms-block-427721" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427721" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427721');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-427722" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427722" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427722');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1088201" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088201" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088201');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-425560" class="tncms-block"><section id="block-425560" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425560 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/">
                
                MOST POPULAR
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-425560" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-425560" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-425560" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-425560" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-425560" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local_news/deadly-shooting-monday-involved-two-santa-fe-city-workers/article_f80827a0-9eff-11ec-9f9d-3f0424372fd3.html">Deadly shooting Monday involved two Santa Fe city workers</a></li><li><a href="/news/local_news/shooting-victim-s-fianc-e-says-he-wasn-t-a-fighter/article_3a3f0ca2-a094-11ec-b328-ff0cedff4ce4.html">Shooting victim’s fiancée says, ‘He wasn’t a fighter’</a></li><li><a href="/news/local_news/two-adults-arrested-in-violent-scene-after-espa-ola-basketball-playoff-loss/article_1d832416-a177-11ec-804e-cf17d67dfa24.html">Two adults arrested in violent scene after Española basketball playoff loss</a></li><li><a href="/news/local_news/suspect-arrested-in-fatal-shooting-near-midtown-intersection/article_eb19f8e6-9e7f-11ec-858c-fbf2a423b2b8.html">Suspect arrested in fatal shooting near midtown intersection</a></li><li><a href="/news/local_news/incensed-new-mexico-legislators-debating-override-attempt/article_b70c4d1c-a0b2-11ec-b80c-9bcdaac17191.html">Incensed New Mexico legislators debating override attempt</a></li><li><a href="/news/local_news/fatal-shooting-case-in-santa-fe-moved-to-higher-court/article_0d602324-9fc2-11ec-8187-df40cd48ac40.html">Fatal shooting case in Santa Fe moved to higher court</a></li><li><a href="/news/local_news/governor-signs-bill-cutting-400-million-in-taxes/article_1b6e39d0-9ef3-11ec-bc87-c728fb3a1102.html">Governor signs bill cutting $400 million in taxes</a></li><li><a href="/news/local_news/farewell-to-a-santa-fe-cop-unfathomable-unfair-loss/article_77d2bbf8-9e5b-11ec-b37d-d382aca3142a.html">Farewell to a Santa Fe cop: 'Unfathomable, unfair loss'</a></li><li><a href="/news/business/beer-creek-brewing-expanding-to-rodeo-plaza/article_43d9591c-9030-11ec-b21b-5b716836f9f8.html">Beer Creek Brewing expanding to Rodeo Plaza</a></li><li><a href="/news/local_news/santa-fe-police-honor-guard-stands-watch-over-fallen-officer/article_c4060bac-9f04-11ec-a166-0f0730accf12.html">Santa Fe police honor guard stands watch over fallen officer</a></li></ul></div>
        
        
            <div id="images-425560" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/karl-rougemont/image_ac8a485a-9f34-11ec-91c4-c36fd823a4d3.html" class="tnt-asset-link"  aria-label="Karl Rougemont">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Karl Rougemont"
                            class="img-responsive lazyload full default"
                            width="280"
                            height="280"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/c8/ac8a485a-9f34-11ec-91c4-c36fd823a4d3/6227e204c4569.image.jpg?crop=280%2C280%2C35%2C74&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/c8/ac8a485a-9f34-11ec-91c4-c36fd823a4d3/6227e204c4569.image.jpg?crop=280%2C280%2C35%2C74&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/c8/ac8a485a-9f34-11ec-91c4-c36fd823a4d3/6227e204c4569.image.jpg?crop=280%2C280%2C35%2C74&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/c8/ac8a485a-9f34-11ec-91c4-c36fd823a4d3/6227e204c4569.image.jpg?crop=280%2C280%2C35%2C74&resize=280%2C280&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/030922bball-1-jpg/image_af20d78a-a021-11ec-b8d0-7ff586312284.html" class="tnt-asset-link"  aria-label="030922Bball_1.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="030922Bball_1.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/f2/af20d78a-a021-11ec-b8d0-7ff586312284/62296f9369d50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/f2/af20d78a-a021-11ec-b8d0-7ff586312284/62296f9369d50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/f2/af20d78a-a021-11ec-b8d0-7ff586312284/62296f9369d50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/f2/af20d78a-a021-11ec-b8d0-7ff586312284/62296f9369d50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/f2/af20d78a-a021-11ec-b8d0-7ff586312284/62296f9369d50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/f2/af20d78a-a021-11ec-b8d0-7ff586312284/62296f9369d50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/f2/af20d78a-a021-11ec-b8d0-7ff586312284/62296f9369d50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/f2/af20d78a-a021-11ec-b8d0-7ff586312284/62296f9369d50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/f2/af20d78a-a021-11ec-b8d0-7ff586312284/62296f9369d50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/f2/af20d78a-a021-11ec-b8d0-7ff586312284/62296f9369d50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/a/f2/af20d78a-a021-11ec-b8d0-7ff586312284/62296f9369d50.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-425560" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/police-chief-finalist-q-and-a/video_8b3cef3a-a0de-11ec-9d70-4f8e0089b2ff.html" class="tnt-asset-link"  aria-label="Police Chief Finalist Q and A">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police Chief Finalist Q and A"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/8/b3/8b3cef3a-a0de-11ec-9d70-4f8e0089b2ff/622aac7bb20a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/8/b3/8b3cef3a-a0de-11ec-9d70-4f8e0089b2ff/622aac7bb20a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/8/b3/8b3cef3a-a0de-11ec-9d70-4f8e0089b2ff/622aac7bb20a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/8/b3/8b3cef3a-a0de-11ec-9d70-4f8e0089b2ff/622aac7bb20a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/8/b3/8b3cef3a-a0de-11ec-9d70-4f8e0089b2ff/622aac7bb20a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/8/b3/8b3cef3a-a0de-11ec-9d70-4f8e0089b2ff/622aac7bb20a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/8/b3/8b3cef3a-a0de-11ec-9d70-4f8e0089b2ff/622aac7bb20a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/8/b3/8b3cef3a-a0de-11ec-9d70-4f8e0089b2ff/622aac7bb20a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pence-ad/video_e2c19906-9ef7-11ec-88a6-e3ea886d88ca.html" class="tnt-asset-link"  aria-label="Pence ad">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pence ad"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/e/2c/e2c19906-9ef7-11ec-88a6-e3ea886d88ca/62277c5178181.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/e/2c/e2c19906-9ef7-11ec-88a6-e3ea886d88ca/62277c5178181.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/e/2c/e2c19906-9ef7-11ec-88a6-e3ea886d88ca/62277c5178181.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/e/2c/e2c19906-9ef7-11ec-88a6-e3ea886d88ca/62277c5178181.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/e/2c/e2c19906-9ef7-11ec-88a6-e3ea886d88ca/62277c5178181.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/e/2c/e2c19906-9ef7-11ec-88a6-e3ea886d88ca/62277c5178181.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/e/2c/e2c19906-9ef7-11ec-88a6-e3ea886d88ca/62277c5178181.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/e/2c/e2c19906-9ef7-11ec-88a6-e3ea886d88ca/62277c5178181.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-425560" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local_news/santa-fe-police-officer-another-driver-killed-in-i-25-chase/article_e9e80d78-9a60-11ec-80b6-3f2d7423bcfe.html">Santa Fe police officer, another driver killed in I-25 chase</a> (82)</li><li><a href="/news/local_news/deadly-shooting-monday-involved-two-santa-fe-city-workers/article_f80827a0-9eff-11ec-9f9d-3f0424372fd3.html">Deadly shooting Monday involved two Santa Fe city workers</a> (62)</li><li><a href="/news/local_news/woman-charged-with-murder-in-crash-that-killed-santa-fe-officer-retired-firefighter/article_2feb9af4-9cd9-11ec-b592-3b9a7ed11220.html">Woman charged with murder in crash that killed Santa Fe officer, retired firefighter</a> (48)</li><li><a href="/news/local_news/affidavit-woman-was-alone-in-vehicle-after-pursuit-of-alleged-kidnapper-ended-in-fatal-collision/article_33fd97b6-9bdd-11ec-a24a-93c730a98766.html">Affidavit: Woman was alone in vehicle after pursuit of alleged kidnapper ended in fatal collision</a> (47)</li><li><a href="/news/local_news/n-m-cruises-ahead-on-electric-car-charging-stations/article_4f405af0-98b2-11ec-b34a-9770f7a72b42.html">N.M. cruises ahead on electric car charging stations</a> (37)</li><li><a href="/news/local_news/still-no-arrest-in-fatal-crash-as-police-comb-through-evidence/article_80e1273c-9b15-11ec-93c6-e391452a9008.html">Still no arrest in fatal crash as police comb through evidence</a> (36)</li><li><a href="/news/local_news/leger-fern-ndez-targeted-by-pences-new-pac/article_4f588748-9e33-11ec-912b-4f73f5a2bf8b.html">Leger Fernández targeted by Pence's new PAC</a> (35)</li><li><a href="/news/local_news/homewises-plan-for-south-meadows-road-lot-sparks-discussion/article_2f819c98-9b0e-11ec-8533-1767e13c7eb2.html">Homewise's plan for South Meadows Road lot sparks discussion</a> (29)</li><li><a href="/news/local_news/police-man-wielded-gun-outside-pasquals-after-he-was-denied-free-coffee/article_72daaa38-a320-11ec-a8ff-93baef2d4035.html">Police: Man wielded gun outside Pasqual's after he was denied free coffee</a> (28)</li><li><a href="/news/local_news/incensed-new-mexico-legislators-debating-override-attempt/article_b70c4d1c-a0b2-11ec-b80c-9bcdaac17191.html">Incensed New Mexico legislators debating override attempt</a> (27)</li><li><a href="/news/local_news/gas-prices-rise-and-it-could-get-worse/article_db4b96aa-9e24-11ec-b840-c76a57cdc43c.html">Gas prices rise, and it could get worse</a> (23)</li><li><a href="/news/local_news/deaths-of-cops-raise-questions-about-justice-for-all/article_da044604-9972-11ec-a201-9371dfa60f7b.html">Deaths of cops raise questions about justice for all</a> (20)</li><li><a href="/news/local_news/fatal-shooting-case-in-santa-fe-moved-to-higher-court/article_0d602324-9fc2-11ec-8187-df40cd48ac40.html">Fatal shooting case in Santa Fe moved to higher court</a> (17)</li><li><a href="/news/local_news/sen-ivey-soto-faces-inquiry-on-harassment-claim/article_8b20b544-99a0-11ec-9435-ebb22bf8a841.html">Sen. Ivey-Soto faces inquiry on harassment claim</a> (17)</li><li><a href="/news/local_news/some-retirees-get-more-help-at-the-capitol-than-others/article_5247f810-9ef3-11ec-bd81-27d0e7bd3a5a.html">Some retirees get more help at the Capitol than others</a> (16)</li><li><a href="/news/local_news/gov-oks-budget-but-vetoes-funds-for-lawmakers-pet-projects/article_57d02444-9fdc-11ec-af79-ef5bd0173cb1.html">Gov. OKs budget, but vetoes funds for lawmakers' pet projects</a> (15)</li><li><a href="/opinion/letters_to_editor/considering-inflation-gasoline-isnt-that-expensive/article_5ac40984-9dd1-11ec-9fde-bf576faaa08f.html">Considering inflation, gasoline isn't that expensive</a> (15)</li><li><a href="/news/local_news/state-supreme-court-grand-juries-can-t-challenge-virus-orders/article_978ea010-9e56-11ec-aef4-c721f0900b8d.html">State Supreme Court: Grand juries can’t challenge virus orders</a> (15)</li><li><a href="/news/local_news/shooting-victim-s-fianc-e-says-he-wasn-t-a-fighter/article_3a3f0ca2-a094-11ec-b328-ff0cedff4ce4.html">Shooting victim’s fiancée says, ‘He wasn’t a fighter’</a> (14)</li><li><a href="/news/local_news/city-names-2-finalists-for-santa-fe-police-chief/article_fe2b43a2-98d2-11ec-9450-178dab24a2e1.html">City names 2 finalists for Santa Fe police chief</a> (14)</li><li><a href="/news/local_news/deputies-arrest-man-accused-of-pulling-gun-in-road-rage-incident/article_e240b596-a0d9-11ec-bdc9-8bbb6881a0fc.html">Deputies arrest man accused of pulling gun in road rage incident</a> (13)</li><li><a href="/news/business/longtime-santa-fe-shop-jurassic-pets-moves-to-camino-carlos-rey-location/article_4de03874-8dc2-11ec-a2c6-5f7aee9d9d4b.html">Longtime Santa Fe shop Jurassic Pets moves to Camino Carlos Rey location</a> (11)</li><li><a href="/news/local_news/court-documents-detail-of-deadly-chase-collision/article_579bb29e-9e3e-11ec-9515-9f7ef6ecd532.html">Court documents detail of deadly chase, collision</a> (11)</li><li><a href="/news/local_news/santa-fe-man-ferries-ukrainians-to-safety-across-the-polish-border/article_8b67f5ba-9bfa-11ec-9258-97558c968295.html">Santa Fe man ferries Ukrainians to safety across the Polish border</a> (11)</li><li><a href="/news/local_news/suspect-arrested-in-fatal-shooting-near-midtown-intersection/article_eb19f8e6-9e7f-11ec-858c-fbf2a423b2b8.html">Suspect arrested in fatal shooting near midtown intersection</a> (11)</li><li><a href="/news/local_news/governor-signs-bill-cutting-400-million-in-taxes/article_1b6e39d0-9ef3-11ec-bc87-c728fb3a1102.html">Governor signs bill cutting $400 million in taxes</a> (10)</li><li><a href="/opinion/editorials/gas-prices-are-soaring-help-people-pay-them/article_319b351c-9f2c-11ec-89d0-87eeb98e241c.html">Gas prices are soaring — help people pay them</a> (10)</li><li><a href="/news/local_news/governor-signs-bill-to-tighten-gun-laws-address-violent-crime/article_336cc8a8-9fe3-11ec-8dc1-7f93ea230b2f.html">Governor signs bill to tighten gun laws, address violent crime</a> (10)</li><li><a href="/news/local_news/governor-signs-bill-expanding-new-mexico-free-college-program/article_39add90c-9bcc-11ec-af03-33a699291670.html">Governor signs bill expanding New Mexico free college program</a> (10)</li><li><a href="/news/local_news/at-nominating-convention-nm-dems-prep-for-midterms/article_50b0bd00-997d-11ec-ac31-17b78354603e.html">At nominating convention, NM Dems prep for midterms</a> (10)</li><li><a href="/news/local_news/voters-complain-of-harassment-intimidation-by-group-that-says-its-auditing-2020-election/article_99c0e5b4-9a55-11ec-9fb7-2b5056b83962.html">Voters complain of harassment, intimidation by group that says it's auditing 2020 election</a> (10)</li><li><a href="/news/local_news/woman-whose-son-died-in-albuquerque-shooting-seeks-house-seat/article_9e7d4ed6-9b21-11ec-ab3e-9390e078012b.html">Woman whose son died in Albuquerque shooting seeks House seat</a> (10)</li><li><a href="/news/local_news/n-m-utility-regulators-rebut-ags-claims-over-rejected-pnm-merger/article_52ffb014-9b00-11ec-abb8-0f51bb6c6be5.html">N.M. utility regulators rebut AG's claims over rejected PNM merger</a> (9)</li><li><a href="/opinion/editorials/the-legislature-unites-to-take-on-the-governor/article_55fcc2ba-a0bf-11ec-9fa5-b333bcaed8fd.html">The Legislature unites to take on the governor</a> (9)</li><li><a href="/ap/biden-vows-to-halt-russia-hit-inflation/article_9ad3f01e-cbd2-5d4d-8df6-db0c80c2a750.html">Biden vows to halt Russia, hit inflation</a> (9)</li><li><a href="/opinion/editorials/biden-rises-to-the-moment-in-a-time-of-uncertainty/article_cea52fd8-99c4-11ec-86e2-677d90e17287.html">Biden rises to the moment in a time of uncertainty</a> (9)</li><li><a href="/news/local_news/navajo-energy-company-invests-in-carbon-capture-effort/article_4beb8c19-f9a3-51e6-a5ee-f34eef02ab93.html">Navajo energy company invests in carbon capture effort</a> (8)</li><li><a href="/news/local_news/rabbi-tells-santa-fe-audience-about-life-in-ukraine/article_60f8997a-9a4b-11ec-8a56-93c81d685ce0.html">Rabbi tells Santa Fe audience about life in Ukraine</a> (8)</li><li><a href="/news/local_news/new-mexico-gov-urges-state-investment-council-to-divest-of-russian-assets-after-invasion/article_6c7abf0a-9c10-11ec-b2ee-eff169399ea6.html">New Mexico gov. urges State Investment Council to divest of Russian assets after invasion</a> (8)</li><li><a href="/news/local_news/padre-mart-nezs-influence-went-far-beyond-his-role-in-church/article_715e61f4-98d5-11ec-b5ca-9ff4ed114957.html">Padre Martínez's influence went far beyond his role in church</a> (8)</li><li><a href="/news/local_news/farewell-to-a-santa-fe-cop-unfathomable-unfair-loss/article_77d2bbf8-9e5b-11ec-b37d-d382aca3142a.html">Farewell to a Santa Fe cop: 'Unfathomable, unfair loss'</a> (8)</li><li><a href="/news/local_news/pnm-accused-of-attempting-to-overcharge-customers-utility-denies-claim/article_8bb12b30-98a4-11ec-b2af-37da37d8384d.html">PNM accused of attempting to overcharge customers; utility denies claim</a> (8)</li><li><a href="/news/local_news/congress-lost-independent-streak-after-watergate/article_c236f072-9ef3-11ec-a004-6ff49cd56fb6.html">Congress lost independent streak after Watergate</a> (8)</li><li><a href="/news/local_news/musician-teacher-remembered-as-pillar-of-community/article_eee1e52e-9fc4-11ec-a84f-a7eed44ce714.html">Musician, teacher remembered as pillar of community</a> (8)</li><li><a href="/news/local_news/opponents-marshal-forces-against-proposed-holtec-site-near-carlsbad/article_0628c2be-9eff-11ec-85f7-bbd77eb7dd1a.html">Opponents marshal forces against proposed Holtec site near Carlsbad</a> (7)</li><li><a href="/news/local_news/14-year-high-gas-price-record-falls-in-new-mexico/article_1befd0c8-9fe1-11ec-8053-3fb798bad903.html">14-year high gas price record falls in New Mexico</a> (7)</li><li><a href="/news/education/standardized-testing-returns-to-public-school-classrooms-in-new-mexico/article_280d6120-9e67-11ec-9ab7-67e11030cc20.html">Standardized testing returns to public school classrooms in New Mexico</a> (7)</li><li><a href="/news/local_news/governor-signs-bill-slashing-interest-rates-for-small-loans/article_48972c08-9982-11ec-9448-5bd1f31ef1f5.html">Governor signs bill slashing interest rates for small loans</a> (7)</li><li><a href="/news/local_news/scrase-respite-from-covid-19-likely-temporary/article_54cd2ffe-9a31-11ec-bca5-934755180582.html">Scrase: 'Respite' from COVID-19 likely temporary</a> (7)</li><li><a href="/opinion/editorials/cities-can-help-extend-bike-riding-enthusiasm/article_57690330-a0f5-11ec-8d17-e7e3dcb9a54b.html">Cities can help extend bike riding enthusiasm</a> (7)</li><li><a href="/news/local_news/opponents-of-plutonium-shipments-to-petition-new-mexico-governor/article_8955894e-98b8-11ec-8aa7-3710a6f503bf.html">Opponents of plutonium shipments to petition New Mexico governor</a> (7)</li><li><a href="/news/local_news/mighty-midgets-reflect-60-years-after-one-of-the-most-famous-games-in-history/article_8c5df0b2-9981-11ec-a96c-87ae5651afa5.html">'Mighty Midgets' reflect 60 years after one of the most famous games in history</a> (7)</li><li><a href="/ap/bill-would-prohibit-u-s-funds-for-spent-nuclear-fuel-storage/article_8e8d1473-97e9-5c61-8d6c-6986517e74d4.html">Bill would prohibit U.S. funds for spent nuclear fuel storage</a> (7)</li><li><a href="/opinion/editorials/so-much-for-being-able-to-run-an-election/article_90851a82-98bc-11ec-b235-e3d42e521e97.html">So much for being able to run an election</a> (7)</li><li><a href="/life/teen/santa-fe-plaza-needs-a-makeover/article_b6bd0b8e-9a8c-11ec-ae8a-4b6d96ba4789.html">Santa Fe Plaza needs a makeover</a> (7)</li><li><a href="/opinion/letters_to_editor/extending-the-school-year-is-not-the-answer/article_cb809c14-a015-11ec-bd6b-4ff1c1b10331.html">Extending the school year is not the answer</a> (7)</li><li><a href="/ap/zelenskyy-makes-plea-to-u-s-congress-close-the-skies-or-give-us-planes/article_de3e799f-ae3d-5a5c-8bc9-9a1455be13b6.html">Zelenskyy makes plea to U.S. Congress: 'Close the skies or give us planes'</a> (7)</li><li><a href="/news/local_news/governor-signs-education-bills-to-raise-teacher-pay-keep-them-in-classrooms/article_e9701b62-98f1-11ec-b61b-73481eb5fb7e.html">Governor signs education bills to raise teacher pay, keep them in classrooms</a> (7)</li><li><a href="/opinion/my_view/santa-fe-must-take-the-long-view-or-lose-its-character/article_3be9744e-a00c-11ec-9d08-47b40bd4e1bd.html">Santa Fe must take the long view — or lose its character</a> (6)</li><li><a href="/news/local_news/sen-luj-n-says-its-an-absolute-honor-to-be-back-as-he-returns-to/article_52445cd0-9b17-11ec-b2a7-cbccfc7d8ef3.html">Sen. Luján says it's 'an absolute honor to be back' as he returns to U.S. Senate</a> (6)</li><li><a href="/business/gop-seeks-to-end-russian-oil-imports-boost-production/article_692ed9d6-6908-5bd9-8b32-eb4460d9afa3.html">GOP seeks to end Russian oil imports, boost production</a> (6)</li><li><a href="/news/business/las-vegas-n-m-retailer-marks-65-years-working-at-same-store/article_af4b3ae2-9d7a-11ec-8a2a-af8fa708ab3a.html">Las Vegas, N.M., retailer marks 65 years working at same store</a> (6)</li><li><a href="/news/local_news/lujan-grisham-other-dem-governors-urge-congress-to-suspend-federal-gas-tax/article_b1cdfee2-9f2a-11ec-978a-93db4ae696b0.html">Lujan Grisham, other Dem governors urge Congress to suspend federal gas tax</a> (6)</li><li><a href="/opinion/editorials/as-bombs-fly-people-can-help-in-the-crisis/article_b631d442-9b81-11ec-a6e3-4bb0ab16631b.html">As bombs fly, people can help in the crisis</a> (6)</li><li><a href="/news/local_news/governor-announces-plans-for-hydrogen-aircraft-plant-in-albuquerque/article_c5e9060a-a007-11ec-a907-a3b48bacf96b.html">Governor announces plans for hydrogen aircraft plant in Albuquerque</a> (6)</li><li><a href="/opinion/letters_to_editor/high-gases-prices-are-helping-oil-companies/article_ccacc388-9fca-11ec-8a6e-a3c691d8210f.html">High gases prices are helping oil companies</a> (6)</li><li><a href="/opinion/editorials/the-real-electoral-problem-suppression-and-intimidation-not-fraud/article_05f86514-a158-11ec-a01e-9f50e36c042f.html">The real electoral problem: Suppression and intimidation, not fraud</a> (5)</li><li><a href="/opinion/local_columns/santa-fe-council-brings-the-world-home-its-closer-than-you-think/article_0c1de340-9bd3-11ec-8c50-639cd5824c4b.html">Santa Fe council brings the world home; it's closer than you think</a> (5)</li><li><a href="/opinion/my_view/ask-judges-why-some-defendants-go-free/article_11e39242-9ffd-11ec-8deb-b78b419b2bc5.html">Ask judges why some defendants go free</a> (5)</li><li><a href="/news/national_and_world_news/suffering-goes-on-in-encircled-mariupol-as-evacuation-fails/article_188a1a5a-3c97-528d-b6d6-20712cd8692f.html">Suffering goes on in encircled Mariupol as evacuation fails</a> (5)</li><li><a href="/opinion/letters_to_editor/immediate-action-needed-on-housing/article_4d133dbc-9bee-11ec-b4e1-8f6c12b632b1.html">Immediate action needed on housing</a> (5)</li><li><a href="/ap/rape-victim-sues-abq-over-rape-kit-backlog/article_4f68081a-1aed-59c6-a950-9d61c791d4dc.html">Rape victim sues Abq. over rape kit backlog</a> (5)</li><li><a href="/ap/plot-against-michigan-gov-whitmer-underlines-growing-abuse-of-women-officials/article_5fccaa1a-1824-552e-ad2d-03a3779160ba.html">Plot against Michigan gov. Whitmer underlines growing abuse of women officials</a> (5)</li><li><a href="/news/local_news/state-closed-chevron-mine-near-questa-cannot-sell-water-rights/article_6695090e-a15d-11ec-9876-773a696e5ac8.html">State: Closed Chevron mine near Questa cannot sell water rights</a> (5)</li><li><a href="/news/local_news/officer-staffing-a-top-issue-for-police-chief-finalists/article_72555386-a007-11ec-9cbe-67f3afa2aef1.html">Officer staffing a top issue for police chief finalists</a> (5)</li><li><a href="/news/local_news/santa-fe-man-tackles-suspected-car-burglar-held-him-until-police-came/article_75982704-95c0-11ec-976a-87af5532a4ba.html">Santa Fe man tackles suspected car burglar, held him until police came</a> (29)</li><li><a href="/news/local_news/she-had-ketchup-in-her-veins-and-goodness-in-her-heart/article_77ac4c54-9972-11ec-99a8-17227a75bc3e.html">She had ketchup in her veins and goodness in her heart</a> (5)</li><li><a href="/news/local_news/santa-fe-police-honor-guard-stands-watch-over-fallen-officer/article_c4060bac-9f04-11ec-a166-0f0730accf12.html">Santa Fe police honor guard stands watch over fallen officer</a> (5)</li><li><a href="/news/local_news/insiders-secret-justice-system-didnt-deliver/article_f00ff154-93ec-11ec-8fd9-cb10929ff9e0.html">Insiders: Secret justice system didn't deliver</a> (23)</li><li><a href="/sports/montoyas-last-second-bucket-lifts-horsemen-to-3a-semifinals/article_fddc5276-a023-11ec-8341-97ee43b48342.html">Montoya's last-second bucket lifts Horsemen to 3A semifinals</a> (5)</li><li><a href="/opinion/my_view/americans-have-short-memories-thats-too-bad/article_0414423a-9a92-11ec-b0a0-2b681209e2d3.html">Americans have short memories; that's too bad</a> (4)</li><li><a href="/news/local_news/survey-shows-chasm-on-covid-19-between-political-affiliations/article_12f1277e-997e-11ec-9e85-cf41e5d4a1f8.html">Survey shows chasm on COVID-19 between political affiliations</a> (4)</li><li><a href="/news/local_news/two-adults-arrested-in-violent-scene-after-espa-ola-basketball-playoff-loss/article_1d832416-a177-11ec-804e-cf17d67dfa24.html">Two adults arrested in violent scene after Española basketball playoff loss</a> (4)</li><li><a href="/news/local_news/honoring-a-true-band-of-brothers-in-santa-fe/article_28973fee-94c1-11ec-988d-b7b7525223d9.html">Honoring a true band of brothers in Santa Fe</a> (4)</li><li><a href="/opinion/my_view/essential-workers-need-affordable-homes/article_2f63e602-9a92-11ec-817b-83372464056e.html">Essential workers need affordable homes</a> (4)</li><li><a href="/news/local_news/surprises-emerge-on-filing-deadline-for-new-mexico-legislative-seats/article_4846fe12-9f05-11ec-bb87-03ef38f52994.html">Surprises emerge on filing deadline for New Mexico legislative seats</a> (4)</li><li><a href="/news/business/biden-executive-order-on-cryptocurrency-expected-this-week/article_521e4fa9-e8c5-514c-879a-5c87e65ff49c.html">Biden executive order on cryptocurrency expected this week</a> (4)</li><li><a href="/news/local_news/santa-fe-county-bars-two-fire-volunteers-who-refuse-vaccine/article_6e47fe10-9bf7-11ec-900e-bb2141a77696.html">Santa Fe County bars two fire volunteers who refuse vaccine</a> (4)</li><li><a href="/news/local_news/after-long-contentious-meeting-planning-commission-delays-vote-on-south-meadows-project/article_8205c4e6-9b7a-11ec-ae8c-9b29857c2c4e.html">After long, contentious meeting, Planning Commission delays vote on South Meadows project</a> (4)</li><li><a href="/news/local_news/city-councilor-rivera-running-for-county-commission/article_879eaf72-9f16-11ec-abe5-0be98a8e1475.html">City Councilor Rivera running for County Commission</a> (4)</li><li><a href="/opinion/letters_to_editor/yes-plaza-needs-to-be-refreshed/article_94ddbb0e-9b49-11ec-948e-5b7e72997e14.html">Yes, Plaza needs to be refreshed</a> (4)</li><li><a href="/ap/new-mexico-supreme-court-finds-stream-rule-unconstitutional/article_992ec80b-d375-5939-95b9-029b43459e69.html">New Mexico Supreme Court finds stream rule unconstitutional</a> (4)</li><li><a href="/news/local_news/labor-activist-historian-remembered-as-troublemaker-for-good/article_ac4da438-9e38-11ec-940f-e79521f62859.html">Labor activist, historian remembered as 'troublemaker for good'</a> (4)</li><li><a href="/opinion/letters_to_editor/voter-harassment-has-come-to-n-m/article_c021e8fa-9a57-11ec-a666-23d0e24c9581.html">Voter harassment has come to N.M.</a> (4)</li><li><a href="/news/local_news/rattlesnake-roundups-take-two-paths-drawing-praise-and-scorn/article_c0eb24cb-64e2-50bd-9d0f-9fbc01742a14.html">Rattlesnake roundups take two paths, drawing praise and scorn</a> (4)</li><li><a href="/opinion/letters_to_editor/hooray-for-governors-veto-of-pork-spending/article_c7f18490-9fcb-11ec-98ea-f3dc806de81e.html">Hooray for governor's veto of 'pork' spending</a> (4)</li><li><a href="/opinion/commentary/new-mexico-its-deja-vu-all-over-again/article_d703e626-a00c-11ec-b190-3723c06526fd.html">New Mexico: It's deja vu all over again</a> (4)</li><li><a href="/opinion/editorials/increasing-classroom-time-can-be-complicated/article_f5b20a20-9fef-11ec-bb07-17cf74f57279.html">Increasing classroom time can be complicated</a> (4)</li><li><a href="/news/national_and_world_news/airstrike-hits-ukraine-maternity-hospital/article_f6b872fb-433d-54fc-9585-187fb57fac39.html">Airstrike hits Ukraine maternity hospital</a> (4)</li><li><a href="/opinion/my_view/people-must-learn-to-tell-truth-from-lies/article_08fe2482-8548-11ec-8437-23b319768515.html">People must learn to tell truth from lies</a> (3)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-427271" class="tncms-block img-circle"><section id="block-427271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-427271 dark">
        <div class="block-title-inner">
            <h4>
                
                COLUMNISTS &amp; BLOGS
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-427271-c236f072-9ef3-11ec-a004-6ff49cd56fb6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c236f072-9ef3-11ec-a004-6ff49cd56fb6 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/congress-lost-independent-streak-after-watergate/article_c236f072-9ef3-11ec-a004-6ff49cd56fb6.html" class="tnt-asset-link"  aria-label="Congress lost independent streak after Watergate">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Congress lost independent streak after Watergate"
                            class="img-responsive lazyload full default"
                            width="570"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=570%2C570&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            Ringside Seat
        </div>
    
    <h4 class=" TEST Ringside Seat">
        
             <a href="/news/local_news/congress-lost-independent-streak-after-watergate/article_c236f072-9ef3-11ec-a004-6ff49cd56fb6.html" >
        
        
        

        Congress lost independent streak after Watergate
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-427271-0f98ce0e-a2e5-11ec-89f6-ef62a44b6bee" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-health-and-science">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0f98ce0e-a2e5-11ec-89f6-ef62a44b6bee media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health_and_science/curve-billed-thrashers-are-built-for-desert-life/article_0f98ce0e-a2e5-11ec-89f6-ef62a44b6bee.html" class="tnt-asset-link"  aria-label="Curve-billed thrashers are built for desert life">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Curve-billed thrashers are built for desert life"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/7/b8/7b803ada-a2e5-11ec-8730-87d32fc5e0f0/622e131076af4.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/7/b8/7b803ada-a2e5-11ec-8730-87d32fc5e0f0/622e131076af4.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/7/b8/7b803ada-a2e5-11ec-8730-87d32fc5e0f0/622e131076af4.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/7/b8/7b803ada-a2e5-11ec-8730-87d32fc5e0f0/622e131076af4.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/7/b8/7b803ada-a2e5-11ec-8730-87d32fc5e0f0/622e131076af4.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/7/b8/7b803ada-a2e5-11ec-8730-87d32fc5e0f0/622e131076af4.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/7/b8/7b803ada-a2e5-11ec-8730-87d32fc5e0f0/622e131076af4.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/7/b8/7b803ada-a2e5-11ec-8730-87d32fc5e0f0/622e131076af4.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/7/b8/7b803ada-a2e5-11ec-8730-87d32fc5e0f0/622e131076af4.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            For the birds
        </div>
    
    <h4 class=" TEST For the birds">
        
             <a href="/news/health_and_science/curve-billed-thrashers-are-built-for-desert-life/article_0f98ce0e-a2e5-11ec-89f6-ef62a44b6bee.html" >
        
        
        

        Curve-billed thrashers are built for desert life
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-427271-1cf914e4-a16b-11ec-9ecf-ef49ea75c489" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1cf914e4-a16b-11ec-9ecf-ef49ea75c489 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/real_estate/in-kluck-the-city-finally-has-someone-running-the-land-use-show/article_1cf914e4-a16b-11ec-9ecf-ef49ea75c489.html" class="tnt-asset-link"  aria-label="In Kluck, the city finally has someone running the land-use show">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Kluck, the city finally has someone running the land-use show"
                            class="img-responsive lazyload full default"
                            width="786"
                            height="786"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/fa/cfa442ea-3cd4-5454-b0fc-b3c6658cc238/5c8c3ccdcdc10.image.jpg?crop=786%2C786%2C0%2C106&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/fa/cfa442ea-3cd4-5454-b0fc-b3c6658cc238/5c8c3ccdcdc10.image.jpg?crop=786%2C786%2C0%2C106&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/fa/cfa442ea-3cd4-5454-b0fc-b3c6658cc238/5c8c3ccdcdc10.image.jpg?crop=786%2C786%2C0%2C106&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/fa/cfa442ea-3cd4-5454-b0fc-b3c6658cc238/5c8c3ccdcdc10.image.jpg?crop=786%2C786%2C0%2C106&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/fa/cfa442ea-3cd4-5454-b0fc-b3c6658cc238/5c8c3ccdcdc10.image.jpg?crop=786%2C786%2C0%2C106&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/fa/cfa442ea-3cd4-5454-b0fc-b3c6658cc238/5c8c3ccdcdc10.image.jpg?crop=786%2C786%2C0%2C106&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/fa/cfa442ea-3cd4-5454-b0fc-b3c6658cc238/5c8c3ccdcdc10.image.jpg?crop=786%2C786%2C0%2C106&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/fa/cfa442ea-3cd4-5454-b0fc-b3c6658cc238/5c8c3ccdcdc10.image.jpg?crop=786%2C786%2C0%2C106&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/fa/cfa442ea-3cd4-5454-b0fc-b3c6658cc238/5c8c3ccdcdc10.image.jpg?crop=786%2C786%2C0%2C106&resize=786%2C786&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            Building Santa Fe
        </div>
    
    <h4 class=" TEST Building Santa Fe">
        
             <a href="/news/real_estate/in-kluck-the-city-finally-has-someone-running-the-land-use-show/article_1cf914e4-a16b-11ec-9ecf-ef49ea75c489.html" >
        
        
        

        In Kluck, the city finally has someone running the land-use show
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-427271-2093b4fc-9efe-11ec-997f-d7f2de4edbe6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-life tnt-sub-section-family">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2093b4fc-9efe-11ec-997f-d7f2de4edbe6 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/family/caring-for-the-common-good/article_2093b4fc-9efe-11ec-997f-d7f2de4edbe6.html" class="tnt-asset-link"  aria-label="Caring for the common good">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Caring for the common good"
                            class="img-responsive lazyload full default"
                            width="104"
                            height="104"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/2e/52e1de2a-3e22-11e3-9000-001a4bcf6878/526b8ddb04a89.image.jpg?crop=104%2C104%2C24%2C30&resize=104%2C104&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            Etiquette rules!
        </div>
    
    <h4 class=" TEST Etiquette rules!">
        
             <a href="/life/family/caring-for-the-common-good/article_2093b4fc-9efe-11ec-997f-d7f2de4edbe6.html" >
        
        
        

        Caring for the common good
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-427723" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427723" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427723');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427724" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427724" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427724');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-427728" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427728" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427728');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427729" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427729" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427729');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427727" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427727" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427727');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-562146" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-558562" class="tncms-block"><!--wibbitz invocation code added Nov. 19, 2016 HML--><script type="text/javascript" src="//cdn4.wibbitz.com/santa_fe_new_mexican/embed.js" async></script><!--/wibbitz invocation code added Nov. 19, 2016 HML--><script type="text/javascript" src="://embed.sendtonews.com/player2/embedcode.php?fk=K5Q7XMW0&amp;cid=7337" data-type="s2nScript"></script><link href="https://cdn.knightlab.com/libs/soundcite/latest/css/player.css" rel="stylesheet" type="text/css"><script type="text/javascript" src="https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-425543" class="tncms-block"><section id="block-425543" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425543 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-santa-fe-new-mexican-homepage"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Santa Fe New Mexican homepage</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pasatiempo"  href="/pasatiempo/"  tabindex="0" >
                    <span class="nav-label ">Pasatiempo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazines"  href="/magazines/"  tabindex="0" >
                    <span class="nav-label ">Magazines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commenting-faq"  href="http://www.santafenewmexican.com/site/commenting_faq.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Commenting FAQ</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-425544" class="tncms-block"><section id="block-425544" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425544 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-place-classified-ad"  href="http://secure.adpay.com/adwizard_login.aspx?a=59706132633568526B51514B7743302B4A4D38753258475651506C33597867647A58634975736E4675517A34564264673766395542467472376D57512F78702F"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-featured-ads"  href="https://newmexican.wufoo.com/forms/k7p9k5/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Featured Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-featured-ads-reprints"  href="https://newmexican.wufoo.com/forms/rerun-or-pick-up-featured-ad-form/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Featured Ads Reprints</span>
                </a></li><li>
                <a class="nav-link    tnt-section-open-house-listings"  href="http://216.197.115.137/index.cfm?module=openhouse"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Open House Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-open-house-re-prints"  href="https://newmexican.wufoo.com/forms/open-house-map-pick-up-form/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Open House Re-Prints</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-printing"  href="https://www.sfnmprint.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ad-rates"  href="http://www.santafenewmexican.com/advertising"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Ad Rates</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-at-the-new-mexican"  href="/careers_at_the_new_mexican/"  tabindex="0" >
                    <span class="nav-label ">Work at The New Mexican</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-425549" class="tncms-block"><section id="block-425549" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425549 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>santafenewmexican.com</strong><br>
    P.O. Box 2048<br>
    Santa Fe, NM 87504-2048
    <br>
    
        <strong>Phone:</strong> 505-983-3303<br>
        <strong>Email:</strong> <a href="mailto:webeditor@sfnewmexican.com">webeditor@sfnewmexican.com</a><br>
    
</address></section></div><div id="tncms-block-425568" class="tncms-block padding-bottom"><div class="follow-links-425568 default">
    
    <section id="block-425568" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425568 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/santafenewmexican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thenewmexican/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/santa-fe-new-mexican/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/user/sfnmwebed/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sfnewmexican/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.santafenewmexican.com",
  "sameAs" : ["https://www.facebook.com/santafenewmexican/","https://twitter.com/thenewmexican/","http://www.linkedin.com/company/santa-fe-new-mexican/","http://www.youtube.com/user/sfnmwebed/videos","https://www.instagram.com/sfnewmexican/?hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-425559" class="tncms-block padding-bottom"><section id="block-425559" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="34"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<!--/*Added via Ticket #777320*/--!>
<!-- The core Firebase JS SDK is always required and must be listed first -->
<!--<script src="https://www.gstatic.com/firebasejs/7.8.2/firebase-app.js" target="_blank"></script>-->

<!-- TODO: Add SDKs for Firebase products that you want to use
https://firebase.google.com/docs/web/setup#available-libraries -->
<!--
<script src="https://www.gstatic.com/firebasejs/7.8.2/firebase-analytics.js" target="_blank"></script>

<script>
// Your web app's Firebase configuration
var firebaseConfig = {
apiKey: "AIzaSyCcJcIFsQ-MQ8gDJ9v87L6BcooSa-j1jxw",
authDomain: "the-new-mexican.firebaseapp.com",
databaseURL: "https://the-new-mexican.firebaseio.com" target="_blank",
projectId: "the-new-mexican",
storageBucket: "the-new-mexican.appspot.com",
messagingSenderId: "940213693874",
appId: "1:940213693874:web:b381b26f366570eaf408ab",
measurementId: "G-D6PL930FKB"
};
// Initialize Firebase
firebase.initializeApp(firebaseConfig);
firebase.analytics();
</script>
-->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-425550" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-425550"><div class="col-md-7"><small>Copyright &copy; <script>document.write(new Date().getFullYear())</script> The Santa Fe New Mexican</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="promo">
                                <h4>Special Offers &amp; Promotions</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-promo" class="switch-input" title="topic-promo" name="topic-promo" data-topic="promo" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a9d9bb5c-a3aa-11ec-8726-cfe238af8aea")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14824.add('act', dmpData);_cc14824.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': ["editors_pick"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-425564'),
            query_input = d.getElementById('site-search-425564-term'),
            search_dropdown = d.getElementById('site-search-425564-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-425564 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14824.add('act', serviceData);_cc14824.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14824.add('act', dmpData);_cc14824.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>