
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.santafenewmexican.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local_news" />
<meta name="news_keywords" content="local_news" />
<meta name="description" content="Families came together to view holiday displays and farolitos while enjoying cookies and cocoa." />
<meta name="author" content="Photos by Gabriela Campos The New Mexican" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.santafenewmexican.com/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/97/b971e3b6-595c-11ec-ac6f-63c9fceed5fd/61b2b45c76397.image.jpg?crop=1777%2C933%2C0%2C116&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Gathering for the holidays in Santa Fe" />
<meta property="og:description" content="Families came together to view holiday displays and farolitos while enjoying cookies and cocoa." />
<meta property="og:site_name" content="Santa Fe New Mexican" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="1519422651719737" />
<meta property="article:publisher" content="https://www.facebook.com/santafenewmexican" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/97/b971e3b6-595c-11ec-ac6f-63c9fceed5fd/61b2b45c76397.image.jpg?crop=1777%2C933%2C0%2C116&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewmexican" />
<meta name="twitter:image:alt" content="120921_Sweeney01-rgb.jpg" />
<meta property="tncms:subs" content="2.0" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/live/global/resources/styles/site.css?_dc=1498075624"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Photos by Gabriela Campos\nThe New Mexican","presentation":null,"start_hour":"19","id":"2f6853c4-5963-11ec-b301-e7cdbeae4f60","app":"editorial","ga_page":"\/news\/local_news\/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-be_TL7sImWToQ"},"system":{"render_time":403},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-55604-27"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14824/cc.js?ns=_cc14824" id="LOTCC_14824"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14824.add('tp', 'TNNW');
		_cc14824.add('act', ' User Login');
		_cc14824.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14824.add('med', 'flag: spotlight');
	_cc14824.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "397,872,443,444,445,446,559,575,4280,4281,4708,4707,4757", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local_news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/flex-mobile-skyline';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-560318'] = googletag.defineSlot(adUnit, [320,50], 'ad-560318').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/aug2020reveal/news/local_news';
            
                gptAdSlots['ad-975423'] = googletag.defineSlot(adUnit, [1,1], 'ad-975423').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-975423'].setTargeting('pos', ['creative_template_reveal']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/impressions.js?_dc=1639109123"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/traffic.js?_dc=1639035322"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/settings.js?_dc=1519926317"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/HPTOLeaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-654169'] = googletag.defineSlot(adUnit, [728,90], 'ad-654169').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollTo.6622177a5a44c571fa3642fe3f850d6c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-top1';
            
                gptAdSlots['ad-427721'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-427721').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-top2';
            
                gptAdSlots['ad-427722'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427722').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/newssectionspecialplacement';
            
                gptAdSlots['ad-1088201'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1088201').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-middle1';
            
                gptAdSlots['ad-427723'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427723').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-middle2';
            
                gptAdSlots['ad-427724'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427724').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-bottom1';
            
                gptAdSlots['ad-427728'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427728').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-bottom2';
            
                gptAdSlots['ad-427729'] = googletag.defineSlot(adUnit, [300,600], 'ad-427729').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/ROS_tile-bottom';
            
                gptAdSlots['ad-427727'] = googletag.defineSlot(adUnit, [200, 90], 'ad-427727').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '940213693874'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Gathering for the holidays in Santa Fe | Local News | santafenewmexican.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.santafenewmexican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/990f07a2-a4e0-11e5-8e28-332307656c4f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Gathering for the holidays in Santa Fe | Local News | santafenewmexican.com" href="http://www.santafenewmexican.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.santafenewmexican.com/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
             
<script type="text/javascript">
$(function(){
$( "#site-navbar-container #main-navigation .navbar-collapse .navbar-left" ).appendTo( "#main-navigation.moved-nav #navbar-collapse" );
});
</script>  
<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/>
</noscript>

<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>






        </head>
        <body class="fixed-nav app-editorial grid-banded blox-asset uuid-2f6853c4-5963-11ec-b301-e7cdbeae4f60  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.santafenewmexican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Photos+by+Gabriela+Campos%0AThe+New+Mexican&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=2f6853c4-5963-11ec-b301-e7cdbeae4f60&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-be_TL7sImWToQ&amp;tncms.system.render_time=403&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-55604-27&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc14824.add('act', paywallDmpData );_cc14824.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.santafenewmexican.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.santafenewmexican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.santafenewmexican.com%252Fnews%252Flocal_news%252Fgathering-for-the-holidays-in-santa-fe%252Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.santafenewmexican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.santafenewmexican.com%252Fnews%252Flocal_news%252Fgathering-for-the-holidays-in-santa-fe%252Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.santafenewmexican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.santafenewmexican.com%252Fnews%252Flocal_news%252Fgathering-for-the-holidays-in-santa-fe%252Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(397);
                
                bloxServiceIDs.push(872);
                
                bloxServiceIDs.push(443);
                
                bloxServiceIDs.push(444);
                
                bloxServiceIDs.push(445);
                
                bloxServiceIDs.push(446);
                
                bloxServiceIDs.push(559);
                
                bloxServiceIDs.push(575);
                
                bloxServiceIDs.push(4280);
                
                bloxServiceIDs.push(4281);
                
                bloxServiceIDs.push(4708);
                
                bloxServiceIDs.push(4707);
                
                bloxServiceIDs.push(4757);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.santafenewmexican.com/tncms/admin/editorial-asset/?edit=2f6853c4-5963-11ec-b301-e7cdbeae4f60"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-425581" class="tncms-block hidden-md hidden-lg"><div id="user-controls-425581" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.santafenewmexican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-425581').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.santafenewmexican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-425581').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.santafenewmexican.com/users/logout/" id="user-logout-form-425581"><input type="hidden" name="referer_url" value="https://www.santafenewmexican.com/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/adventure/"  class="nav-link tnt-section-adventure">Adventure</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health_and_science/"  class="nav-link tnt-section-health-science">Health & Science</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/legislature/"  class="nav-link tnt-section-legislature-new-mexico-legislative-session">Legislature | New Mexico Legislative Session</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation_and_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs/"  class="nav-link tnt-section-news-in-brief">News in Brief</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.santafenewmexican.com/weather/?utm_source=sfnm_test&amp;utm_medium=sfnm_menu&amp;utm_campaign=sfnm_menu_test"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lobos/"  class="nav-link tnt-section-lobos">Lobos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/pasatiempo/"  class="nav-link tnt-section-pasatiempo">Pasatiempo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/performance/"  class="nav-link tnt-section-performance">Performance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/virus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-submit-announcements">Submit announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/taste/"  class="nav-link tnt-section-taste">Taste</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/teen/"  class="nav-link tnt-section-teen">Teen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-class-of-2021">Class of 2021</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sfnm_classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Animals"  target="_blank" rel="noopener" class="nav-link tnt-section-animals">Animals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Announcements"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements-notices">Announcements & Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Autos"  target="_blank" rel="noopener" class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Finance"  target="_blank" rel="noopener" class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?&amp;search=&amp;p=2220&amp;catid=GAR"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticeads.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/AdEntry.aspx?p=2220"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Real%20Estate%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Recreational"  target="_blank" rel="noopener" class="nav-link tnt-section-recreational">Recreational</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Rentals%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Service%20Directory"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/real_estate/featured_listings/"  class="nav-link tnt-section-featured-listings">Featured Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/real_estate/"  class="nav-link tnt-section-open-houses">Open Houses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://enewmexican.com/epaper/viewer.aspx?CID=sare"  target="_blank" rel="noopener" class="nav-link tnt-section-home-magazine">Home Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home/"  class="nav-link tnt-section-home">Home</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Jobs%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/careers_at_the_new_mexican/"  class="nav-link tnt-section-career-opportunities-at-the-new-mexican">Career opportunities at The New Mexican</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Legals"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-425557" class="tncms-block center-logo-image padding-bottom"><section id="block-425557" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=150%2C11 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=200%2C14 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=225%2C16 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=300%2C21 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=400%2C28 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=540%2C38 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="598"
                height="42"
                alt=""></a></div></section></div><div id="tncms-block-425583" class="tncms-block hidden-md"><div id="weather-425583" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=87501" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">37&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-469019" class="tncms-block"><ul class="list-inline header-links" style="text-transform:uppercase; font-family:arial;font-size:9px;color:#555;"><li>|</li>
<li><a href="http://enewmexican.com" target="_blank">e-Edition</a></li>
<li>|</li>
<li><a href="/theapp/">App</a></li>
<li>|</li>
<li><a href="http://sfnewmexican.newspapers.com/" target="_blank">Archive</a></li>
<li>|</li>
<li><a href="/advertising/">Advertise</a></li>
<li>|</li>
<li><a href="/site/services/">Subscriptions</a></li>
<li>|</li>
<li><a href="/calendar/">Calendar</a></li>
<li>|</li>
<li><a href="/site/forms/online_services/submit_news/submit_news/">News Tips</a></li>
<li>|</li>
<li><a href="/site/contact/">Contact</a></li>
<li>|</li>
<li><a href="/site/forms/online_services/submit_news/customer_help/">Help</a></li>
</ul></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-468981" class="tncms-block"><div id="main-navigation" class="moved-nav navbar-default">
<div id="navbar-collapse" class="navbar-collapse collapse">
</div>
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-869879" class="tncms-block"><div id="notification-button-869879" class="notification-button pull-right" data-control="notification" data-id="869879" data-tooltip="Sign Up For Push Notifications" data-tooltip-placement="bottom" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-760570" class="tncms-block"><div id="notification-button-760570" class="notification-button pull-right" data-control="notification" data-id="760570" data-tooltip="Sign Up For Push Notifications" data-tooltip-placement="bottom" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-425564" class="tncms-block"><ul id="site-search-425564-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-425564" aria-labelledby="site-search-button-425564" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-425564-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-425564-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-425564" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-425564-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-425564').submit();
        return false;
    });

    $('#site-search-425564').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-425564 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-425564 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-425564-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-425580" class="tncms-block"><div id="user-controls-425580" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.santafenewmexican.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-425580').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.santafenewmexican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-425580').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.santafenewmexican.com/users/logout/" id="user-logout-form-425580"><input type="hidden" name="referer_url" value="https://www.santafenewmexican.com/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-adventure"  href="/adventure/"  tabindex="0">
                    <span class="nav-label">Adventure</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections"  href="/news/corrections/"  tabindex="0">
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-science"  href="/news/health_and_science/"  tabindex="0">
                    <span class="nav-label">Health & Science</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legislature-new-mexico-legislative-session"  href="/news/legislature/"  tabindex="0">
                    <span class="nav-label">Legislature | New Mexico Legislative Session</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-world"  href="/news/nation_and_world/"  tabindex="0">
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-in-brief"  href="/news/briefs/"  tabindex="0">
                    <span class="nav-label">News in Brief</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="https://www.santafenewmexican.com/weather/?utm_source=sfnm_test&amp;utm_medium=sfnm_menu&amp;utm_campaign=sfnm_menu_test"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lobos"  href="/sports/lobos/"  tabindex="0">
                    <span class="nav-label">Lobos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-pasatiempo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pasatiempo/"  tabindex="0">
                    <span class="nav-label">Pasatiempo</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-art"  href="/pasatiempo/art/"  tabindex="0">
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books"  href="/pasatiempo/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/pasatiempo/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/pasatiempo/movies/"  tabindex="0">
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/pasatiempo/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-performance"  href="/pasatiempo/performance/"  tabindex="0">
                    <span class="nav-label">Performance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurants"  href="/pasatiempo/restaurants/"  tabindex="0">
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/virus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Submit announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-taste"  href="/life/taste/"  tabindex="0">
                    <span class="nav-label">Taste</span>
                </a></li><li>
                <a class="nav-link   tnt-section-teen"  href="/life/teen/"  tabindex="0">
                    <span class="nav-label">Teen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/life/celebrations"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-class-of-2021"  href="/virtual_graduations/"  tabindex="0">
                    <span class="nav-label">Class of 2021</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sfnm_classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-animals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Animals"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Animals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements-notices"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Announcements"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Announcements & Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-automotive"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Autos"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-finance"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Finance"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Finance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="https://secure.adpay.com/searchresults.aspx?&amp;search=&amp;p=2220&amp;catid=GAR"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.publicnoticeads.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2220"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Real%20Estate%20Class"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreational"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Recreational"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Recreational</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Rentals%20Class"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Service%20Directory"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-featured-listings"  href="/life/real_estate/featured_listings/"  tabindex="0">
                    <span class="nav-label">Featured Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-houses"  href="/life/real_estate/"  tabindex="0">
                    <span class="nav-label">Open Houses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-magazine"  href="http://enewmexican.com/epaper/viewer.aspx?CID=sare"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Home Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home"  href="/life/home/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Jobs%20Class"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-career-opportunities-at-the-new-mexican"  href="/careers_at_the_new_mexican/"  tabindex="0">
                    <span class="nav-label">Career opportunities at The New Mexican</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Legals"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-558573" class="tncms-block"><style>
.block-asset-kicker{text-transform:uppercase;padding:0px 0px 2px 0px; color:#722f37 ;}
.block-title{text-transform:uppercase;}
a:hover { text-decoration:underline; color:#2554a1;}
.label-flag{display:none:}
.kicker{text-transform:uppercase;}
div.front-opinion-block article {margin-bottom:0px;}
section#block-427264.block {margin-bottom:0px;}
section#block-558547.block {margin-bottom:0px;}
 /* two lines to eliminate headlines on classifieds pages. */ 
section#block-562531 h1{display:none;}
section#block-562530 h4{display:none;}
.moved-nav.navbar-default{border-top:0px;margin-top:-10px;}
 /* decreases size on homepagae of h4 headlines */ 
.is-homepage h4 a{font-size:15px;}
.is-homepage .card{margin-bottom:10px;}
.main-street h4 {margin-bottom:5px;}

 /* hide h4 headlines on Featured listings page */ 
section#block-555363 h4{display:none;}
section#block-562535 h1{display:none;}
section#block-550806 h3{display:none;}
.type-article .asset-content a{color:#2554a1}
#x-reveal-ad {max-height:427px !important;}
 /* MH template for rate-block headline */ 
section#block-575987 .card-headline{display:none}
 /* HML for showcase photo galleries */ 
.showcase_photo_gallery{background-color:#000000; padding:2px;}
.showcase_photo_gallery a {font-size:10px; text-align:left; color:#ffffff; margin-left:5px;}
.iframe-helper-class{background-color:#000000; padding:2px;}

#reaction h4{font-style:italic; margin-top:10px; border-top: 1px #999999 solid; color:#999999;}

a.nav-link.tnt-section-coronavirus{background-color:#2554a1;}
.tnt-section-coronavirus .nav-label{color:#ffffff;}
.promo-design .light {color:#fff !important;}
#main-page-container .block {margin-bottom:16px;}
#block-1017235 h4{font-weight:normal;}

</style></div><div id="tncms-block-560318" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-560318" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-560318');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-425558" class="tncms-block center-logo-image visible-xs visible-sm padding-top"><section id="block-425558" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="620"
                height="90"
                alt=""></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-629069" class="tncms-block"><div class="hidden-md hidden-lg" style="margin-bottom:20px;">
<p style="text-align:center;font-size:9px;font-family:arial;">Advertisement</p>
<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1095955/Flex_Reveal_Mobile', [300, 250], 'div-gpt-ad-1517092289496-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!-- /1095955/Flex_Reveal_Mobile --><div id="div-gpt-ad-1517092289496-0" style="height:250px; width:300px; margin-right:auto; margin-left:auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517092289496-0'); });
</script>
</div>
</div></div><div id="tncms-block-975423" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-975423" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-975423');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560291" class="tncms-block hidden-sm  hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.santafenewmexican.com",
  secureDomain: "santafenewmexican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-654169" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-654169" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654169');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal" class="carousel-inner"><div  class="item photo-b971e3b6-595c-11ec-ac6f-63c9fceed5fd">
                            <div class="item-container">
                                <div data-track-object='{"title":"Gathering for the holidays in Santa Fe","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/97/b971e3b6-595c-11ec-ac6f-63c9fceed5fd/61b2b45c76397.image.jpg?resize=1200%2C787"
                    
                    alt="120921_Sweeney01-rgb.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1777"
                    height="1166"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/97/b971e3b6-595c-11ec-ac6f-63c9fceed5fd/61b2b45c76397.image.jpg?resize=1200%2C787" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal" data-target=".caption-inner-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Matias Rojas, a preschooler at Sweeney Elementary School, looks at his class's holiday display Thursday decorated with photos, lights and artificial snow made by Rojas and his classmates for the school’s holiday celebration. Families came together to view the holiday displays and farolitos while enjoying cookies and cocoa. Outdoor celebrations may be less enjoyable this weekend; rain and snow are likely in Friday's forecast, with the high temperature 39 and the low 16.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-52c76180-7e10-11e7-aaeb-031e3d984107-asset-b971e3b6-595c-11ec-ac6f-63c9fceed5fd" class="tnt-byline asset-byline"  ><a href="https://www.santafenewmexican.com/users/profile/gcampos">Gabriela Campos/The New Mexican</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2F120921-sweeney01-rgb-jpg%2Fimage_b971e3b6-595c-11ec-ac6f-63c9fceed5fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/120921-sweeney01-rgb-jpg/image_b971e3b6-595c-11ec-ac6f-63c9fceed5fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b971e3b6-595c-11ec-ac6f-63c9fceed5fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=120921_Sweeney01-rgb.jpg&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2F120921-sweeney01-rgb-jpg%2Fimage_b971e3b6-595c-11ec-ac6f-63c9fceed5fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/120921-sweeney01-rgb-jpg/image_b971e3b6-595c-11ec-ac6f-63c9fceed5fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b971e3b6-595c-11ec-ac6f-63c9fceed5fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/120921-sweeney01-rgb-jpg/image_b971e3b6-595c-11ec-ac6f-63c9fceed5fd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/120921-sweeney01-rgb-jpg/image_b971e3b6-595c-11ec-ac6f-63c9fceed5fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b971e3b6-595c-11ec-ac6f-63c9fceed5fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/b971e3b6-595c-11ec-ac6f-63c9fceed5fd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b971e3b6-595c-11ec-ac6f-63c9fceed5fd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20120921_Sweeney01-rgb.jpg&body=https%3A%2F%2Fwww.santafenewmexican.com%2F120921-sweeney01-rgb-jpg%2Fimage_b971e3b6-595c-11ec-ac6f-63c9fceed5fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b971e3b6-595c-11ec-ac6f-63c9fceed5fd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/120921-sweeney01-rgb-jpg/image_b971e3b6-595c-11ec-ac6f-63c9fceed5fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b971e3b6-595c-11ec-ac6f-63c9fceed5fd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b971e3b6-595c-11ec-ac6f-63c9fceed5fd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b971e3b6-595c-11ec-ac6f-63c9fceed5fd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b971e3b6-595c-11ec-ac6f-63c9fceed5fd" class="save-list-b971e3b6-595c-11ec-ac6f-63c9fceed5fd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b971e3b6-595c-11ec-ac6f-63c9fceed5fd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bcf3b5a0-595c-11ec-8732-73d8ec4d0516">
                            <div class="item-container">
                                <div data-track-object='{"title":"Gathering for the holidays in Santa Fe","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/cf/bcf3b5a0-595c-11ec-8732-73d8ec4d0516/61b2b46259c01.image.jpg?resize=1200%2C835"
                    
                    alt="120921_Sweeney02-rgb.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1725"
                    height="1201"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/cf/bcf3b5a0-595c-11ec-8732-73d8ec4d0516/61b2b46259c01.image.jpg?resize=1200%2C835" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal" data-target=".caption-inner-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Students play soccer Thursday as the sun sets for Sweeney Elementary’s holiday celebration. Families came together to view the holiday displays and farolitos while enjoying cookies and cocoa.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-52c76180-7e10-11e7-aaeb-031e3d984107-asset-bcf3b5a0-595c-11ec-8732-73d8ec4d0516" class="tnt-byline asset-byline"  ><a href="https://www.santafenewmexican.com/users/profile/gcampos">Gabriela Campos/The New Mexican</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2F120921-sweeney02-rgb-jpg%2Fimage_bcf3b5a0-595c-11ec-8732-73d8ec4d0516.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/120921-sweeney02-rgb-jpg/image_bcf3b5a0-595c-11ec-8732-73d8ec4d0516.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bcf3b5a0-595c-11ec-8732-73d8ec4d0516"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=120921_Sweeney02-rgb.jpg&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2F120921-sweeney02-rgb-jpg%2Fimage_bcf3b5a0-595c-11ec-8732-73d8ec4d0516.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/120921-sweeney02-rgb-jpg/image_bcf3b5a0-595c-11ec-8732-73d8ec4d0516.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bcf3b5a0-595c-11ec-8732-73d8ec4d0516"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/120921-sweeney02-rgb-jpg/image_bcf3b5a0-595c-11ec-8732-73d8ec4d0516.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/120921-sweeney02-rgb-jpg/image_bcf3b5a0-595c-11ec-8732-73d8ec4d0516.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bcf3b5a0-595c-11ec-8732-73d8ec4d0516"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/bcf3b5a0-595c-11ec-8732-73d8ec4d0516" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bcf3b5a0-595c-11ec-8732-73d8ec4d0516"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20120921_Sweeney02-rgb.jpg&body=https%3A%2F%2Fwww.santafenewmexican.com%2F120921-sweeney02-rgb-jpg%2Fimage_bcf3b5a0-595c-11ec-8732-73d8ec4d0516.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bcf3b5a0-595c-11ec-8732-73d8ec4d0516"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/120921-sweeney02-rgb-jpg/image_bcf3b5a0-595c-11ec-8732-73d8ec4d0516.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bcf3b5a0-595c-11ec-8732-73d8ec4d0516"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bcf3b5a0-595c-11ec-8732-73d8ec4d0516-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bcf3b5a0-595c-11ec-8732-73d8ec4d0516" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bcf3b5a0-595c-11ec-8732-73d8ec4d0516" class="save-list-bcf3b5a0-595c-11ec-8732-73d8ec4d0516-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bcf3b5a0-595c-11ec-8732-73d8ec4d0516" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c0b6ed60-595c-11ec-a442-9789a8241631">
                            <div class="item-container">
                                <div data-track-object='{"title":"Gathering for the holidays in Santa Fe","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="120921_Sweeney03-rgb.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/0b/c0b6ed60-595c-11ec-a442-9789a8241631/61b2b468a636f.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal" data-target=".caption-inner-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Families and students stroll through the farolito display for Sweeney Elementary’s holiday celebration Thursday night.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-52c76180-7e10-11e7-aaeb-031e3d984107-asset-c0b6ed60-595c-11ec-a442-9789a8241631" class="tnt-byline asset-byline"  ><a href="https://www.santafenewmexican.com/users/profile/gcampos">Gabriela Campos/The New Mexican</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2F120921-sweeney03-rgb-jpg%2Fimage_c0b6ed60-595c-11ec-a442-9789a8241631.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/120921-sweeney03-rgb-jpg/image_c0b6ed60-595c-11ec-a442-9789a8241631.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0b6ed60-595c-11ec-a442-9789a8241631"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=120921_Sweeney03-rgb.jpg&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2F120921-sweeney03-rgb-jpg%2Fimage_c0b6ed60-595c-11ec-a442-9789a8241631.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/120921-sweeney03-rgb-jpg/image_c0b6ed60-595c-11ec-a442-9789a8241631.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0b6ed60-595c-11ec-a442-9789a8241631"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/120921-sweeney03-rgb-jpg/image_c0b6ed60-595c-11ec-a442-9789a8241631.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/120921-sweeney03-rgb-jpg/image_c0b6ed60-595c-11ec-a442-9789a8241631.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0b6ed60-595c-11ec-a442-9789a8241631"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/c0b6ed60-595c-11ec-a442-9789a8241631" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c0b6ed60-595c-11ec-a442-9789a8241631"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20120921_Sweeney03-rgb.jpg&body=https%3A%2F%2Fwww.santafenewmexican.com%2F120921-sweeney03-rgb-jpg%2Fimage_c0b6ed60-595c-11ec-a442-9789a8241631.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c0b6ed60-595c-11ec-a442-9789a8241631"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/120921-sweeney03-rgb-jpg/image_c0b6ed60-595c-11ec-a442-9789a8241631.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0b6ed60-595c-11ec-a442-9789a8241631"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c0b6ed60-595c-11ec-a442-9789a8241631-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c0b6ed60-595c-11ec-a442-9789a8241631" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c0b6ed60-595c-11ec-a442-9789a8241631" class="save-list-c0b6ed60-595c-11ec-a442-9789a8241631-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c0b6ed60-595c-11ec-a442-9789a8241631" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="asset article-default"  data-url="https://www.santafenewmexican.com/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Families came together to view holiday displays and farolitos while enjoying cookies and cocoa.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/97/b971e3b6-595c-11ec-ac6f-63c9fceed5fd/61b2b45c76397.image.jpg?crop=1777%2C933%2C0%2C116&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="santafenewmexican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.santafenewmexican.com/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.santafenewmexican.com\/tncms\/search\/mlt\/?origin=2f6853c4-5963-11ec-b301-e7cdbeae4f60&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="asset-paging">
                <div id="paging-prev-2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="paging-link prev offset"></div>
                <div id="paging-next-2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">Photo feature</div><h1 itemprop="headline" class="headline">
        <span>
            
            Gathering for the holidays in Santa Fe
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Photos by Gabriela Campos
The New Mexican</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-09T19:45:00-07:00" class="tnt-date asset-date text-muted">
            Dec 9, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-12-09T19:45:00-07:00" class="tnt-date asset-date text-muted">Dec 9, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-12-09T20:20:46-07:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-09T19:45:00-07:00">
    <meta itemprop="datePublished" content="2021-12-09T19:45:00-07:00">
    <meta itemprop="dateModified" content="2021-12-09T13:20:46-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gathering%20for%20the%20holidays%20in%20Santa%20Fe&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20Gathering%20for%20the%20holidays%20in%20Santa%20Fe&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="carousel-inner"><div  class="item photo-b971e3b6-595c-11ec-ac6f-63c9fceed5fd">
                            <div class="item-container">
                                <div data-track-object='{"title":"Gathering for the holidays in Santa Fe","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b971e3b6-595c-11ec-ac6f-63c9fceed5fd" data-instance="#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal" data-target="#photo-carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1777">
            <meta itemprop="height" content="1166">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/97/b971e3b6-595c-11ec-ac6f-63c9fceed5fd/61b2b45c76397.image.jpg?resize=1200%2C787">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/97/b971e3b6-595c-11ec-ac6f-63c9fceed5fd/61b2b45c76397.image.jpg?resize=1200%2C787">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/97/b971e3b6-595c-11ec-ac6f-63c9fceed5fd/61b2b45c76397.image.jpg?resize=1200%2C787"
                    
                    alt="120921_Sweeney01-rgb.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1777"
                    height="1166"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/97/b971e3b6-595c-11ec-ac6f-63c9fceed5fd/61b2b45c76397.image.jpg?resize=1200%2C787" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2f6853c4-5963-11ec-b301-e7cdbeae4f60 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Matias Rojas, a preschooler at Sweeney Elementary School, looks at his class's holiday display Thursday decorated with photos, lights and artificial snow made by Rojas and his classmates for the school’s holiday celebration. Families came together to view the holiday displays and farolitos while enjoying cookies and cocoa. Outdoor celebrations may be less enjoyable this weekend; rain and snow are likely in Friday's forecast, with the high temperature 39 and the low 16.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-52c76180-7e10-11e7-aaeb-031e3d984107-asset-b971e3b6-595c-11ec-ac6f-63c9fceed5fd" class="tnt-byline asset-byline"  ><a href="https://www.santafenewmexican.com/users/profile/gcampos">Gabriela Campos/The New Mexican</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bcf3b5a0-595c-11ec-8732-73d8ec4d0516">
                            <div class="item-container">
                                <div data-track-object='{"title":"Gathering for the holidays in Santa Fe","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-bcf3b5a0-595c-11ec-8732-73d8ec4d0516" data-instance="#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal" data-target="#photo-carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1725">
            <meta itemprop="height" content="1201">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/cf/bcf3b5a0-595c-11ec-8732-73d8ec4d0516/61b2b46259c01.image.jpg?resize=1200%2C835">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/cf/bcf3b5a0-595c-11ec-8732-73d8ec4d0516/61b2b46259c01.image.jpg?resize=1200%2C835">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/cf/bcf3b5a0-595c-11ec-8732-73d8ec4d0516/61b2b46259c01.image.jpg?resize=1200%2C835"
                    
                    alt="120921_Sweeney02-rgb.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1725"
                    height="1201"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/cf/bcf3b5a0-595c-11ec-8732-73d8ec4d0516/61b2b46259c01.image.jpg?resize=1200%2C835" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2f6853c4-5963-11ec-b301-e7cdbeae4f60 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Students play soccer Thursday as the sun sets for Sweeney Elementary’s holiday celebration. Families came together to view the holiday displays and farolitos while enjoying cookies and cocoa.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-52c76180-7e10-11e7-aaeb-031e3d984107-asset-bcf3b5a0-595c-11ec-8732-73d8ec4d0516" class="tnt-byline asset-byline"  ><a href="https://www.santafenewmexican.com/users/profile/gcampos">Gabriela Campos/The New Mexican</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c0b6ed60-595c-11ec-a442-9789a8241631">
                            <div class="item-container">
                                <div data-track-object='{"title":"Gathering for the holidays in Santa Fe","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-c0b6ed60-595c-11ec-a442-9789a8241631" data-instance="#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal" data-target="#photo-carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/0b/c0b6ed60-595c-11ec-a442-9789a8241631/61b2b468a636f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/0b/c0b6ed60-595c-11ec-a442-9789a8241631/61b2b468a636f.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="120921_Sweeney03-rgb.jpg"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/0b/c0b6ed60-595c-11ec-a442-9789a8241631/61b2b468a636f.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2f6853c4-5963-11ec-b301-e7cdbeae4f60 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Families and students stroll through the farolito display for Sweeney Elementary’s holiday celebration Thursday night.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-52c76180-7e10-11e7-aaeb-031e3d984107-asset-c0b6ed60-595c-11ec-a442-9789a8241631" class="tnt-byline asset-byline"  ><a href="https://www.santafenewmexican.com/users/profile/gcampos">Gabriela Campos/The New Mexican</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-827309" class="tncms-block"><section id="block-827309" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/local_news/" itemprop="item">
                        <span itemprop="name">Local News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div>

            <div id="asset-content" data-asset-uuid="2f6853c4-5963-11ec-b301-e7cdbeae4f60">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gathering%20for%20the%20holidays%20in%20Santa%20Fe&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20Gathering%20for%20the%20holidays%20in%20Santa%20Fe&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f6853c4-5963-11ec-b301-e7cdbeae4f60-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f6853c4-5963-11ec-b301-e7cdbeae4f60" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="save-list-2f6853c4-5963-11ec-b301-e7cdbeae4f60-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f6853c4-5963-11ec-b301-e7cdbeae4f60" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Families came together Thursday night to view the holiday displays and farolitos at Sweeney Elementary School while enjoying cookies and cocoa. Outdoor celebrations may be less enjoyable this weekend; rain and snow are likely in Friday's forecast, with the high temperature 39 and the low 16.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gathering%20for%20the%20holidays%20in%20Santa%20Fe&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20Gathering%20for%20the%20holidays%20in%20Santa%20Fe&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f6853c4-5963-11ec-b301-e7cdbeae4f60"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f6853c4-5963-11ec-b301-e7cdbeae4f60-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f6853c4-5963-11ec-b301-e7cdbeae4f60" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f6853c4-5963-11ec-b301-e7cdbeae4f60" class="save-list-2f6853c4-5963-11ec-b301-e7cdbeae4f60-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f6853c4-5963-11ec-b301-e7cdbeae4f60" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2f6853c4-5963-11ec-b301-e7cdbeae4f60" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2f6853c4-5963-11ec-b301-e7cdbeae4f60" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div>
        <div id="view-comments-btn" class="comments-expand padding-bottom ">
            <a href="/news/local_news/gathering-for-the-holidays-in-santa-fe/article_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View (0) comments</a>
        </div>
            <script>
                jQuery(document).ready(function($){
                    $('.comments-expand-btn, .asset-header .cm').on(__tnt.client.clickEvent, function(e){
                        e.preventDefault();
                        $('#comments-container').removeClass('hidden-xs');
                        $('#view-comments-btn').removeClass('visible-xs-block');
                        $('body').addClass('comments-expanded');
                        $.scrollTo('.asset-comments', 800, {
                            'offset': {'top':-80}
                        });
                        return false;
                    });            
                    
                    if(window.location.hash === '#comments'){
                        $('.comments-expand-btn').click(); 
                    }
                    
                    if( !__tnt.user.loggedIn ){
                        var sCommentLogin = $('.comments-control-panel .comment-login a');
                        $(sCommentLogin).attr('href',$(sCommentLogin).attr('href')+'%23comments');
                    }
                });
            </script><div id="comments-container" class="comments-container closed ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fgathering-for-the-holidays-in-santa-fe%2Farticle_2f6853c4-5963-11ec-b301-e7cdbeae4f60.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for joining the conversation on Santafenewmexican.com.
Please familiarize yourself with the community guidelines. Avoid
personal attacks: Lively, vigorous conversation is welcomed and
encouraged, insults, name-calling and other personal attacks are
not. No commercial peddling: Promotions of commercial goods and
services are inappropriate to the purposes of this forum and can be
removed. Respect copyrights: Post citations to sources appropriate
to support your arguments, but refrain from posting entire
copyrighted pieces. Be yourself: Accounts suspected of using fake
identities can be removed from the forum.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-671794" class="tncms-block"><div class="hidden-md hidden-lg" style="margin-bottom:20px;">
<p style="text-align:center;font-size:9px;font-family:arial;">Advertisement</p>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1095955/mobile_leaderboard_320_50', [320, 50], 'div-gpt-ad-1533734121897-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /1095955/mobile_leaderboard_320_50 --><div id="div-gpt-ad-1533734121897-0" style="height:50px; width:320px;margin-right:auto;margin-left:auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533734121897-0'); });
</script>
</div>



</div></div><div id="tncms-block-427721" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427721" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427721');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-427722" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427722" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427722');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1088201" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088201" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088201');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-425560" class="tncms-block"><section id="block-425560" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425560 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/">
                
                MOST POPULAR
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-425560" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-425560" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-425560" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-425560" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-425560" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local_news/loved-to-death-a-clash-over-fragile-northern-new-mexico-badlands/article_1b759312-538d-11ec-b099-73cae154850a.html">‘Loved to death’: A clash over fragile Northern New Mexico badlands</a></li><li><a href="/news/local_news/santa-fe-business-shutters-over-problems-with-nearby-homeless-shelter/article_ae190db4-5777-11ec-8b39-47e8b4964a2c.html">Santa Fe business shutters over problems with nearby homeless shelter</a></li><li><a href="/news/local_news/two-children-killed-in-chimay-house-fire-cause-unknown/article_aa2bda4e-553b-11ec-a3e7-ff94c8210553.html">Two children killed in Chimayó house fire; cause unknown</a></li><li><a href="/news/local_news/vigil-held-for-two-children-who-died-in-chimay-house-fire/article_64d328f6-56b4-11ec-83f8-db1afee8d7e5.html">Vigil held for two children who died in Chimayó house fire</a></li><li><a href="/news/local_news/seeing-something-unusual-in-the-sky-heres-an-explanation/article_3f8dd31a-55e8-11ec-9adf-a7a315c0e20e.html">Seeing something unusual in the sky? Here's an explanation</a></li><li><a href="/news/local_news/police-identify-woman-killed-after-santa-fe-starbucks-robbery-chase/article_6ee18f94-5782-11ec-8ce6-67f39d5d4204.html">Police identify woman killed after Santa Fe Starbucks robbery, chase</a></li><li><a href="/news/business/home-sales-booming-across-new-mexico/article_012dd2e2-5137-11ec-9dca-c34515c1102c.html">Home sales booming across New Mexico</a></li><li><a href="/news/local_news/democratic-lawmaker-announces-party-affiliation-change-on-first-day-of-special-session/article_c2566a4c-56cd-11ec-b0b6-775c089eb24e.html">Democratic lawmaker announces party affiliation change on first day of special session</a></li><li><a href="/news/local_news/outgoing-santa-fe-city-manager-to-get-35-000-vacation-time-payout/article_0d811d00-52e6-11ec-bd50-5f584e06c67a.html">Outgoing Santa Fe city manager to get $35,000 vacation time payout</a></li><li><a href="/news/local_news/new-mexico-official-accused-of-secretly-recording-12-year-old-girl-undressing/article_7fbbb444-5781-11ec-89e6-ebfa343a072e.html">New Mexico official accused of secretly recording 12-year-old girl undressing</a></li></ul></div>
        
        
            <div id="images-425560" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/120321-wintermarker04-rgb-jpg/image_c697066e-5490-11ec-96d5-cf4c4eae2f24.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="120321_WinterMarker04-rgb.jpg"
                            class="img-responsive lazyload full default"
                            width="1301"
                            height="1301"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/69/c697066e-5490-11ec-96d5-cf4c4eae2f24/61aaa834878e8.image.jpg?crop=1301%2C1301%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/69/c697066e-5490-11ec-96d5-cf4c4eae2f24/61aaa834878e8.image.jpg?crop=1301%2C1301%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/69/c697066e-5490-11ec-96d5-cf4c4eae2f24/61aaa834878e8.image.jpg?crop=1301%2C1301%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/69/c697066e-5490-11ec-96d5-cf4c4eae2f24/61aaa834878e8.image.jpg?crop=1301%2C1301%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/69/c697066e-5490-11ec-96d5-cf4c4eae2f24/61aaa834878e8.image.jpg?crop=1301%2C1301%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/69/c697066e-5490-11ec-96d5-cf4c4eae2f24/61aaa834878e8.image.jpg?crop=1301%2C1301%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/69/c697066e-5490-11ec-96d5-cf4c4eae2f24/61aaa834878e8.image.jpg?crop=1301%2C1301%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/69/c697066e-5490-11ec-96d5-cf4c4eae2f24/61aaa834878e8.image.jpg?crop=1301%2C1301%2C145%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/69/c697066e-5490-11ec-96d5-cf4c4eae2f24/61aaa834878e8.image.jpg?crop=1301%2C1301%2C145%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/69/c697066e-5490-11ec-96d5-cf4c4eae2f24/61aaa834878e8.image.jpg?crop=1301%2C1301%2C145%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/69/c697066e-5490-11ec-96d5-cf4c4eae2f24/61aaa834878e8.image.jpg?crop=1301%2C1301%2C145%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/c/69/c697066e-5490-11ec-96d5-cf4c4eae2f24/61aaa834878e8.image.jpg?crop=1301%2C1301%2C145%2C0&resize=1301%2C1301&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-425560" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-425560" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local_news/santa-fe-business-shutters-over-problems-with-nearby-homeless-shelter/article_ae190db4-5777-11ec-8b39-47e8b4964a2c.html">Santa Fe business shutters over problems with nearby homeless shelter</a> (44)</li><li><a href="/news/local_news/city-manager-search-shouldnt-be-wired-but-it-was/article_f144184a-4bce-11ec-9227-bf3a7948190c.html">City manager search shouldn't be wired, but it was</a> (36)</li><li><a href="/news/local_news/loved-to-death-a-clash-over-fragile-northern-new-mexico-badlands/article_1b759312-538d-11ec-b099-73cae154850a.html">‘Loved to death’: A clash over fragile Northern New Mexico badlands</a> (34)</li><li><a href="/news/coronavirus/nm-records-2-000-plus-covid-19-cases-14-deaths/article_bf18d330-53c4-11ec-b6f9-039a9e803307.html">NM records 2,000-plus COVID-19 cases, 14 deaths</a> (31)</li><li><a href="/news/local_news/baldwin-to-abc-about-shooting-i-didnt-pull-the-trigger/article_da076fb3-2118-5024-a20a-4b5767960050.html">Baldwin to ABC about shooting: 'I didn't pull the trigger'</a> (30)</li><li><a href="/news/local_news/new-mexico-received-record-5-3-billion-from-oil-gas-production-industry-report-says/article_72801ca0-52c4-11ec-8e26-b70ea33ed038.html">New Mexico received record $5.3 billion from oil, gas production, industry report says</a> (28)</li><li><a href="/news/local_news/baldwin-denies-responsibility-for-deadly-film-set-shooting-in-tv-interview/article_74485f90-5330-11ec-9808-133772524bf1.html">Baldwin denies responsibility for deadly film set shooting in TV interview</a> (28)</li><li><a href="/news/local_news/state-police-santa-fe-armed-robbery-ends-in-fatal-shootout-after-chase/article_3436d7bc-4edd-11ec-a34c-6b725f666241.html">State police: Santa Fe armed robbery ends in fatal shootout after chase</a> (27)</li><li><a href="/news/local_news/outgoing-santa-fe-city-manager-to-get-35-000-vacation-time-payout/article_0d811d00-52e6-11ec-bd50-5f584e06c67a.html">Outgoing Santa Fe city manager to get $35,000 vacation time payout</a> (26)</li><li><a href="/news/real_estate/proposed-development-on-south-meadows-is-getting-a-bad-rap/article_b4c0c316-4e15-11ec-9e64-bffa350b42a5.html">Proposed development on South Meadows is getting a bad rap</a> (26)</li><li><a href="/news/local_news/antibody-treatment-for-covid-clearly-shown-to-be-effective/article_c0a52e86-47b9-11ec-9b2d-ebf3f0a6a31b.html">Antibody treatment for COVID clearly shown to be effective</a> (23)</li><li><a href="/news/local_news/charges-undetermined-for-man-who-allegedly-robbed-santa-fe-starbucks-led-chase/article_4ca709a0-4f25-11ec-9249-277a24d67c27.html">Charges undetermined for man who allegedly robbed Santa Fe Starbucks, led chase</a> (22)</li><li><a href="/news/local_news/lanl-gearing-up-to-produce-nuclear-triggers/article_9bf3b0c6-51f5-11ec-b1d9-ef219d806be3.html">LANL gearing up to produce nuclear triggers</a> (22)</li><li><a href="/news/legislature/politics-of-rage-outspoken-new-mexico-senator-affirms-independent-streak/article_090c93b2-5769-11ec-9167-17987105fdb6.html">Politics of rage: Outspoken New Mexico senator affirms independent streak</a> (21)</li><li><a href="/news/legislature/state-house-redistricting-map-leads-to-partisan-clash-at-new-mexico-legislature/article_277b520c-5836-11ec-82a5-7b9a368ae7dd.html">State House redistricting map leads to partisan clash at New Mexico Legislature</a> (21)</li><li><a href="/news/local_news/despite-ruling-administration-still-spending-federal-funds/article_d8a7b50e-539d-11ec-9bec-0b735783ac95.html">Despite ruling, administration still spending federal funds</a> (21)</li><li><a href="/news/local_news/departing-santa-fe-city-manager-bags-retention-bonus/article_dbb0d73a-51ef-11ec-b9ca-4b6ac22c62d2.html">Departing Santa Fe city manager bags 'retention bonus'</a> (21)</li><li><a href="/news/local_news/enslavement-of-natives-is-a-sad-truth-of-new-mexicos-past/article_ffa37386-53c6-11ec-8c3e-df8047db670a.html">Enslavement of Natives is a sad truth of New Mexico's past</a> (21)</li><li><a href="/news/local_news/businesses-near-petes-place-says-actions-of-shelters-clients-driving-off-customers/article_2a143f9a-4bc2-11ec-a674-334903b6014b.html">Businesses near Pete's Place says actions of shelter's clients driving off customers</a> (80)</li><li><a href="/opinion/letters_to_editor/slipping-into-anarchy/article_06c58b98-4d5c-11ec-8fe7-cb8f029ba79b.html">Slipping into anarchy?</a> (19)</li><li><a href="/news/local_news/santa-fe-mayor-mulls-refilling-chief-of-staff-position/article_2c61dd30-52c4-11ec-bf97-670a638dfbfa.html">Santa Fe mayor mulls refilling ‘chief of staff’ position</a> (19)</li><li><a href="/news/local_news/states-top-newsmaker-of-21-is-a-no-1-surprise/article_55e5ddde-51f0-11ec-ba5d-6fb3b6fe21ac.html">State's top newsmaker of '21 is a No. 1 surprise</a> (18)</li><li><a href="/news/local_news/ad-in-new-mexican-praises-maine-utilitys-parent-avangrid-urges-support-for-pnm-merger/article_6545a4ec-51e8-11ec-a503-c3612cd8dc09.html">Ad in 'New Mexican' praises Maine utility's parent Avangrid, urges support for PNM merger</a> (18)</li><li><a href="/news/local_news/details-emerge-in-santa-fe-starbucks-robbery-shooting-during-high-speed-chase/article_7946b232-5130-11ec-9a95-d7f30061bf03.html">Details emerge in Santa Fe Starbucks robbery, shooting during high-speed chase</a> (16)</li><li><a href="/news/world-races-to-contain-new-covid-19-threat-the-omicron-variant/article_89dd96e6-4f2e-11ec-990b-4f3aeac9ff6e.html">World races to contain new COVID-19 threat, the omicron variant</a> (16)</li><li><a href="/news/local_news/democratic-lawmaker-announces-party-affiliation-change-on-first-day-of-special-session/article_c2566a4c-56cd-11ec-b0b6-775c089eb24e.html">Democratic lawmaker announces party affiliation change on first day of special session</a> (16)</li><li><a href="/news/local_news/santa-fe-works-to-find-a-path-forward-on-parks/article_47fa3038-4653-11ec-b0c4-e30d14ab49f7.html">Santa Fe works to find a path forward on parks</a> (15)</li><li><a href="/news/local_news/santa-fe-police-chief-looks-back-on-challenges-achievements-as-he-prepares-to-retire/article_698268cc-4727-11ec-aada-dba24d1978d3.html">Santa Fe police chief looks back on challenges, achievements as he prepares to retire</a> (15)</li><li><a href="/news/local_news/pnm-avangrid-continue-to-tout-merger-proposal/article_cd8abfde-537c-11ec-a3a6-4b637d0bf015.html">PNM, Avangrid continue to tout merger proposal</a> (14)</li><li><a href="/opinion/editorials/top-city-employees-shouldnt-be-able-to-cash-out/article_00b3871a-586e-11ec-b7e0-1737e98501f0.html">Top city employees shouldn't be able to cash out</a> (14)</li><li><a href="/opinion/my_view/hard-won-democracy-is-at-stake-in-u-s/article_1e08c03e-4359-11ec-8204-c3b82a2286b7.html">Hard-won democracy is at stake in U.S.</a> (13)</li><li><a href="/news/coronavirus/new-mexico-health-officials-say-coronavirus-hospitalizations-remain-high/article_f7f533c4-5847-11ec-b60f-b3db7e6654f8.html">New Mexico health officials say coronavirus hospitalizations remain high</a> (13)</li><li><a href="/news/local_news/public-regulation-commission-unanimously-rejects-pnms-proposed-merger/article_f85a4832-5878-11ec-9e3b-c3fab61bf0ac.html">Public Regulation Commission unanimously rejects PNM's proposed merger</a> (13)</li><li><a href="/news/local_news/pnm-avangrid-want-their-day-before-commission/article_017413b8-56a2-11ec-9c6b-933cba3059ce.html">PNM, Avangrid want their day before commission</a> (12)</li><li><a href="/news/local_news/deadline-to-show-proof-of-vaccination-looms-for-sheriffs-deputies/article_4c041d76-5844-11ec-9b3f-f33ad5ddc2ce.html">Deadline to show proof of vaccination looms for sheriff's deputies</a> (12)</li><li><a href="/opinion/editorials/putting-parks-in-order-is-long-overdue/article_b959a47e-54a0-11ec-b9cb-87f5b9b80dd0.html">Putting parks in order is long overdue</a> (12)</li><li><a href="/news/local_news/military-deploys-medical-team-to-new-mexico-to-help-treat-covid-19-patients/article_d3d0cef8-5154-11ec-8f6a-0bc932a31f09.html">Military deploys medical team to New Mexico to help treat COVID-19 patients</a> (12)</li><li><a href="/news/local_news/lawyers-hit-the-jackpot-in-political-redistricting/article_384004a2-4bcf-11ec-8b06-df197d8d161a.html">Lawyers hit the jackpot in political redistricting</a> (11)</li><li><a href="/news/new-variant-cause-for-concern-not-panic-biden-tells-u-s/article_4106774d-c9a1-5172-8915-5f76dbabd815.html">New variant cause for concern, not panic, Biden tells U.S.</a> (11)</li><li><a href="/ap/california-plans-to-be-abortion-sanctuary-if-roe-overturned/article_c36d7dc4-21d3-5f7b-94f2-b47db7cb51b0.html">California plans to be abortion sanctuary if Roe overturned</a> (11)</li><li><a href="/opinion/editorials/for-some-parts-of-town-height-is-in-the-eye-of-the-beholder/article_c74898ba-4d75-11ec-96d3-eb4e19c20555.html">For some parts of town, height is in the eye of the beholder</a> (11)</li><li><a href="/news/business/home-sales-booming-across-new-mexico/article_012dd2e2-5137-11ec-9dca-c34515c1102c.html">Home sales booming across New Mexico</a> (10)</li><li><a href="/sports/national-association-honors-st-michaels-football-coach/article_9bd0a7fc-56fa-11ec-8a49-139362043990.html">National association honors St. Michael's football coach</a> (10)</li><li><a href="/ap/justices-signal-theyll-ok-new-abortion-limits-may-toss-roe/article_fe23e718-450a-5a3c-8dd1-5d528babe553.html">Justices signal they'll OK new abortion limits, may toss Roe</a> (10)</li><li><a href="/news/local_news/seeing-something-unusual-in-the-sky-heres-an-explanation/article_3f8dd31a-55e8-11ec-9adf-a7a315c0e20e.html">Seeing something unusual in the sky? Here's an explanation</a> (9)</li><li><a href="/news/local_news/democratic-state-senator-tests-positive-for-coronavirus/article_470714dc-590b-11ec-bc02-430abaa9213e.html">Democratic state senator tests positive for coronavirus</a> (9)</li><li><a href="/news/local_news/new-mexico-governor-proposes-pay-boost-for-teachers-school-staff/article_5ec72ade-52e5-11ec-8109-ff8318f8352f.html">New Mexico governor proposes pay boost for teachers, school staff</a> (9)</li><li><a href="/opinion/editorials/dont-delay-new-mexico-broadband-internet-expansion/article_b08609ae-5226-11ec-8332-53a4cdb23072.html">Don't delay New Mexico broadband internet expansion</a> (9)</li><li><a href="/opinion/letters_to_editor/weapons-are-wrong-way-to-celebrate-prince-of-peace/article_1883e0f4-56e0-11ec-9fe6-e7dc523b2e18.html">Weapons are wrong way to celebrate Prince of Peace</a> (8)</li><li><a href="/news/local_news/interim-chief-steps-up-at-santa-fe-police-department/article_19fbdb28-5170-11ec-ac20-832cee756b20.html">Interim chief steps up at Santa Fe Police Department</a> (8)</li><li><a href="/opinion/editorials/bob-doles-legacy-use-government-to-get-things-done/article_3d248c0c-56da-11ec-97d3-7b3024161789.html">Bob Dole's legacy: Use government to get things done</a> (8)</li><li><a href="/opinion/letters_to_editor/articles-should-focus-on-proven-science/article_5d6437be-513b-11ec-90c4-bf7134259e0b.html">Articles should focus on proven science</a> (8)</li><li><a href="/opinion/editorials/finding-the-right-police-chief-is-a-test-for-webber/article_6bb4d086-4e42-11ec-9dcb-6bbc0f00b216.html">Finding the right police chief is a test for Webber</a> (8)</li><li><a href="/pasatiempo/books/trusting-the-work-john-nichols-pursuit-of-his-best-whether-anyone-likes-it-or-not/article_71d9daa4-3d91-11ec-abb2-1b61c4cf9939.html">Trusting the work: John Nichols’ pursuit of his best, whether anyone likes it or not</a> (8)</li><li><a href="/news/local_news/santa-fe-woman-says-she-and-dog-were-attacked-by-pit-bulls/article_723aaeea-513e-11ec-b06b-6b80402f75c9.html">Santa Fe woman says she and dog were attacked by pit bulls</a> (8)</li><li><a href="/opinion/letters_to_editor/what-a-sorry-state-of-affairs-right-now/article_7794e764-53a2-11ec-adff-078d2ad0d837.html">What a sorry state of affairs right now</a> (8)</li><li><a href="/news/business/boutique-hotel-planned-next-to-loretto-chapel-downtown/article_a6e75de2-4d55-11ec-9e63-8f350cdfa5bf.html">Boutique hotel planned next to Loretto Chapel downtown</a> (8)</li><li><a href="/news/local_news/energy-department-to-spend-15-5m-to-upgrade-route-from-los-alamos-lab-to-waste/article_b8641ea2-53a9-11ec-9dc0-7b311a21828f.html">Energy Department to spend $15.5M to upgrade route from Los Alamos lab to waste site</a> (8)</li><li><a href="/opinion/letters_to_editor/the-gamble-is-all-yours/article_bea6dbfc-4c9b-11ec-9db0-d3aeb95f248c.html">The gamble is all yours</a> (8)</li><li><a href="/news/local_news/fort-stanton-lincoln-historic-sites-neglected-by-state-advocates-say/article_063c83b0-4727-11ec-b21f-6362619c01ee.html">Fort Stanton, Lincoln historic sites neglected by state, advocates say</a> (7)</li><li><a href="/opinion/editorials/with-merger-on-the-line-prc-should-hear-all-sides/article_0d69698a-5796-11ec-9d40-97f90904b458.html">With merger on the line, PRC should hear all sides</a> (7)</li><li><a href="/opinion/letters_to_editor/homeless-shelter-needs-room-to-do-the-job/article_288ea88e-5150-11ec-a278-4bd52dec9b29.html">Homeless shelter needs room to do the job</a> (7)</li><li><a href="/news/local_news/search-warrant-suggests-mix-of-live-dummy-rounds-from-supplier-used-on-rust-set/article_3fd36eaa-5225-11ec-bfb9-1f40b61b8687.html">Search warrant suggests mix of live, dummy rounds from supplier used on 'Rust' set</a> (7)</li><li><a href="/news/coronavirus/new-mexicos-hospitals-say-delta-variant-surge-is-focus-over-omicron/article_6135105c-51f4-11ec-95df-7fb9555101fa.html">New Mexico's hospitals say delta variant surge is focus over omicron</a> (7)</li><li><a href="/news/local_news/three-prc-members-say-they-dont-support-merger/article_9300dd30-52af-11ec-9323-abee3cff370a.html">Three PRC members say they don't support merger</a> (7)</li><li><a href="/news/local_news/estancia-mayor-says-rule-on-being-armed-at-meetings-misinterpreted/article_cf0f3d8a-512e-11ec-9e29-bbfe796bdd73.html">Estancia mayor says rule on being armed at meetings misinterpreted</a> (7)</li><li><a href="/opinion/letters_to_editor/open-space-decision-matters-for-future/article_276aca00-53a3-11ec-b8e3-ff81844c7422.html">Open space decision matters for future</a> (6)</li><li><a href="/news/local_news/avangrid-iberdrola-accused-of-bid-rigging/article_43089ad8-545e-11ec-96d0-f33c027329e6.html">Avangrid, Iberdrola accused of bid-rigging</a> (6)</li><li><a href="/news/local_news/new-mexico-will-have-ample-money-for-upcoming-budget-lawmakers-say/article_4747f566-5450-11ec-b001-97bba8417ef2.html">New Mexico will have ample money for upcoming budget, lawmakers say</a> (6)</li><li><a href="/opinion/my_view/nuke-modernization-maybe-not-now-nor-ever/article_5284bf6e-4c9d-11ec-a59c-375500e740d7.html">Nuke modernization: Maybe not now, nor ever</a> (6)</li><li><a href="/news/legislature/native-coalition-backs-new-new-mexico-house-district-map-says-it-protects-its-interests/article_638d6d46-577f-11ec-b9f0-bb6537d0d3ba.html">Native coalition backs new New Mexico House district map, says it protects its interests</a> (6)</li><li><a href="/news/local_news/police-identify-woman-killed-after-santa-fe-starbucks-robbery-chase/article_6ee18f94-5782-11ec-8ce6-67f39d5d4204.html">Police identify woman killed after Santa Fe Starbucks robbery, chase</a> (6)</li><li><a href="/news/local_news/charges-filed-after-bicyclist-hit-by-car-near-espa-ola/article_9da123cc-5781-11ec-b9f7-d3096ebd1160.html">Charges filed after bicyclist hit by car near Española</a> (6)</li><li><a href="/news/coronavirus/five-day-count-45-deaths-nearly-5-000-cases/article_b6ab4d5c-516e-11ec-ab06-a7bbe3272d23.html">Five-day count: 45 deaths, nearly 5,000 cases</a> (6)</li><li><a href="/opinion/letters_to_editor/managing-water-resources-requires-an-engineer/article_cc9c1a7c-52f1-11ec-95cb-0ff5c680479a.html">Managing water resources requires an engineer</a> (6)</li><li><a href="/news/local_news/over-3-000-in-electric-bikes-reportedly-stolen-from-eldorado-home/article_e583ea1c-5132-11ec-9fed-972132d1d35e.html">Over $3,000 in electric bikes reportedly stolen from Eldorado home</a> (6)</li><li><a href="/news/local_news/report-violent-crime-up-30-percent-while-clearance-rate-drops-25-percent/article_30b0d656-5239-11ec-9747-c7ee3b9d5aae.html">Report: Violent crime up 30 percent while clearance rate drops 25 percent</a> (5)</li><li><a href="/opinion/letters_to_editor/expand-hours-at-city-ice-skating-rink/article_56062184-53a3-11ec-a430-67f36661a45d.html">Expand hours at city ice skating rink</a> (5)</li><li><a href="/news/coronavirus/new-mexico-has-700-plus-covid-hospitalizations-for-first-time-since-jan-1/article_aab91e6a-593a-11ec-b052-9b1822dd87b7.html">New Mexico has 700-plus COVID hospitalizations for first time since Jan. 1</a> (5)</li><li><a href="/news/local_news/community-treasure-struggles-with-covid-19-staph-infection/article_bba0c87a-4c08-11ec-93ed-7b1d0534d1d9.html">'Community treasure' struggles with COVID-19, staph infection</a> (5)</li><li><a href="/opinion/my_view/city-can-act-to-reduce-noise-speeding/article_d9f76144-48c0-11ec-ab35-9bc85c22dc4a.html">City can act to reduce noise, speeding</a> (5)</li><li><a href="/news/10who/padilla-organizes-aid-for-people-in-need-in-espa-ola/article_f35bfdbe-35a3-11ec-a5ba-8fb4fdae12c8.html">Padilla organizes aid for people in need in Española</a> (5)</li><li><a href="/news/south-african-scientists-detect-new-virus-variant-amid-spike/article_f8fc6f5c-97c9-53e3-9792-cbbc2b328593.html">South African scientists detect new virus variant amid spike</a> (5)</li><li><a href="/opinion/editorials/midtown-campus-prime-location-for-a-library/article_107fe874-4d78-11ec-82eb-432c03b2f795.html">Midtown campus prime location for a library</a> (4)</li><li><a href="/news/education/declining-enrollment-could-cost-santa-fe-public-schools-1-million-in-expected-state-funding/article_3561b5b2-56b2-11ec-84f5-27594fdb4acd.html">Declining enrollment could cost Santa Fe Public Schools $1 million in expected state funding</a> (4)</li><li><a href="/news/10who/through-chess-to-computing-program-mark-galassi-helps-santa-fe-youth-with-their-next-move/article_48d0c2f8-3288-11ec-a78a-1fb4165aafef.html">Through chess-to-computing program, Mark Galassi helps Santa Fe youth with their next move</a> (4)</li><li><a href="/news/covid-variant-spreads-to-more-countries-as-world-on-alert/article_61d96815-5581-53cb-b068-539464cb94ee.html">COVID variant spreads to more countries as world on alert</a> (4)</li><li><a href="/news/local_news/archdiocese-of-santa-fe-to-hold-another-auction-in-hopes-of-raising-cash-for-clergy/article_8148a31c-5123-11ec-a289-9b895ff721f7.html">Archdiocese of Santa Fe to hold another auction in hopes of raising cash for clergy abuse victims</a> (4)</li><li><a href="/news/education/attendance-adjustment-for-new-mexico-school-funding-remains-a-question-mark/article_8783532a-5453-11ec-8cc5-1f0f30c0501c.html">Attendance adjustment for New Mexico school funding remains a question mark</a> (4)</li><li><a href="/ap/4th-teen-dead-in-shooting-at-oxford-high-school-in-michigan/article_8fe7a42b-7d53-52de-81a0-e13cb58b659e.html">4th teen dead in shooting at Oxford High School in Michigan</a> (4)</li><li><a href="/opinion/letters_to_editor/city-needs-to-clean-up-harrison-road/article_a0e63456-57a8-11ec-9fe4-8b4ceb4b00b8.html">City needs to clean up Harrison Road</a> (4)</li><li><a href="/news/local_news/two-children-killed-in-chimay-house-fire-cause-unknown/article_aa2bda4e-553b-11ec-a3e7-ff94c8210553.html">Two children killed in Chimayó house fire; cause unknown</a> (4)</li><li><a href="/news/local_news/gov-calls-special-session-on-redistricting-federal-pandemic-relief/article_e56c030a-538c-11ec-a149-a3797a696e01.html">Gov. calls special session on redistricting, federal pandemic relief</a> (4)</li><li><a href="/news/local_news/bayotech-anticipates-hydrogen-hub-in-albuquerque-as-first-of-many/article_ed0391d8-5453-11ec-95f2-37411bc82673.html">BayoTech anticipates ‘hydrogen hub’ in Albuquerque as first of many</a> (4)</li><li><a href="/news/national_and_world_news/omicron-brings-covid-19-vaccine-inequity-home-to-roost/article_066f35cb-0d67-5e12-910f-0534acc4cbfe.html">Omicron brings COVID-19 vaccine inequity 'home to roost'</a> (3)</li><li><a href="/opinion/letters_to_editor/sandoval-parking-garage-needs-to-be-cleaned/article_0e6ae67e-563d-11ec-abb1-4767134d57ee.html">Sandoval parking garage needs to be cleaned</a> (3)</li><li><a href="/news/local_news/santa-fe-city-manager-to-step-down-in-january-mayor-names-replacement/article_156beb6c-4c8d-11ec-9188-a3e4ec9ef977.html">Santa Fe city manager to step down in January; mayor names replacement</a> (16)</li><li><a href="/opinion/editorials/converting-existing-buildings-can-ease-growing-pains/article_1abce06a-52f2-11ec-b5c1-879b2723264d.html">Converting existing buildings can ease growing pains</a> (3)</li><li><a href="/news/nyc-to-impose-vaccine-mandate-on-all-employers/article_29f3d264-8d9a-5ec2-af3b-7a00f4a3f2c2.html">NYC to impose vaccine mandate on all employers</a> (3)</li><li><a href="/opinion/local_columns/whether-its-busting-rocks-or-kicking-tails-marty-ch-vez-is-back/article_2f383f90-4e0a-11ec-86b5-e7fcc83ba17f.html">Whether it's busting rocks or kicking tails, Marty Chávez is back</a> (3)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-427271" class="tncms-block img-circle"><section id="block-427271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-427271 dark">
        <div class="block-title-inner">
            <h4>
                
                COLUMNISTS &amp; BLOGS
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-427271-995ebf12-5769-11ec-a510-775ff1fc951d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-995ebf12-5769-11ec-a510-775ff1fc951d media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/onetime-santa-fe-player-makes-hall-of-fame-108-years-after-death/article_995ebf12-5769-11ec-a510-775ff1fc951d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Onetime Santa Fe player makes hall of fame 108 years after death"
                            class="img-responsive lazyload full default"
                            width="570"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=570%2C570&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            Ringside Seat
        </div>
    
    <h4 class=" TEST Ringside Seat">
        
             <a href="/news/local_news/onetime-santa-fe-player-makes-hall-of-fame-108-years-after-death/article_995ebf12-5769-11ec-a510-775ff1fc951d.html" >
        
        
        

        Onetime Santa Fe player makes hall of fame 108 years after death
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-427271-18a26648-5882-11ec-9bd9-53332cdc967a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-paws">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-18a26648-5882-11ec-9bd9-53332cdc967a media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/paws/surviving-a-stunning-visit-from-a-mountain-lion/article_18a26648-5882-11ec-9bd9-53332cdc967a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Surviving a stunning visit from a mountain lion"
                            class="img-responsive lazyload full default"
                            width="271"
                            height="271"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/50/05055910-29a3-11e6-b2e2-836898e2e474/5751a795b33eb.image.png?crop=271%2C271%2C0%2C8&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/50/05055910-29a3-11e6-b2e2-836898e2e474/5751a795b33eb.image.png?crop=271%2C271%2C0%2C8&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/50/05055910-29a3-11e6-b2e2-836898e2e474/5751a795b33eb.image.png?crop=271%2C271%2C0%2C8&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/50/05055910-29a3-11e6-b2e2-836898e2e474/5751a795b33eb.image.png?crop=271%2C271%2C0%2C8&resize=271%2C271&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            Tales of Tails
        </div>
    
    <h4 class=" TEST Tales of Tails">
        
             <a href="/news/paws/surviving-a-stunning-visit-from-a-mountain-lion/article_18a26648-5882-11ec-9bd9-53332cdc967a.html" >
        
        
        

        Surviving a stunning visit from a mountain lion
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-427271-090c93b2-5769-11ec-9167-17987105fdb6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-legislature">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-090c93b2-5769-11ec-9167-17987105fdb6 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/legislature/politics-of-rage-outspoken-new-mexico-senator-affirms-independent-streak/article_090c93b2-5769-11ec-9167-17987105fdb6.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Politics of rage: Outspoken New Mexico senator affirms independent streak"
                    class="img-responsive lazyload  letterbox default"
                    width="576"
                    height="577"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/3/76/3760c216-4f84-11e7-8af2-8f54bd75f06d/593eb3f8c46e5.image.jpg?crop=576%2C577%2C244%2C111&resize=200%2C200&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            Ringside Seat
        </div>
    
    <h4 class=" TEST Ringside Seat">
        
             <a href="/news/legislature/politics-of-rage-outspoken-new-mexico-senator-affirms-independent-streak/article_090c93b2-5769-11ec-9167-17987105fdb6.html" >
        
        
        

        Politics of rage: Outspoken New Mexico senator affirms independent streak
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-427271-daa3c8dc-578c-11ec-8ced-17953f3e9b31" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-life tnt-sub-section-taste">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-daa3c8dc-578c-11ec-8ced-17953f3e9b31 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/taste/turning-a-pumpkin-into-dinner/article_daa3c8dc-578c-11ec-8ced-17953f3e9b31.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Turning a pumpkin into dinner"
                            class="img-responsive lazyload full default"
                            width="1338"
                            height="1338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/6/35/63586e3e-578e-11ec-9d81-7fb6c0e91f99/61afacb084d64.image.jpg?crop=1338%2C1338%2C0%2C105&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/6/35/63586e3e-578e-11ec-9d81-7fb6c0e91f99/61afacb084d64.image.jpg?crop=1338%2C1338%2C0%2C105&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/6/35/63586e3e-578e-11ec-9d81-7fb6c0e91f99/61afacb084d64.image.jpg?crop=1338%2C1338%2C0%2C105&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/6/35/63586e3e-578e-11ec-9d81-7fb6c0e91f99/61afacb084d64.image.jpg?crop=1338%2C1338%2C0%2C105&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/6/35/63586e3e-578e-11ec-9d81-7fb6c0e91f99/61afacb084d64.image.jpg?crop=1338%2C1338%2C0%2C105&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/6/35/63586e3e-578e-11ec-9d81-7fb6c0e91f99/61afacb084d64.image.jpg?crop=1338%2C1338%2C0%2C105&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/6/35/63586e3e-578e-11ec-9d81-7fb6c0e91f99/61afacb084d64.image.jpg?crop=1338%2C1338%2C0%2C105&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/6/35/63586e3e-578e-11ec-9d81-7fb6c0e91f99/61afacb084d64.image.jpg?crop=1338%2C1338%2C0%2C105&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/6/35/63586e3e-578e-11ec-9d81-7fb6c0e91f99/61afacb084d64.image.jpg?crop=1338%2C1338%2C0%2C105&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/6/35/63586e3e-578e-11ec-9d81-7fb6c0e91f99/61afacb084d64.image.jpg?crop=1338%2C1338%2C0%2C105&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/6/35/63586e3e-578e-11ec-9d81-7fb6c0e91f99/61afacb084d64.image.jpg?crop=1338%2C1338%2C0%2C105&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/6/35/63586e3e-578e-11ec-9d81-7fb6c0e91f99/61afacb084d64.image.jpg?crop=1338%2C1338%2C0%2C105&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/6/35/63586e3e-578e-11ec-9d81-7fb6c0e91f99/61afacb084d64.image.jpg?crop=1338%2C1338%2C0%2C105&resize=1338%2C1338&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            Magic table
        </div>
    
    <h4 class=" TEST Magic table">
        
             <a href="/life/taste/turning-a-pumpkin-into-dinner/article_daa3c8dc-578c-11ec-8ced-17953f3e9b31.html" >
        
        
        

        Turning a pumpkin into dinner
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-427723" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427723" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427723');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427724" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427724" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427724');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-427728" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427728" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427728');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427729" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427729" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427729');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427727" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427727" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427727');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-562146" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-558562" class="tncms-block"><!--wibbitz invocation code added Nov. 19, 2016 HML--><script type="text/javascript" src="//cdn4.wibbitz.com/santa_fe_new_mexican/embed.js" async></script><!--/wibbitz invocation code added Nov. 19, 2016 HML--><script type="text/javascript" src="://embed.sendtonews.com/player2/embedcode.php?fk=K5Q7XMW0&amp;cid=7337" data-type="s2nScript"></script><link href="https://cdn.knightlab.com/libs/soundcite/latest/css/player.css" rel="stylesheet" type="text/css"><script type="text/javascript" src="https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-425543" class="tncms-block"><section id="block-425543" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425543 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-santa-fe-new-mexican-homepage"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Santa Fe New Mexican homepage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pasatiempo"  href="/pasatiempo/"  tabindex="0">
                    <span class="nav-label">Pasatiempo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazines/"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commenting-faq"  href="http://www.santafenewmexican.com/site/commenting_faq.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Commenting FAQ</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-425544" class="tncms-block"><section id="block-425544" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425544 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-place-classified-ad"  href="http://secure.adpay.com/adwizard_login.aspx?a=59706132633568526B51514B7743302B4A4D38753258475651506C33597867647A58634975736E4675517A34564264673766395542467472376D57512F78702F"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured-ads"  href="https://newmexican.wufoo.com/forms/k7p9k5/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Featured Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured-ads-reprints"  href="https://newmexican.wufoo.com/forms/rerun-or-pick-up-featured-ad-form/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Featured Ads Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-house-listings"  href="http://216.197.115.137/index.cfm?module=openhouse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Open House Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-house-re-prints"  href="https://newmexican.wufoo.com/forms/open-house-map-pick-up-form/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Open House Re-Prints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commercial-printing"  href="https://www.sfnmprint.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-rates"  href="http://www.santafenewmexican.com/advertising"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-at-the-new-mexican"  href="/careers_at_the_new_mexican/"  tabindex="0">
                    <span class="nav-label">Work at The New Mexican</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-425549" class="tncms-block"><section id="block-425549" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425549 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>santafenewmexican.com</strong><br>
    202 E. Marcy St.<br>
    Santa Fe, NM 87501
    <br>
    
        <strong>Phone:</strong> 505-983-3303<br>
        <strong>Email:</strong> <a href="mailto:webeditor@sfnewmexican.com">webeditor@sfnewmexican.com</a><br>
    
</address></section></div><div id="tncms-block-425568" class="tncms-block padding-bottom"><div class="follow-links-425568 default">
    
    <section id="block-425568" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425568 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/santafenewmexican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thenewmexican/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/santa-fe-new-mexican/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/user/sfnmwebed/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sfnewmexican/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.santafenewmexican.com",
  "sameAs" : ["https://www.facebook.com/santafenewmexican/","https://twitter.com/thenewmexican/","http://www.linkedin.com/company/santa-fe-new-mexican/","http://www.youtube.com/user/sfnmwebed/videos","https://www.instagram.com/sfnewmexican/?hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-425559" class="tncms-block padding-bottom"><section id="block-425559" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="34"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<!--/*Added via Ticket #777320*/--!>
<!-- The core Firebase JS SDK is always required and must be listed first -->
<!--<script src="https://www.gstatic.com/firebasejs/7.8.2/firebase-app.js" target="_blank"></script>-->

<!-- TODO: Add SDKs for Firebase products that you want to use
https://firebase.google.com/docs/web/setup#available-libraries -->
<!--
<script src="https://www.gstatic.com/firebasejs/7.8.2/firebase-analytics.js" target="_blank"></script>

<script>
// Your web app's Firebase configuration
var firebaseConfig = {
apiKey: "AIzaSyCcJcIFsQ-MQ8gDJ9v87L6BcooSa-j1jxw",
authDomain: "the-new-mexican.firebaseapp.com",
databaseURL: "https://the-new-mexican.firebaseio.com" target="_blank",
projectId: "the-new-mexican",
storageBucket: "the-new-mexican.appspot.com",
messagingSenderId: "940213693874",
appId: "1:940213693874:web:b381b26f366570eaf408ab",
measurementId: "G-D6PL930FKB"
};
// Initialize Firebase
firebase.initializeApp(firebaseConfig);
firebase.analytics();
</script>
-->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-425550" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-425550"><div class="col-md-7"><small>Copyright &copy; <script>document.write(new Date().getFullYear())</script> The Santa Fe New Mexican</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="promo">
                                <h4>Special Offers &amp; Promotions</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-promo" class="switch-input" title="topic-promo" name="topic-promo" data-topic="promo" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2f6853c4-5963-11ec-b301-e7cdbeae4f60")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14824.add('act', dmpData);_cc14824.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': ["spotlight"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2f6853c4_5963_11ec_b301_e7cdbeae4f60_photo_modal = false;
                var gallery_changed_2f6853c4_5963_11ec_b301_e7cdbeae4f60_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal .owl-stage-outer").height( $('#carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2f6853c4_5963_11ec_b301_e7cdbeae4f60_photo_modal = $('#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal').data('owlCarousel');
                $('#carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f6853c4_5963_11ec_b301_e7cdbeae4f60_photo_modal.prev();
                });
                $('#carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f6853c4_5963_11ec_b301_e7cdbeae4f60_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2f6853c4_5963_11ec_b301_e7cdbeae4f60 = false;
                var gallery_changed_2f6853c4_5963_11ec_b301_e7cdbeae4f60 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60 .owl-stage-outer").height( $('#carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2f6853c4_5963_11ec_b301_e7cdbeae4f60 = $('#gallery-items-2f6853c4-5963-11ec-b301-e7cdbeae4f60').data('owlCarousel');
                $('#carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f6853c4_5963_11ec_b301_e7cdbeae4f60.prev();
                });
                $('#carousel-2f6853c4-5963-11ec-b301-e7cdbeae4f60 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f6853c4_5963_11ec_b301_e7cdbeae4f60.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14824.add('act', serviceData);_cc14824.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14824.add('act', dmpData);_cc14824.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>