
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.santafenewmexican.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-12-27 15:28:50" />
<meta name="keywords" content="local_news" />
<meta name="news_keywords" content="local_news" />
<meta name="description" content="The city faces a vacancy rate more than 20 percent higher than at the same time in 2019 &mdash; the last &quot;normal year&quot; before the coronavirus pandemic." />
<meta name="author" content="Sean P. Thomas sthomas@sfnewmexican.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.santafenewmexican.com/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/91a8148a-466e-11e9-afc5-2fd66c148ffe.jpg?crop=1080%2C1080%2C420%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="City of Santa Fe struggling to fill vacancies" />
<meta property="og:description" content="The city faces a vacancy rate more than 20 percent higher than at the same time in 2019 &mdash; the last &quot;normal year&quot; before the coronavirus pandemic." />
<meta property="og:site_name" content="Santa Fe New Mexican" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="1519422651719737" />
<meta property="article:publisher" content="https://www.facebook.com/santafenewmexican" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/91a8148a-466e-11e9-afc5-2fd66c148ffe.jpg?crop=1080%2C1080%2C420%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@thenewmexican" />
<meta property="tncms:subs" content="2.0" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/live/global/resources/styles/site.css?_dc=1498075624"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Sean P. Thomas\nsthomas@sfnewmexican.com","presentation":null,"start_hour":"21","id":"9dd7fcb4-6733-11ec-bf29-efda08326257","app":"editorial","ga_page":"\/news\/local_news\/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-be_TL7sImWToQ"},"system":{"render_time":376},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-55604-27"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14824/cc.js?ns=_cc14824" id="LOTCC_14824"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14824.add('tp', 'TNNW');
		_cc14824.add('act', ' User Login');
		_cc14824.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14824.add('med', 'flag: editors pick');
	_cc14824.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "397,872,443,444,445,446,559,575,4280,4281,4708,4707,4757", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local_news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/flex-mobile-skyline';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-560318'] = googletag.defineSlot(adUnit, [320,50], 'ad-560318').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/aug2020reveal/news/local_news';
            
                gptAdSlots['ad-975423'] = googletag.defineSlot(adUnit, [1,1], 'ad-975423').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-975423'].setTargeting('pos', ['creative_template_reveal']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/impressions.js?_dc=1641013519"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/traffic.js?_dc=1640936118"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/settings.js?_dc=1519926317"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/HPTOLeaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-654169'] = googletag.defineSlot(adUnit, [728,90], 'ad-654169').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollTo.6622177a5a44c571fa3642fe3f850d6c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-top1';
            
                gptAdSlots['ad-427721'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-427721').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-top2';
            
                gptAdSlots['ad-427722'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427722').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/newssectionspecialplacement';
            
                gptAdSlots['ad-1088201'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1088201').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-middle1';
            
                gptAdSlots['ad-427723'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427723').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-middle2';
            
                gptAdSlots['ad-427724'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427724').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-bottom1';
            
                gptAdSlots['ad-427728'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427728').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-bottom2';
            
                gptAdSlots['ad-427729'] = googletag.defineSlot(adUnit, [300,600], 'ad-427729').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/ROS_tile-bottom';
            
                gptAdSlots['ad-427727'] = googletag.defineSlot(adUnit, [200, 90], 'ad-427727').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '940213693874'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>City of Santa Fe struggling to fill vacancies | Local News | santafenewmexican.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.santafenewmexican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/990f07a2-a4e0-11e5-8e28-332307656c4f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="City of Santa Fe struggling to fill vacancies | Local News | santafenewmexican.com" href="http://www.santafenewmexican.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.santafenewmexican.com/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
             
<script type="text/javascript">
$(function(){
$( "#site-navbar-container #main-navigation .navbar-collapse .navbar-left" ).appendTo( "#main-navigation.moved-nav #navbar-collapse" );
});
</script>  
<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/>
</noscript>

<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>






        </head>
        <body class="fixed-nav app-editorial grid-banded blox-asset uuid-9dd7fcb4-6733-11ec-bf29-efda08326257  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.santafenewmexican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Sean+P.+Thomas%0Asthomas%40sfnewmexican.com&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=9dd7fcb4-6733-11ec-bf29-efda08326257&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-be_TL7sImWToQ&amp;tncms.system.render_time=376&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-55604-27&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc14824.add('act', paywallDmpData );_cc14824.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.santafenewmexican.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.santafenewmexican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.santafenewmexican.com%252Fnews%252Flocal_news%252Fcity-of-santa-fe-struggling-to-fill-vacancies%252Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.santafenewmexican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.santafenewmexican.com%252Fnews%252Flocal_news%252Fcity-of-santa-fe-struggling-to-fill-vacancies%252Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.santafenewmexican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.santafenewmexican.com%252Fnews%252Flocal_news%252Fcity-of-santa-fe-struggling-to-fill-vacancies%252Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(397);
                
                bloxServiceIDs.push(872);
                
                bloxServiceIDs.push(443);
                
                bloxServiceIDs.push(444);
                
                bloxServiceIDs.push(445);
                
                bloxServiceIDs.push(446);
                
                bloxServiceIDs.push(559);
                
                bloxServiceIDs.push(575);
                
                bloxServiceIDs.push(4280);
                
                bloxServiceIDs.push(4281);
                
                bloxServiceIDs.push(4708);
                
                bloxServiceIDs.push(4707);
                
                bloxServiceIDs.push(4757);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.santafenewmexican.com/users/admin/contribute/article/?assetid=9dd7fcb4-6733-11ec-bf29-efda08326257&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.santafenewmexican.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.santafenewmexican.com/tncms/admin/editorial-asset/?edit=9dd7fcb4-6733-11ec-bf29-efda08326257"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-425581" class="tncms-block hidden-md hidden-lg"><div id="user-controls-425581" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.santafenewmexican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-425581').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.santafenewmexican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-425581').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.santafenewmexican.com/users/logout/" id="user-logout-form-425581"><input type="hidden" name="referer_url" value="https://www.santafenewmexican.com/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/adventure/"  class="nav-link tnt-section-adventure">Adventure</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health_and_science/"  class="nav-link tnt-section-health-science">Health & Science</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/legislature/"  class="nav-link tnt-section-legislature-new-mexico-legislative-session">Legislature | New Mexico Legislative Session</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation_and_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs/"  class="nav-link tnt-section-news-in-brief">News in Brief</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.santafenewmexican.com/weather/?utm_source=sfnm_test&amp;utm_medium=sfnm_menu&amp;utm_campaign=sfnm_menu_test"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lobos/"  class="nav-link tnt-section-lobos">Lobos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/pasatiempo/"  class="nav-link tnt-section-pasatiempo">Pasatiempo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/performance/"  class="nav-link tnt-section-performance">Performance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/virus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-submit-announcements">Submit announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/taste/"  class="nav-link tnt-section-taste">Taste</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/teen/"  class="nav-link tnt-section-teen">Teen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-class-of-2021">Class of 2021</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sfnm_classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Animals"  target="_blank" rel="noopener" class="nav-link tnt-section-animals">Animals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Announcements"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements-notices">Announcements & Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Autos"  target="_blank" rel="noopener" class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Finance"  target="_blank" rel="noopener" class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?&amp;search=&amp;p=2220&amp;catid=GAR"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticeads.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/AdEntry.aspx?p=2220"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Real%20Estate%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Recreational"  target="_blank" rel="noopener" class="nav-link tnt-section-recreational">Recreational</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Rentals%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Service%20Directory"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/real_estate/featured_listings/"  class="nav-link tnt-section-featured-listings">Featured Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/real_estate/"  class="nav-link tnt-section-open-houses">Open Houses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://enewmexican.com/epaper/viewer.aspx?CID=sare"  target="_blank" rel="noopener" class="nav-link tnt-section-home-magazine">Home Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home/"  class="nav-link tnt-section-home">Home</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Jobs%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/careers_at_the_new_mexican/"  class="nav-link tnt-section-career-opportunities-at-the-new-mexican">Career opportunities at The New Mexican</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Legals"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-425557" class="tncms-block center-logo-image padding-bottom"><section id="block-425557" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=150%2C11 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=200%2C14 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=225%2C16 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=300%2C21 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=400%2C28 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=540%2C38 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="598"
                height="42"
                alt=""></a></div></section></div><div id="tncms-block-425583" class="tncms-block hidden-md"><div id="weather-425583" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=87501" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">37&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-469019" class="tncms-block"><ul class="list-inline header-links" style="text-transform:uppercase; font-family:arial;font-size:9px;color:#555;"><li>|</li>
<li><a href="http://enewmexican.com" target="_blank">e-Edition</a></li>
<li>|</li>
<li><a href="/theapp/">App</a></li>
<li>|</li>
<li><a href="http://sfnewmexican.newspapers.com/" target="_blank">Archive</a></li>
<li>|</li>
<li><a href="/advertising/">Advertise</a></li>
<li>|</li>
<li><a href="/site/services/">Subscriptions</a></li>
<li>|</li>
<li><a href="/calendar/">Calendar</a></li>
<li>|</li>
<li><a href="/site/forms/online_services/submit_news/submit_news/">News Tips</a></li>
<li>|</li>
<li><a href="/site/contact/">Contact</a></li>
<li>|</li>
<li><a href="/site/forms/online_services/submit_news/customer_help/">Help</a></li>
</ul></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-468981" class="tncms-block"><div id="main-navigation" class="moved-nav navbar-default">
<div id="navbar-collapse" class="navbar-collapse collapse">
</div>
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-869879" class="tncms-block"><div id="notification-button-869879" class="notification-button pull-right" data-control="notification" data-id="869879" data-tooltip="Sign Up For Push Notifications" data-tooltip-placement="bottom" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-760570" class="tncms-block"><div id="notification-button-760570" class="notification-button pull-right" data-control="notification" data-id="760570" data-tooltip="Sign Up For Push Notifications" data-tooltip-placement="bottom" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-425564" class="tncms-block"><ul id="site-search-425564-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-425564" aria-labelledby="site-search-button-425564" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-425564-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-425564-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-425564" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-425564-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-425564').submit();
        return false;
    });

    $('#site-search-425564').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-425564 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-425564 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-425564-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-425580" class="tncms-block"><div id="user-controls-425580" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.santafenewmexican.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-425580').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.santafenewmexican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-425580').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.santafenewmexican.com/users/logout/" id="user-logout-form-425580"><input type="hidden" name="referer_url" value="https://www.santafenewmexican.com/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-adventure"  href="/adventure/"  tabindex="0">
                    <span class="nav-label">Adventure</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections"  href="/news/corrections/"  tabindex="0">
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-science"  href="/news/health_and_science/"  tabindex="0">
                    <span class="nav-label">Health & Science</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legislature-new-mexico-legislative-session"  href="/news/legislature/"  tabindex="0">
                    <span class="nav-label">Legislature | New Mexico Legislative Session</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-world"  href="/news/nation_and_world/"  tabindex="0">
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-in-brief"  href="/news/briefs/"  tabindex="0">
                    <span class="nav-label">News in Brief</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="https://www.santafenewmexican.com/weather/?utm_source=sfnm_test&amp;utm_medium=sfnm_menu&amp;utm_campaign=sfnm_menu_test"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lobos"  href="/sports/lobos/"  tabindex="0">
                    <span class="nav-label">Lobos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-pasatiempo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pasatiempo/"  tabindex="0">
                    <span class="nav-label">Pasatiempo</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-art"  href="/pasatiempo/art/"  tabindex="0">
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books"  href="/pasatiempo/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/pasatiempo/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/pasatiempo/movies/"  tabindex="0">
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/pasatiempo/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-performance"  href="/pasatiempo/performance/"  tabindex="0">
                    <span class="nav-label">Performance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurants"  href="/pasatiempo/restaurants/"  tabindex="0">
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/virus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Submit announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-taste"  href="/life/taste/"  tabindex="0">
                    <span class="nav-label">Taste</span>
                </a></li><li>
                <a class="nav-link   tnt-section-teen"  href="/life/teen/"  tabindex="0">
                    <span class="nav-label">Teen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/life/celebrations"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-class-of-2021"  href="/virtual_graduations/"  tabindex="0">
                    <span class="nav-label">Class of 2021</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sfnm_classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-animals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Animals"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Animals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements-notices"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Announcements"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Announcements & Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-automotive"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Autos"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-finance"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Finance"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Finance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="https://secure.adpay.com/searchresults.aspx?&amp;search=&amp;p=2220&amp;catid=GAR"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.publicnoticeads.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2220"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Real%20Estate%20Class"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreational"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Recreational"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Recreational</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Rentals%20Class"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Service%20Directory"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-featured-listings"  href="/life/real_estate/featured_listings/"  tabindex="0">
                    <span class="nav-label">Featured Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-houses"  href="/life/real_estate/"  tabindex="0">
                    <span class="nav-label">Open Houses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-magazine"  href="http://enewmexican.com/epaper/viewer.aspx?CID=sare"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Home Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home"  href="/life/home/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Jobs%20Class"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-career-opportunities-at-the-new-mexican"  href="/careers_at_the_new_mexican/"  tabindex="0">
                    <span class="nav-label">Career opportunities at The New Mexican</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Legals"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-558573" class="tncms-block"><style>
.block-asset-kicker{text-transform:uppercase;padding:0px 0px 2px 0px; color:#722f37 ;}
.block-title{text-transform:uppercase;}
a:hover { text-decoration:underline; color:#2554a1;}
.label-flag{display:none:}
.kicker{text-transform:uppercase;}
div.front-opinion-block article {margin-bottom:0px;}
section#block-427264.block {margin-bottom:0px;}
section#block-558547.block {margin-bottom:0px;}
 /* two lines to eliminate headlines on classifieds pages. */ 
section#block-562531 h1{display:none;}
section#block-562530 h4{display:none;}
.moved-nav.navbar-default{border-top:0px;margin-top:-10px;}
 /* decreases size on homepagae of h4 headlines */ 
.is-homepage h4 a{font-size:15px;}
.is-homepage .card{margin-bottom:10px;}
.main-street h4 {margin-bottom:5px;}

 /* hide h4 headlines on Featured listings page */ 
section#block-555363 h4{display:none;}
section#block-562535 h1{display:none;}
section#block-550806 h3{display:none;}
.type-article .asset-content a{color:#2554a1}
#x-reveal-ad {max-height:427px !important;}
 /* MH template for rate-block headline */ 
section#block-575987 .card-headline{display:none}
 /* HML for showcase photo galleries */ 
.showcase_photo_gallery{background-color:#000000; padding:2px;}
.showcase_photo_gallery a {font-size:10px; text-align:left; color:#ffffff; margin-left:5px;}
.iframe-helper-class{background-color:#000000; padding:2px;}

#reaction h4{font-style:italic; margin-top:10px; border-top: 1px #999999 solid; color:#999999;}

a.nav-link.tnt-section-coronavirus{background-color:#2554a1;}
.tnt-section-coronavirus .nav-label{color:#ffffff;}
.promo-design .light {color:#fff !important;}
#main-page-container .block {margin-bottom:16px;}
#block-1017235 h4{font-weight:normal;}

</style></div><div id="tncms-block-560318" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-560318" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-560318');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-425558" class="tncms-block center-logo-image visible-xs visible-sm padding-top"><section id="block-425558" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="620"
                height="90"
                alt=""></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-629069" class="tncms-block"><div class="hidden-md hidden-lg" style="margin-bottom:20px;">
<p style="text-align:center;font-size:9px;font-family:arial;">Advertisement</p>
<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1095955/Flex_Reveal_Mobile', [300, 250], 'div-gpt-ad-1517092289496-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!-- /1095955/Flex_Reveal_Mobile --><div id="div-gpt-ad-1517092289496-0" style="height:250px; width:300px; margin-right:auto; margin-left:auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517092289496-0'); });
</script>
</div>
</div></div><div id="tncms-block-975423" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-975423" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-975423');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560291" class="tncms-block hidden-sm  hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.santafenewmexican.com",
  secureDomain: "santafenewmexican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-654169" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-654169" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654169');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-9dd7fcb4-6733-11ec-bf29-efda08326257" class="asset article-default"  data-url="https://www.santafenewmexican.com/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The city faces a vacancy rate more than 20 percent higher than at the same time in 2019 — the last 'normal year' before the coronavirus pandemic.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/91a8148a-466e-11e9-afc5-2fd66c148ffe.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="santafenewmexican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.santafenewmexican.com/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.santafenewmexican.com\/tncms\/search\/mlt\/?origin=9dd7fcb4-6733-11ec-bf29-efda08326257&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9dd7fcb4-6733-11ec-bf29-efda08326257" class="asset-paging">
                <div id="paging-prev-9dd7fcb4-6733-11ec-bf29-efda08326257" class="paging-link prev offset"></div>
                <div id="paging-next-9dd7fcb4-6733-11ec-bf29-efda08326257" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            City of Santa Fe struggling to fill vacancies
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ff465a80-0286-11eb-9fb0-5cb9017bdf7b-asset-9dd7fcb4-6733-11ec-bf29-efda08326257" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.santafenewmexican.com/users/profile/sthomas">By Sean P. Thomas
sthomas@sfnewmexican.com</a></span>
                
                    <div id="author-popup-ff465a80-0286-11eb-9fb0-5cb9017bdf7b-asset-9dd7fcb4-6733-11ec-bf29-efda08326257-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ff465a80-0286-11eb-9fb0-5cb9017bdf7b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.santafenewmexican.com/users/profile/sthomas" rel="author" class="tnt-user-profile-link tnt-user-name">Sean Thomas</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sthomas@sfnewmexican.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ff465a80-0286-11eb-9fb0-5cb9017bdf7b-asset-9dd7fcb4-6733-11ec-bf29-efda08326257').popover({
                            content: $('#author-popup-ff465a80-0286-11eb-9fb0-5cb9017bdf7b-asset-9dd7fcb4-6733-11ec-bf29-efda08326257-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-31T21:30:00-07:00" class="tnt-date asset-date text-muted">
            Dec 31, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-12-31T21:30:00-07:00" class="tnt-date asset-date text-muted">Dec 31, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-12-31T21:54:33-07:00" class="tnt-date tnt-update-recent asset-date text-muted">29 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-31T21:30:00-07:00">
    <meta itemprop="datePublished" content="2021-12-31T21:30:00-07:00">
    <meta itemprop="dateModified" content="2021-12-31T14:54:33-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20of%20Santa%20Fe%20struggling%20to%20fill%20vacancies&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/9dd7fcb4-6733-11ec-bf29-efda08326257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20City%20of%20Santa%20Fe%20struggling%20to%20fill%20vacancies&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-827309" class="tncms-block"><section id="block-827309" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/local_news/" itemprop="item">
                        <span itemprop="name">Local News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div>

            <div id="asset-content" data-asset-uuid="9dd7fcb4-6733-11ec-bf29-efda08326257">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20of%20Santa%20Fe%20struggling%20to%20fill%20vacancies&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/9dd7fcb4-6733-11ec-bf29-efda08326257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20City%20of%20Santa%20Fe%20struggling%20to%20fill%20vacancies&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9dd7fcb4-6733-11ec-bf29-efda08326257-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9dd7fcb4-6733-11ec-bf29-efda08326257" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9dd7fcb4-6733-11ec-bf29-efda08326257" class="save-list-9dd7fcb4-6733-11ec-bf29-efda08326257-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9dd7fcb4-6733-11ec-bf29-efda08326257" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The city of Santa Fe recently approved budget resolutions aimed at funding a number of high-priority jobs, but with the new year comes the hard part: filling those positions.</p></div><div class="subscriber-preview"><p>The city faces a vacancy rate more than 20 percent higher than at the same time in 2019 — the last “normal year” before the coronavirus pandemic — and outgoing City Manager Jarel LaPan Hill said the city is trying new avenues to help attract candidates.</p></div><div class="subscriber-preview"><p>“We have to keep the flow moving,” LaPan Hill said. “We have to keep bringing in new folks and meeting people where they are. The workforce does look different and there is no silver bullet, but all these different measures together are allowing us to keep our team growing strong and really allowing us to build back this workforce.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>It all started in February, when the City Council agreed to a 4 percent raise for city employees, including police and fire personnel, and additional funding to help overwrite rising health insurance costs.</p></div><div class="subscriber-only"><p>In October, the council unanimously approved a $15 minimum wage for city employees, making Santa Fe’s the first government in the state to offer such a wage.</p></div><div class="subscriber-only"><p>A month later, the council allocated $2.4 million to fund $2,000 retention bonuses for permanent employees and a $1,000 hiring incentive for new employees.</p></div><div class="subscriber-only"><p>The council also has approved pay increases for certain midlevel positions.</p></div><div class="subscriber-only"><p>Shortly after approving the retention and hiring bonuses, the city held a rapid hiring event at the Genoveva Chavez Community Center, drawing more than 140 people, said city spokesman Dave Herndon. Twenty-nine contingent offer letters were issued at the event; it was unclear how many people accepted.</p></div><div class="subscriber-only"><p>Mayor Alan Webber said the city had particular success offering letters for jobs in its Finance Department, as well as bringing on a few officers to the Santa Fe Police Department, another department that has struggled with vacancies.</p></div><div class="subscriber-only"><p>Herndon wrote in an email that the city likely will hold more rapid hiring events in 2022.</p></div><div class="subscriber-only"><p>Webber said he felt the city has been making progress in what officials hope is the right direction.</p></div><div class="subscriber-only"><p>“It’s a combination of pay, as well as unfreezing these positions and making it easier to get the hiring process completed,” Webber said. “Just putting on a good-faith effort to demonstrate the benefits of working for the city. I don’t think people really know why it matters so much and why the benefits are so significant. It’s work where you are helping make a difference in your community.”</p></div><div class="subscriber-only"><p>Gil Martinez, vice president of the local chapter of the American Federation of State, County and Municipal Employees, the union that represents most city employees, said initiatives to attract more employees are great, but the hiring and transfer pace has frustrated the union.</p></div><div class="subscriber-only"><p>“We hear it over and over and over, that it can take months before some paper gets through,” he said.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-805371" class="tncms-block"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1095955/inStory', [300, 250], 'div-gpt-ad-1565367824652-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!-- /1095955/inStory --><hr><center>
<div id="div-gpt-ad-1565367824652-0" style="width: 300px; height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565367824652-0'); });
  </script></div>
</center>
<hr></div></div><div class="subscriber-only"><p>Human resources director Bernadette Salazar could not be reached for comment.</p></div><div class="subscriber-only"><p>LaPan Hill said while she has never worked for an organization where hiring didn’t move at a snail’s pace, the city is focusing on ways to increase the pace to hire employees.</p></div><div class="subscriber-only"><p>She added, filling city vacancies was more about a suite of new initiatives, and not one simple fix, noting the pay raises and minimum-wage increase as just a few of the positive changes.</p></div><div class="subscriber-only"><p>“It puts Santa Fe back in a competitive dance with the state, other counties, and that is really important for us,” she said.</p></div><div class="subscriber-only"><p>Martinez said that while the pay increases and rapid hiring events are a step in the right direction, he feels that employee suspensions and terminations in the past few years have lowered morale for some.</p></div><div class="subscriber-only"><p>“These are good people that have been terminated,” Martinez said.</p></div><div class="subscriber-only"><p>Similarly, he said, increasing the minimum wage for the lowest-paid employees — while welcome overall — does not come without its own issues.</p></div><div class="subscriber-only"><p>Wage compaction occurs when there is little difference between wages no matter a person’s skill, experience or tenure with an employer. Martinez said he knows of a city employee who has worked for the city for almost 20 years and makes about $15.20 an hour, just</p></div><div class="subscriber-only"><p>20 cents an hour more than a newly hired employee.</p></div><div class="subscriber-only"><p>“Them doing these things are great, but it needs to be a total package,” he said. “They need to address every issue.”</p></div><div class="subscriber-only"><p>LaPan Hill said another class and compensation study is scheduled for the spring, but that a number of recent pay raises has provided minimal space for compaction.</p></div><div class="subscriber-only"><p>“Compaction is something we are always aware of,” she said, “but the class and compensation study will catch anything we already didn’t catch.”</p></div><div class="subscriber-only"><p>Webber called it a priority for the human resources department.</p></div><div class="subscriber-only"><p>“All in all, I think we are using our financial resources and the team they have put together to address these vacancies,” he said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20of%20Santa%20Fe%20struggling%20to%20fill%20vacancies&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/9dd7fcb4-6733-11ec-bf29-efda08326257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20City%20of%20Santa%20Fe%20struggling%20to%20fill%20vacancies&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9dd7fcb4-6733-11ec-bf29-efda08326257"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9dd7fcb4-6733-11ec-bf29-efda08326257-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9dd7fcb4-6733-11ec-bf29-efda08326257" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9dd7fcb4-6733-11ec-bf29-efda08326257" class="save-list-9dd7fcb4-6733-11ec-bf29-efda08326257-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9dd7fcb4-6733-11ec-bf29-efda08326257" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ff465a80-0286-11eb-9fb0-5cb9017bdf7b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.santafenewmexican.com/users/profile/sthomas" rel="author" class="tnt-user-profile-link tnt-user-name">Sean Thomas</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sthomas@sfnewmexican.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ff465a80-0286-11eb-9fb0-5cb9017bdf7b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ff465a80-0286-11eb-9fb0-5cb9017bdf7b&amp;s=start_time&amp;sd=desc" data-subject="Sean Thomas" data-description="Whenever Sean Thomas posts new content, you'll get an email delivered to your inbox with a link." data-name="Sean Thomas notification" data-author-id="ff465a80-0286-11eb-9fb0-5cb9017bdf7b" data-user-url="https://www.santafenewmexican.com/users/">
        <i class="fas tnt-star"></i> Follow Sean Thomas
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.santafenewmexican.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9dd7fcb4-6733-11ec-bf29-efda08326257" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9dd7fcb4-6733-11ec-bf29-efda08326257" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div>
        <div id="view-comments-btn" class="comments-expand padding-bottom ">
            <a href="/news/local_news/city-of-santa-fe-struggling-to-fill-vacancies/article_9dd7fcb4-6733-11ec-bf29-efda08326257.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View (0) comments</a>
        </div>
            <script>
                jQuery(document).ready(function($){
                    $('.comments-expand-btn, .asset-header .cm').on(__tnt.client.clickEvent, function(e){
                        e.preventDefault();
                        $('#comments-container').removeClass('hidden-xs');
                        $('#view-comments-btn').removeClass('visible-xs-block');
                        $('body').addClass('comments-expanded');
                        $.scrollTo('.asset-comments', 800, {
                            'offset': {'top':-80}
                        });
                        return false;
                    });            
                    
                    if(window.location.hash === '#comments'){
                        $('.comments-expand-btn').click(); 
                    }
                    
                    if( !__tnt.user.loggedIn ){
                        var sCommentLogin = $('.comments-control-panel .comment-login a');
                        $(sCommentLogin).attr('href',$(sCommentLogin).attr('href')+'%23comments');
                    }
                });
            </script><div id="comments-container" class="comments-container closed ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Flocal_news%2Fcity-of-santa-fe-struggling-to-fill-vacancies%2Farticle_9dd7fcb4-6733-11ec-bf29-efda08326257.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for joining the conversation on Santafenewmexican.com.
Please familiarize yourself with the community guidelines. Avoid
personal attacks: Lively, vigorous conversation is welcomed and
encouraged, insults, name-calling and other personal attacks are
not. No commercial peddling: Promotions of commercial goods and
services are inappropriate to the purposes of this forum and can be
removed. Respect copyrights: Post citations to sources appropriate
to support your arguments, but refrain from posting entire
copyrighted pieces. Be yourself: Accounts suspected of using fake
identities can be removed from the forum.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-671794" class="tncms-block"><div class="hidden-md hidden-lg" style="margin-bottom:20px;">
<p style="text-align:center;font-size:9px;font-family:arial;">Advertisement</p>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1095955/mobile_leaderboard_320_50', [320, 50], 'div-gpt-ad-1533734121897-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /1095955/mobile_leaderboard_320_50 --><div id="div-gpt-ad-1533734121897-0" style="height:50px; width:320px;margin-right:auto;margin-left:auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533734121897-0'); });
</script>
</div>



</div></div><div id="tncms-block-427721" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427721" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427721');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-427722" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427722" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427722');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1088201" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1088201" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1088201');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-425560" class="tncms-block"><section id="block-425560" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425560 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/">
                
                MOST POPULAR
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-425560" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-425560" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-425560" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-425560" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-425560" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local_news/an-unlikely-conservative-voice-needles-new-mexico-s-left/article_cc72d81e-5cfc-11ec-88aa-7b679bd00839.html">An unlikely conservative voice needles New Mexico’s left</a></li><li><a href="/news/local_news/cheeks-santa-fes-only-strip-club-shuts-down/article_756fcdd6-6802-11ec-a6ea-977aa3d76015.html">Cheeks, Santa Fe's only strip club, shuts down</a></li><li><a href="/news/local_news/diagnosed-with-ms-st-mikes-athlete-considers-an-uncertain-future/article_c53787f6-61b7-11ec-90c8-e35cb3afa231.html">Diagnosed with MS, St. Mike's athlete considers an uncertain future</a></li><li><a href="/news/local_news/construction-set-to-soar-at-santa-fe-regional-airport/article_30732c7a-56b2-11ec-bd7f-e7f573996b27.html">Construction set to soar at Santa Fe Regional Airport</a></li><li><a href="/news/legislature/unraveling-mystery-around-santa-fe-trail-traveler-s-grave/article_e12fb0d4-5de6-11ec-88b3-1bbe4ffc8f68.html">Unraveling mystery around Santa Fe Trail traveler’s grave</a></li><li><a href="/news/local_news/little-info-released-in-shooting-death-of-santa-fe-police-officers-son/article_1f8f747a-673f-11ec-a11d-b7ca9c2a1480.html">Little info released in shooting death of Santa Fe police officer's son</a></li><li><a href="/news/local_news/new-mexico-issues-recreational-cannabis-rules/article_bbe5e504-6819-11ec-ad3e-97b9eb68c5a2.html">New Mexico issues recreational cannabis rules</a></li><li><a href="/news/local_news/man-wanted-in-santa-fe-shooting-arrested-on-christmas-eve/article_64765f68-65aa-11ec-95ae-bf719453788f.html">Man wanted in Santa Fe shooting arrested on Christmas Eve</a></li><li><a href="/news/local_news/state-sen-campos-hospitalized-for-emergency-surgery/article_39a660e0-669e-11ec-87cd-6bb79c5227d4.html">State Sen. Campos hospitalized for emergency surgery</a></li><li><a href="/opinion/editorials/transformation-at-palace-of-the-governors-marks-an-evolution/article_4eea6e8c-6424-11ec-80bc-271e3dada9c6.html">Transformation at Palace of the Governors marks an evolution</a></li></ul></div>
        
        
            <div id="images-425560" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-425560" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-425560" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local_news/an-unlikely-conservative-voice-needles-new-mexico-s-left/article_cc72d81e-5cfc-11ec-88aa-7b679bd00839.html">An unlikely conservative voice needles New Mexico’s left</a> (156)</li><li><a href="/news/local_news/overrated-o-rourke-faces-longer-odds-than-n-m-gop/article_c77dea36-626c-11ec-9044-4fc7d3420eae.html">Overrated O’Rourke faces longer odds than N.M. GOP</a> (79)</li><li><a href="/news/local_news/santa-fe-businesses-taking-precautions-amid-reports-of-harrowing-crimes/article_15a4a396-51f9-11ec-be4d-b33e34ca7a78.html">Santa Fe businesses taking precautions amid reports of harrowing crimes</a> (38)</li><li><a href="/news/coronavirus/new-mexico-reports-alarming-spike-in-coronavirus-cases/article_40bfb9fc-6997-11ec-9501-a7a237a25a6a.html">New Mexico reports alarming spike in coronavirus cases</a> (38)</li><li><a href="/news/local_news/in-new-maps-new-mexico-democrats-may-have-drawn-party-into-tough-spot/article_54ad4076-5dc9-11ec-8579-9709216006f5.html">In new maps, New Mexico Democrats may have drawn party into tough spot</a> (34)</li><li><a href="/news/local_news/deadly-gun-violence-on-rise-new-mexico-stats-show/article_d12062e4-5cea-11ec-b738-8fbcfe682c27.html">Deadly gun violence on rise, New Mexico stats show</a> (34)</li><li><a href="/news/local_news/archbishop-calls-for-nuclear-disarming/article_0aabf9f0-60e8-11ec-9e5f-5f7820707fca.html">Archbishop calls for nuclear disarming</a> (29)</li><li><a href="/news/local_news/homewise-adds-more-park-space-for-proposed-development-on-south-meadows/article_301edb24-5dbb-11ec-8946-2bc9bd0fb424.html">Homewise adds more park space for proposed development on South Meadows</a> (29)</li><li><a href="/news/local_news/spokesman-resigns-to-prioritize-mental-health/article_202ecfbc-61bc-11ec-ac89-a710c0ec4f25.html">Spokesman resigns to prioritize mental health</a> (23)</li><li><a href="/opinion/letters_to_editor/dont-label-the-pretenders-as-conservatives/article_68c5a302-61d7-11ec-b987-dfd7d3525858.html">Don't label the pretenders as conservatives</a> (23)</li><li><a href="/news/local_news/new-mexico-health-officials-brace-for-omicron-variant/article_75c4b0ba-61b0-11ec-8dcc-93f43512e438.html">New Mexico health officials brace for omicron variant</a> (23)</li><li><a href="/news/local_news/the-five-most-intriguing-political-races-of-2022/article_fde7404a-67e9-11ec-af57-17eb75157472.html">The five most intriguing political races of 2022</a> (23)</li><li><a href="/news/manchin-upends-biden-s-agenda-won-t-back-2-trillion-bill/article_ae4d023d-448c-5075-875e-2966552af357.html">Manchin upends Biden’s agenda, won’t back $2 trillion bill</a> (20)</li><li><a href="/news/local_news/construction-set-to-soar-at-santa-fe-regional-airport/article_30732c7a-56b2-11ec-bd7f-e7f573996b27.html">Construction set to soar at Santa Fe Regional Airport</a> (19)</li><li><a href="/news/local_news/new-mexicos-minimum-wage-increases-to-11-50-per-hour-on-jan-1/article_8ae27568-67f0-11ec-9dae-e701eced6197.html">New Mexico's minimum wage increases to $11.50 per hour on Jan. 1</a> (19)</li><li><a href="/news/local_news/picture-of-governor-next-to-7-foot-tall-cop-triggers-big-response-on-social-media/article_01690b42-61da-11ec-915e-bba5829ab906.html">Picture of governor next to 7-foot-tall cop triggers big response on social media</a> (18)</li><li><a href="/opinion/letters_to_editor/a-sick-world-but-one-that-must-be-ready-to-fight/article_1c82c1ee-669d-11ec-8c9e-9bd77c501ba8.html">A sick world, but one that must be ready to fight</a> (17)</li><li><a href="/news/local_news/covid-might-be-here-to-stay-new-mexico-health-officials-say/article_e42f2438-6339-11ec-8663-2fc77c1b62ef.html">COVID might be here to stay, New Mexico health officials say</a> (17)</li><li><a href="/news/local_news/bruises-of-new-mexico-special-legislative-session-may-take-time-to-heal/article_2593a886-5f5c-11ec-84fb-b75877e70ba8.html">Bruises of New Mexico special legislative session may take time to heal</a> (16)</li><li><a href="/news/local_news/police-identify-suspect-in-weekend-santa-fe-road-rage-shooting/article_ee1f7130-61b0-11ec-9741-97dcd8b44787.html">Police identify suspect in weekend Santa Fe road-rage shooting</a> (16)</li><li><a href="/news/local_news/watchdogs-report-raises-concerns-on-plutonium/article_45029efa-634b-11ec-993a-6b99104fd97b.html">Watchdog's report raises concerns on plutonium</a> (15)</li><li><a href="/news/briefs/pair-shot-in-car-near-south-side-shopping-center/article_7e2fd8a6-6476-11ec-940f-e39d3d6c506d.html">Pair shot in car near south-side shopping center</a> (15)</li><li><a href="/sports/santa-fe-hoops-tournament-to-have-redo-after-eighth-grade-girls-play-in-seventh-grade/article_0c46482a-5f57-11ec-9693-239f5b639bc3.html">Santa Fe hoops tournament to have redo after eighth grade girls play in seventh grade event</a> (14)</li><li><a href="/opinion/editorials/late-audit-welcome-to-business-as-usual-in-santa-fe/article_42f2fd80-5f7c-11ec-9b29-d7a93d2b678e.html">Late audit? Welcome to business as usual in Santa Fe</a> (14)</li><li><a href="/news/local_news/auditor-again-admonishes-santa-fe-over-late-audit/article_5e155e84-61af-11ec-a467-5f6f4510ca3d.html">Auditor again admonishes Santa Fe over late audit</a> (14)</li><li><a href="/news/local_news/man-arrested-after-swat-standoff-at-santa-fe-apartments/article_86beb722-62a9-11ec-9b46-57f5428edff9.html">Man arrested after SWAT standoff at Santa Fe apartments</a> (14)</li><li><a href="/news/local_news/more-omicron-cases-detected-in-new-mexico/article_ae934e06-68e5-11ec-a597-87dc55c7eaad.html">More omicron cases detected in New Mexico</a> (14)</li><li><a href="/news/local_news/santa-fe-will-receive-about-100-afghan-refugees/article_23481c68-61b1-11ec-9338-7b380e13d45d.html">Santa Fe will receive about 100 Afghan refugees</a> (13)</li><li><a href="/news/local_news/third-bus-system-employee-dies-of-covid-19/article_4db2c6a4-626c-11ec-ba12-b35455f0307b.html">Third bus system employee dies of COVID-19</a> (13)</li><li><a href="/news/local_news/archdiocese-battles-to-raise-enough-money-to-settle-with-abuse-victims/article_76a4fcec-56bb-11ec-88ae-7708bf15c4a8.html">Archdiocese battles to raise enough money to settle with abuse victims</a> (13)</li><li><a href="/news/local_news/redistricting-map-divides-new-mexico-lawmakers-even-after-session-ends/article_e3cc7bc6-5f5b-11ec-a0a3-83ef6c835087.html">Redistricting map divides New Mexico lawmakers even after session ends</a> (13)</li><li><a href="/news/local_news/police-searching-for-suspect-in-road-rage-shooting-on-cerrillos-road/article_14eacc04-60eb-11ec-8b5b-075381daa95b.html">Police searching for suspect in road rage shooting on Cerrillos Road</a> (12)</li><li><a href="/news/local_news/standing-down-is-best-course-for-legislators-married-to-lobbyists/article_2b3dbc4a-626d-11ec-b216-d3b7ecf04868.html">Standing down is best course for legislators married to lobbyists</a> (12)</li><li><a href="/news/local_news/first-interstate-plaza-building-in-downtown-santa-fe-sold-site-to-be-new-home-for/article_66effc00-62a7-11ec-8a39-dffc401b77f5.html">First Interstate Plaza building in downtown Santa Fe sold; site to be new home for 'New Mexican'</a> (12)</li><li><a href="/news/local_news/mayor-city-councilor-embrace-new-terms-in-office/article_0960aca4-69e3-11ec-a882-7f697f2b064d.html">Mayor, city councilor embrace new terms in office</a> (11)</li><li><a href="/news/local_news/governor-signs-house-redistricting-bill/article_22128b98-68ec-11ec-9fc8-cf5a0294356f.html">Governor signs House redistricting bill</a> (11)</li><li><a href="/news/local_news/city-preparing-to-expand-crisis-response-program/article_29d60fdc-61bf-11ec-a59d-9f31ab291115.html">City preparing to expand crisis response program</a> (11)</li><li><a href="/news/local_news/cheeks-santa-fes-only-strip-club-shuts-down/article_756fcdd6-6802-11ec-a6ea-977aa3d76015.html">Cheeks, Santa Fe's only strip club, shuts down</a> (11)</li><li><a href="/ap/gov-seeks-low-carbon-fuel-standard/article_868e640a-b3c3-505b-aa3e-d23acfd0084a.html">Gov. seeks low-carbon fuel standard</a> (11)</li><li><a href="/news/legislature/unraveling-mystery-around-santa-fe-trail-traveler-s-grave/article_e12fb0d4-5de6-11ec-88b3-1bbe4ffc8f68.html">Unraveling mystery around Santa Fe Trail traveler’s grave</a> (11)</li><li><a href="/news/local_news/city-county-of-santa-fe-still-in-talks-over-2008-land-annexation/article_5fbf7236-6733-11ec-aa4c-db3c03ff2720.html">City, county of Santa Fe still in talks over 2008 land annexation</a> (10)</li><li><a href="/news/local_news/santa-fe-man-arrested-on-suspicion-of-stealing-200-000-in-jewelry/article_d036e548-627a-11ec-81c0-e70f1817423d.html">Santa Fe man arrested on suspicion of stealing $200,000 in jewelry</a> (10)</li><li><a href="/ap/new-mexicans-call-for-change-for-repeat-dwi-offenders/article_3e939a0e-a77a-51ac-9c32-ba429d9637ca.html">New Mexicans call for change for repeat DWI offenders</a> (9)</li><li><a href="/news/local_news/new-mexico-issues-recreational-cannabis-rules/article_bbe5e504-6819-11ec-ad3e-97b9eb68c5a2.html">New Mexico issues recreational cannabis rules</a> (9)</li><li><a href="/opinion/letters_to_editor/paper-carriers-deserve-our-thanks/article_f39cc442-6646-11ec-8125-431b00b05f02.html">Paper carriers deserve our thanks</a> (9)</li><li><a href="/ap/new-mexico-lawmakers-want-to-study-costs-benefits-of-public-power/article_1bee322f-dea0-50c9-b4b0-f34e07634501.html">New Mexico lawmakers want to study costs, benefits of public power</a> (8)</li><li><a href="/opinion/my_view/wake-up-america-it-can-happen-here-it-has/article_3bcfdaec-4356-11ec-a41f-e3b06aa07e7b.html">Wake up, America. It can happen here. It has</a> (8)</li><li><a href="/news/local_news/new-mexico-lawmakers-preserve-a-soldiers-story/article_3c20b4ee-67eb-11ec-bf77-d39a35a37274.html">New Mexico lawmakers preserve a soldier's story</a> (8)</li><li><a href="/opinion/editorials/saying-goodbye-to-a-long-lousy-year/article_56179236-69a9-11ec-a8de-671ffc00a85d.html">Saying goodbye to a long, lousy year</a> (8)</li><li><a href="/ap/kim-potter-guilty-of-manslaughter-in-daunte-wrights-death/article_64a782bb-8af6-5f7a-b757-fe212c11b14e.html">Kim Potter guilty of manslaughter in Daunte Wright's death</a> (8)</li><li><a href="/news/local_news/2021-through-the-lens-luis-s-nchez-saturno/article_95e2cd60-61f0-11ec-b18e-b316e223a260.html">2021 through the lens: Luis Sánchez Saturno</a> (8)</li><li><a href="/opinion/editorials/the-two-sides-of-the-redistricting-looking-glass-are-cloudy/article_a247d93e-61bd-11ec-bccc-2be1e5339061.html">The two sides of the redistricting looking glass are cloudy</a> (8)</li><li><a href="/ap/forecasters-new-mexico-should-brace-for-worsening-drought/article_cd515067-447b-5804-9e5f-c0b510c7b584.html">Forecasters: New Mexico should brace for worsening drought</a> (8)</li><li><a href="/ap/arrest-warrant-issued-for-man-in-albuquerque-hit-and-run-that-killed-boy/article_4b185cc1-0df8-5f2b-b4e4-49fdc97df8ef.html">Arrest warrant issued for man in Albuquerque hit-and-run that killed boy</a> (7)</li><li><a href="/opinion/editorials/a-tree-fell-in-santa-fe-and-a-city-says-good-bye/article_604848fc-5e0c-11ec-92e5-4310bca2f0a3.html">A tree fell in Santa Fe and a city says good-bye</a> (15)</li><li><a href="/news/local_news/employee-accused-of-stealing-guns-from-n-m-national-guards-security-company/article_8014f512-61b9-11ec-8bbf-db901973d6af.html">Employee accused of stealing guns from N.M. National Guard's security company</a> (7)</li><li><a href="/life/taste/ring-in-the-new-year-with-tamales/article_9ddeb4aa-6823-11ec-b23b-cf6399d483ad.html">Ring in the new year with tamales</a> (7)</li><li><a href="/news/local_news/human-bone-found-under-tree-felled-at-cathedral/article_af40c2fa-61e4-11ec-bbed-43c8b92f0b35.html">Human bone found under tree felled at cathedral</a> (7)</li><li><a href="/news/local_news/diagnosed-with-ms-st-mikes-athlete-considers-an-uncertain-future/article_c53787f6-61b7-11ec-90c8-e35cb3afa231.html">Diagnosed with MS, St. Mike's athlete considers an uncertain future</a> (7)</li><li><a href="/news/local_news/little-info-released-in-shooting-death-of-santa-fe-police-officers-son/article_1f8f747a-673f-11ec-a11d-b7ca9c2a1480.html">Little info released in shooting death of Santa Fe police officer's son</a> (6)</li><li><a href="/opinion/editorials/timing-lines-up-perfectly-on-conservation-bond-proposal/article_3b6dd9ca-6645-11ec-b5ad-d3aee4d59107.html">Timing lines up perfectly on conservation bond proposal</a> (6)</li><li><a href="/news/local_news/city-of-santa-fe-manually-keeping-employee-time-after-ransomware-attack-on-vendor/article_425bb75c-5f60-11ec-8de4-a3f709627f80.html">City of Santa Fe manually keeping employee time after ransomware attack on vendor</a> (6)</li><li><a href="/opinion/letters_to_editor/santa-feans-need-to-care-for-trees/article_43274b70-5ef6-11ec-b728-23b6c0c86ebd.html">Santa Feans need to care for trees</a> (6)</li><li><a href="/opinion/editorials/airport-expansion-is-the-right-investment-for-city/article_57835f9e-66b9-11ec-a79a-17f1455bf3af.html">Airport expansion is the right investment for city</a> (6)</li><li><a href="/news/local_news/man-wanted-in-santa-fe-shooting-arrested-on-christmas-eve/article_64765f68-65aa-11ec-95ae-bf719453788f.html">Man wanted in Santa Fe shooting arrested on Christmas Eve</a> (6)</li><li><a href="/news/local_news/court-partly-backs-fired-lanl-employee/article_70041818-61b6-11ec-a503-eb8e4ebeeed1.html">Court partly backs fired LANL employee</a> (6)</li><li><a href="/news/local_news/abq-boys-hit-and-run-death-prompts-outcry-over-atvs/article_cd1b0e36-db48-5827-8747-76ff10a66f82.html">ABQ boy's hit-and-run death prompts outcry over ATVs</a> (6)</li><li><a href="/news/education/from-masks-to-book-banning-conservatives-take-on-educators/article_e2614bce-2f11-50a4-a17d-96b5a97bc7ba.html">From masks to book banning, conservatives take on educators</a> (6)</li><li><a href="/news/local_news/new-mexico-tribes-concerned-about-plan-to-power-nuclear-lab/article_23af7218-2042-5123-b294-730a54e72483.html">New Mexico tribes concerned about plan to power nuclear lab</a> (5)</li><li><a href="/news/biden-boosts-fuel-economy-standards-to-fight-climate-change/article_2512cbed-d39a-55ab-8ac4-08bf9341fee2.html">Biden boosts fuel-economy standards to fight climate change</a> (5)</li><li><a href="/news/local_news/lanl-hires-new-manager-for-nuclear-weapons-production/article_28b3b41e-674c-11ec-ad02-8ffb1a6f4fb5.html">LANL hires new manager for nuclear weapons production</a> (5)</li><li><a href="/news/coronavirus/state-reports-most-covid-deaths-in-over-a-year/article_29bf7106-62b8-11ec-a936-33fde6e0cde4.html">State reports most COVID deaths in over a year</a> (5)</li><li><a href="/sports/santa-fe-high-throttles-st-michaels-66-34/article_2c41d2dc-5fc2-11ec-a718-fb0280a20ccf.html">Santa Fe High throttles St. Michael's 66-34</a> (5)</li><li><a href="/news/local_news/first-presbyterian-church-hopes-to-help-lead-the-way-on-vaccinations/article_65580d4c-6734-11ec-aa34-e3876932bf77.html">First Presbyterian Church hopes to help lead the way on vaccinations</a> (5)</li><li><a href="/news/local_news/dreaming-of-a-white-new-year/article_6bab0a4c-68c3-11ec-8d18-437735ec7975.html">Dreaming of a white New Year?</a> (5)</li><li><a href="/news/local_news/stats-show-men-less-likely-to-get-vaccinated-for-coronavirus-at-their-own-risk/article_a295fe84-680c-11ec-bdc7-cf45183e176c.html">Stats show men less likely to get vaccinated for coronavirus — at their own risk</a> (5)</li><li><a href="/news/local_news/new-mexico-house-dissolves-land-grant-committee/article_c19d4808-61b5-11ec-8c78-b3299d016920.html">New Mexico House dissolves land grant committee</a> (5)</li><li><a href="/news/local_news/new-mexico-inmates-sell-food-to-raise-money-donate-to-local-charities/article_c63c5822-5940-11ec-afa3-afcc232c7c7e.html">New Mexico inmates sell food to raise money, donate to local charities</a> (5)</li><li><a href="/opinion/editorials/more-santa-fe-school-board-voices-should-be-heard/article_e3e57566-5f85-11ec-bd75-efafae077ccc.html">More Santa Fe school board voices should be heard</a> (5)</li><li><a href="/news/local_news/2021-through-the-lens-matt-dahlseid/article_03a060ca-683a-11ec-9a56-838cd47de348.html">2021 through the lens: Matt Dahlseid</a> (4)</li><li><a href="/news/local_news/year-after-restrictions-canyon-road-farolito-walk-will-again-involve-walking/article_28a6c306-5d26-11ec-a76f-3bbec8d26008.html">Year after restrictions, Canyon Road Farolito Walk will again involve walking</a> (4)</li><li><a href="/opinion/editorials/the-only-thing-we-have-to-fear-is-despair-itself/article_386e76de-6420-11ec-b204-b780a38c773e.html">The only thing we have to fear is despair itself</a> (4)</li><li><a href="/news/local_news/new-mexicos-daily-covid-count-rises-33-more-die-from-the-illness/article_388c3c34-690a-11ec-a4a7-3794334b57a0.html">New Mexico's daily COVID count rises; 33 more die from the illness</a> (4)</li><li><a href="/news/local_news/vigil-commemorates-lives-of-homeless-people-who-died-in-santa-fe/article_4724c870-629c-11ec-b63e-f7682b0ec0c4.html">Vigil commemorates lives of homeless people who died in Santa Fe</a> (4)</li><li><a href="/opinion/letters_to_editor/need-is-evident-for-alternative-response-to-emergencies-in-santa-fe/article_4c1670c6-640f-11ec-a73b-57754076d4a0.html">Need is evident for alternative response to emergencies in Santa Fe</a> (4)</li><li><a href="/news/real_estate/a-new-build-on-alto-street-will-be-a-test-but-worth-the-wait/article_52c11cb6-64e4-11ec-a555-47a113123775.html">A new build on Alto Street will be a test, but worth the wait</a> (4)</li><li><a href="/news/coronavirus/some-employers-say-shorter-quarantine-should-help/article_581e430e-680f-11ec-835d-771508c35521.html">Some employers say shorter quarantine should help</a> (4)</li><li><a href="/news/local_news/after-nearly-two-years-senior-services-in-santa-fe-remain-limited/article_77f5bcd4-5171-11ec-af6e-07720b829150.html">After nearly two years, senior services in Santa Fe remain limited</a> (4)</li><li><a href="/news/local_news/2021-through-the-lens-gabriela-campos/article_7ec50752-68e3-11ec-b397-37ebd3a43b20.html">2021 through the lens: Gabriela Campos</a> (4)</li><li><a href="/opinion/my_view/epa-must-take-action-to-prevent-mass-extinction/article_89e098c0-5968-11ec-a58a-6b22c534c8f2.html">EPA must take action to prevent mass extinction</a> (4)</li><li><a href="/sports/longtime-referee-remembered-as-dedicated-affable-official/article_9f664472-6351-11ec-8f48-1f6a43005620.html">Longtime referee remembered as dedicated, affable official</a> (4)</li><li><a href="/news/local_news/curator-wants-to-spread-the-word-about-historic-significance-of-san-miguel-chapel/article_ac1098c4-666e-11ec-b6c5-534510369e8c.html">Curator wants to spread the word about historic significance of San Miguel Chapel</a> (4)</li><li><a href="/news/local_news/presbyterian-church-offers-free-vaccines/article_aecf4c80-6688-11ec-b19d-5733c4e5444f.html">Presbyterian church offers free vaccines</a> (4)</li><li><a href="/ap/ghislaine-maxwell-convicted-in-epstein-sex-abuse-case/article_d98a0e13-a8ad-5bf3-95b6-656d63964f92.html">Ghislaine Maxwell convicted in Epstein sex abuse case</a> (4)</li><li><a href="/opinion/letters_to_editor/state-residents-need-access-to-lending/article_e3c00364-5c45-11ec-a01c-93e047bbdf78.html">State residents need access to lending</a> (4)</li><li><a href="/news/biden-pivots-to-home-tests-to-confront-omicron-surge/article_eb7057e6-62d8-11ec-8d95-0f4f6ab22d13.html">Biden pivots to home tests to confront omicron surge</a> (4)</li><li><a href="/ap/pnm-adds-electric-vehicles-to-fleet/article_f2b8bcf6-90b8-57c9-a6ef-5667cbb1307b.html">PNM adds electric vehicles to fleet</a> (4)</li><li><a href="/news/national_and_world_news/ghislaine-maxwell-jury-begins-deliberations-after-closing-arguments/article_101475e1-67f7-53c1-87f3-a7bb808a0791.html">Ghislaine Maxwell jury begins deliberations after closing arguments</a> (3)</li><li><a href="/news/education/new-mexico-argues-against-releasing-more-documents/article_1160db1a-6801-11ec-a116-0b298bd62d98.html">New Mexico argues against releasing more documents</a> (3)</li><li><a href="/news/local_news/one-last-ride-for-santa-fes-retiring-fire-chief/article_23cbc212-61ec-11ec-bab8-07cd00406052.html">One last ride for Santa Fe's retiring fire chief</a> (3)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-427271" class="tncms-block img-circle"><section id="block-427271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-427271 dark">
        <div class="block-title-inner">
            <h4>
                
                COLUMNISTS &amp; BLOGS
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-427271-a67b8356-6a47-11ec-85d8-bf712ee560c5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a67b8356-6a47-11ec-85d8-bf712ee560c5 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/new-mexicos-journey-to-becoming-a-state/article_a67b8356-6a47-11ec-85d8-bf712ee560c5.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="New Mexico's journey to becoming a state"
                    class="img-responsive lazyload  letterbox default"
                    width="941"
                    height="942"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/8/13/8135ee28-059f-11eb-be82-4701091bcf86/5f78b78313c59.image.jpg?crop=941%2C942%2C165%2C26&resize=200%2C200&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            History Matters
        </div>
    
    <h4 class=" TEST History Matters">
        
             <a href="/news/local_news/new-mexicos-journey-to-becoming-a-state/article_a67b8356-6a47-11ec-85d8-bf712ee560c5.html" >
        
        
        

        New Mexico's journey to becoming a state
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-427271-3c20b4ee-67eb-11ec-bf77-d39a35a37274" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c20b4ee-67eb-11ec-bf77-d39a35a37274 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/new-mexico-lawmakers-preserve-a-soldiers-story/article_3c20b4ee-67eb-11ec-bf77-d39a35a37274.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Mexico lawmakers preserve a soldier's story"
                            class="img-responsive lazyload full default"
                            width="570"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=570%2C570%2C229%2C115&resize=570%2C570&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            Ringside Seat
        </div>
    
    <h4 class=" TEST Ringside Seat">
        
             <a href="/news/local_news/new-mexico-lawmakers-preserve-a-soldiers-story/article_3c20b4ee-67eb-11ec-bf77-d39a35a37274.html" >
        
        
        

        New Mexico lawmakers preserve a soldier's story
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-427271-d4e9e3d0-68fe-11ec-b82e-e3fbf24d0db1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-paws">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d4e9e3d0-68fe-11ec-b82e-e3fbf24d0db1 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/paws/rescue-dogs-fill-a-home/article_d4e9e3d0-68fe-11ec-b82e-e3fbf24d0db1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rescue dogs fill a home"
                            class="img-responsive lazyload full default"
                            width="940"
                            height="940"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/2b/02b5ee2a-d900-11ea-b4ae-fbf65fb486fc/5f2dda11aebdf.image.jpg?crop=940%2C940%2C98%2C163&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/2b/02b5ee2a-d900-11ea-b4ae-fbf65fb486fc/5f2dda11aebdf.image.jpg?crop=940%2C940%2C98%2C163&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/2b/02b5ee2a-d900-11ea-b4ae-fbf65fb486fc/5f2dda11aebdf.image.jpg?crop=940%2C940%2C98%2C163&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/2b/02b5ee2a-d900-11ea-b4ae-fbf65fb486fc/5f2dda11aebdf.image.jpg?crop=940%2C940%2C98%2C163&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/2b/02b5ee2a-d900-11ea-b4ae-fbf65fb486fc/5f2dda11aebdf.image.jpg?crop=940%2C940%2C98%2C163&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/2b/02b5ee2a-d900-11ea-b4ae-fbf65fb486fc/5f2dda11aebdf.image.jpg?crop=940%2C940%2C98%2C163&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/2b/02b5ee2a-d900-11ea-b4ae-fbf65fb486fc/5f2dda11aebdf.image.jpg?crop=940%2C940%2C98%2C163&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/2b/02b5ee2a-d900-11ea-b4ae-fbf65fb486fc/5f2dda11aebdf.image.jpg?crop=940%2C940%2C98%2C163&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/2b/02b5ee2a-d900-11ea-b4ae-fbf65fb486fc/5f2dda11aebdf.image.jpg?crop=940%2C940%2C98%2C163&resize=940%2C940&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            Rescue Report
        </div>
    
    <h4 class=" TEST Rescue Report">
        
             <a href="/news/paws/rescue-dogs-fill-a-home/article_d4e9e3d0-68fe-11ec-b82e-e3fbf24d0db1.html" >
        
        
        

        Rescue dogs fill a home
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-427271-9ddeb4aa-6823-11ec-b23b-cf6399d483ad" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-life tnt-sub-section-taste">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9ddeb4aa-6823-11ec-b23b-cf6399d483ad media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/taste/ring-in-the-new-year-with-tamales/article_9ddeb4aa-6823-11ec-b23b-cf6399d483ad.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ring in the new year with tamales"
                            class="img-responsive lazyload full default"
                            width="1295"
                            height="1295"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/e5/1e57020a-6828-11ec-b832-1f69af56e30d/61cb868dd65f0.image.jpg?crop=1295%2C1295%2C0%2C151&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/e5/1e57020a-6828-11ec-b832-1f69af56e30d/61cb868dd65f0.image.jpg?crop=1295%2C1295%2C0%2C151&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/e5/1e57020a-6828-11ec-b832-1f69af56e30d/61cb868dd65f0.image.jpg?crop=1295%2C1295%2C0%2C151&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/e5/1e57020a-6828-11ec-b832-1f69af56e30d/61cb868dd65f0.image.jpg?crop=1295%2C1295%2C0%2C151&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/e5/1e57020a-6828-11ec-b832-1f69af56e30d/61cb868dd65f0.image.jpg?crop=1295%2C1295%2C0%2C151&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/e5/1e57020a-6828-11ec-b832-1f69af56e30d/61cb868dd65f0.image.jpg?crop=1295%2C1295%2C0%2C151&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/e5/1e57020a-6828-11ec-b832-1f69af56e30d/61cb868dd65f0.image.jpg?crop=1295%2C1295%2C0%2C151&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/e5/1e57020a-6828-11ec-b832-1f69af56e30d/61cb868dd65f0.image.jpg?crop=1295%2C1295%2C0%2C151&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/e5/1e57020a-6828-11ec-b832-1f69af56e30d/61cb868dd65f0.image.jpg?crop=1295%2C1295%2C0%2C151&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/e5/1e57020a-6828-11ec-b832-1f69af56e30d/61cb868dd65f0.image.jpg?crop=1295%2C1295%2C0%2C151&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/e5/1e57020a-6828-11ec-b832-1f69af56e30d/61cb868dd65f0.image.jpg?crop=1295%2C1295%2C0%2C151&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/e5/1e57020a-6828-11ec-b832-1f69af56e30d/61cb868dd65f0.image.jpg?crop=1295%2C1295%2C0%2C151&resize=1295%2C1295&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            Magic table
        </div>
    
    <h4 class=" TEST Magic table">
        
             <a href="/life/taste/ring-in-the-new-year-with-tamales/article_9ddeb4aa-6823-11ec-b23b-cf6399d483ad.html" >
        
        
        

        Ring in the new year with tamales
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-427723" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427723" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427723');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427724" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427724" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427724');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-427728" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427728" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427728');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427729" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427729" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427729');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427727" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427727" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427727');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-562146" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-558562" class="tncms-block"><!--wibbitz invocation code added Nov. 19, 2016 HML--><script type="text/javascript" src="//cdn4.wibbitz.com/santa_fe_new_mexican/embed.js" async></script><!--/wibbitz invocation code added Nov. 19, 2016 HML--><script type="text/javascript" src="://embed.sendtonews.com/player2/embedcode.php?fk=K5Q7XMW0&amp;cid=7337" data-type="s2nScript"></script><link href="https://cdn.knightlab.com/libs/soundcite/latest/css/player.css" rel="stylesheet" type="text/css"><script type="text/javascript" src="https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-425543" class="tncms-block"><section id="block-425543" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425543 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-santa-fe-new-mexican-homepage"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Santa Fe New Mexican homepage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pasatiempo"  href="/pasatiempo/"  tabindex="0">
                    <span class="nav-label">Pasatiempo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazines/"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commenting-faq"  href="http://www.santafenewmexican.com/site/commenting_faq.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Commenting FAQ</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-425544" class="tncms-block"><section id="block-425544" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425544 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-place-classified-ad"  href="http://secure.adpay.com/adwizard_login.aspx?a=59706132633568526B51514B7743302B4A4D38753258475651506C33597867647A58634975736E4675517A34564264673766395542467472376D57512F78702F"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured-ads"  href="https://newmexican.wufoo.com/forms/k7p9k5/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Featured Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured-ads-reprints"  href="https://newmexican.wufoo.com/forms/rerun-or-pick-up-featured-ad-form/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Featured Ads Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-house-listings"  href="http://216.197.115.137/index.cfm?module=openhouse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Open House Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-house-re-prints"  href="https://newmexican.wufoo.com/forms/open-house-map-pick-up-form/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Open House Re-Prints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commercial-printing"  href="https://www.sfnmprint.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-rates"  href="http://www.santafenewmexican.com/advertising"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-at-the-new-mexican"  href="/careers_at_the_new_mexican/"  tabindex="0">
                    <span class="nav-label">Work at The New Mexican</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-425549" class="tncms-block"><section id="block-425549" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425549 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>santafenewmexican.com</strong><br>
    P.O. Box 2048<br>
    Santa Fe, NM 87504-2048
    <br>
    
        <strong>Phone:</strong> 505-983-3303<br>
        <strong>Email:</strong> <a href="mailto:webeditor@sfnewmexican.com">webeditor@sfnewmexican.com</a><br>
    
</address></section></div><div id="tncms-block-425568" class="tncms-block padding-bottom"><div class="follow-links-425568 default">
    
    <section id="block-425568" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425568 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/santafenewmexican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thenewmexican/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/santa-fe-new-mexican/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/user/sfnmwebed/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sfnewmexican/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.santafenewmexican.com",
  "sameAs" : ["https://www.facebook.com/santafenewmexican/","https://twitter.com/thenewmexican/","http://www.linkedin.com/company/santa-fe-new-mexican/","http://www.youtube.com/user/sfnmwebed/videos","https://www.instagram.com/sfnewmexican/?hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-425559" class="tncms-block padding-bottom"><section id="block-425559" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="34"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<!--/*Added via Ticket #777320*/--!>
<!-- The core Firebase JS SDK is always required and must be listed first -->
<!--<script src="https://www.gstatic.com/firebasejs/7.8.2/firebase-app.js" target="_blank"></script>-->

<!-- TODO: Add SDKs for Firebase products that you want to use
https://firebase.google.com/docs/web/setup#available-libraries -->
<!--
<script src="https://www.gstatic.com/firebasejs/7.8.2/firebase-analytics.js" target="_blank"></script>

<script>
// Your web app's Firebase configuration
var firebaseConfig = {
apiKey: "AIzaSyCcJcIFsQ-MQ8gDJ9v87L6BcooSa-j1jxw",
authDomain: "the-new-mexican.firebaseapp.com",
databaseURL: "https://the-new-mexican.firebaseio.com" target="_blank",
projectId: "the-new-mexican",
storageBucket: "the-new-mexican.appspot.com",
messagingSenderId: "940213693874",
appId: "1:940213693874:web:b381b26f366570eaf408ab",
measurementId: "G-D6PL930FKB"
};
// Initialize Firebase
firebase.initializeApp(firebaseConfig);
firebase.analytics();
</script>
-->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-425550" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-425550"><div class="col-md-7"><small>Copyright &copy; <script>document.write(new Date().getFullYear())</script> The Santa Fe New Mexican</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="promo">
                                <h4>Special Offers &amp; Promotions</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-promo" class="switch-input" title="topic-promo" name="topic-promo" data-topic="promo" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9dd7fcb4-6733-11ec-bf29-efda08326257")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14824.add('act', dmpData);_cc14824.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': ["editors_pick"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14824.add('act', serviceData);_cc14824.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14824.add('act', dmpData);_cc14824.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>