
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.santafenewmexican.com/content/tncms/live/" />
<meta name="keywords" content="education, local_news" />
<meta name="news_keywords" content="education, local_news" />
<meta name="description" content="The rule, which takes effect July 1, applies to new students at all grade levels." />
<meta name="author" content="Jessica Pollard jpollard@sfnewmexican.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.santafenewmexican.com/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?crop=1226%2C690%2C0%2C96&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New Mexico to require dental exams prior to public school enrollment" />
<meta property="og:description" content="The rule, which takes effect July 1, applies to new students at all grade levels." />
<meta property="og:site_name" content="Santa Fe New Mexican" />
<meta property="og:section" content="Education" />
<meta property="fb:app_id" content="1519422651719737" />
<meta property="article:publisher" content="https://www.facebook.com/santafenewmexican" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewmexican" />
<meta name="twitter:image:alt" content="A01_NMDA_49f261f0-1845-11ea-b7c2-479eafb51e22" />
<meta property="tncms:subs" content="2.0" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/live/global/resources/styles/site.css?_dc=1498075624"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/education","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jessica Pollard\njpollard@sfnewmexican.com","id":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","quantcast":"p-be_TL7sImWToQ"},"system":{"render_time":361},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-55604-27"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14824/cc.js?ns=_cc14824" id="LOTCC_14824"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14824.add('tp', 'TNNW');
		_cc14824.add('act', ' User Login');
		_cc14824.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14824.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "397,872,443,444,445,446,559,575,597,4280,4281,3730,3729", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["education","local_news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/flex-mobile-skyline';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-560318'] = googletag.defineSlot(adUnit, [320,50], 'ad-560318').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/aug2020reveal/news/education';
            
                gptAdSlots['ad-975423'] = googletag.defineSlot(adUnit, [1,1], 'ad-975423').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-975423'].setTargeting('pos', ['creative_template_reveal']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/impressions.js?_dc=1623639926"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/traffic.js?_dc=1623566131"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/ads/settings.js?_dc=1519926317"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/HPTOLeaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-654169'] = googletag.defineSlot(adUnit, [728,90], 'ad-654169').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollTo.6622177a5a44c571fa3642fe3f850d6c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-top1';
            
                gptAdSlots['ad-427721'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-427721').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-top2';
            
                gptAdSlots['ad-427722'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427722').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-middle1';
            
                gptAdSlots['ad-427723'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427723').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-middle2';
            
                gptAdSlots['ad-427724'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427724').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-bottom1';
            
                gptAdSlots['ad-427728'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-427728').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/rail-bottom2';
            
                gptAdSlots['ad-427729'] = googletag.defineSlot(adUnit, [300,600], 'ad-427729').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1095955/ROS_tile-bottom';
            
                gptAdSlots['ad-427727'] = googletag.defineSlot(adUnit, [200, 90], 'ad-427727').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '940213693874'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>New Mexico to require dental exams prior to public school enrollment | Education | santafenewmexican.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.santafenewmexican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/990f07a2-a4e0-11e5-8e28-332307656c4f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="New Mexico to require dental exams prior to public school enrollment | Education | santafenewmexican.com" href="http://www.santafenewmexican.com/search/?f=rss&amp;t=article&amp;c=news/education&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.santafenewmexican.com/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             
<script type="text/javascript">
$(function(){
$( "#site-navbar-container #main-navigation .navbar-collapse .navbar-left" ).appendTo( "#main-navigation.moved-nav #navbar-collapse" );
});
</script>  
<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/>
</noscript>

<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>






        </head>
        <body class="fixed-nav app-editorial grid-banded blox-asset uuid-866e01c6-c7ed-11eb-921d-0b4ae0ecdd47  section-news section-education type-article infinity-disabled" data-authors='[]' data-path="/news/education">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.santafenewmexican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Feducation&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Jessica+Pollard%0Ajpollard%40sfnewmexican.com&amp;tncms.asset.id=866e01c6-c7ed-11eb-921d-0b4ae0ecdd47&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.quantcast=p-be_TL7sImWToQ&amp;tncms.system.render_time=361&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-55604-27&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc14824.add('act', paywallDmpData );_cc14824.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.santafenewmexican.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.santafenewmexican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.santafenewmexican.com%252Fnews%252Feducation%252Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%252Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.santafenewmexican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.santafenewmexican.com%252Fnews%252Feducation%252Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%252Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.santafenewmexican.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.santafenewmexican.com%252Fnews%252Feducation%252Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%252Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(397);
                
                bloxServiceIDs.push(872);
                
                bloxServiceIDs.push(443);
                
                bloxServiceIDs.push(444);
                
                bloxServiceIDs.push(445);
                
                bloxServiceIDs.push(446);
                
                bloxServiceIDs.push(559);
                
                bloxServiceIDs.push(575);
                
                bloxServiceIDs.push(597);
                
                bloxServiceIDs.push(4280);
                
                bloxServiceIDs.push(4281);
                
                bloxServiceIDs.push(3730);
                
                bloxServiceIDs.push(3729);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.santafenewmexican.com/users/admin/contribute/article/?assetid=866e01c6-c7ed-11eb-921d-0b4ae0ecdd47&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.santafenewmexican.com/users/admin/contribute/article/?from_section=/news/education"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.santafenewmexican.com/tncms/admin/editorial-asset/?edit=866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-425581" class="tncms-block hidden-md hidden-lg"><div id="user-controls-425581" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.santafenewmexican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-425581').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.santafenewmexican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-425581').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.santafenewmexican.com/users/logout/" id="user-logout-form-425581"><input type="hidden" name="referer_url" value="https://www.santafenewmexican.com/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/adventure/"  class="nav-link tnt-section-adventure">Adventure</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health_and_science/"  class="nav-link tnt-section-health-science">Health & Science</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/legislature/"  class="nav-link tnt-section-legislature-new-mexico-legislative-session">Legislature | New Mexico Legislative Session</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation_and_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs/"  class="nav-link tnt-section-news-in-brief">News in Brief</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.santafenewmexican.com/weather/?utm_source=sfnm_test&amp;utm_medium=sfnm_menu&amp;utm_campaign=sfnm_menu_test"  target="_blank" rel="noopener" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lobos/"  class="nav-link tnt-section-lobos">Lobos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/pasatiempo/"  class="nav-link tnt-section-pasatiempo">Pasatiempo</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/art/"  class="nav-link tnt-section-art">Art</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/performance/"  class="nav-link tnt-section-performance">Performance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pasatiempo/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/virus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-submit-announcements">Submit announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/taste/"  class="nav-link tnt-section-taste">Taste</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/teen/"  class="nav-link tnt-section-teen">Teen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-class-of-2021">Class of 2021</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sfnm_classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Animals"  target="_blank" rel="noopener" class="nav-link tnt-section-animals">Animals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Announcements"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements-notices">Announcements & Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Autos"  target="_blank" rel="noopener" class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Finance"  target="_blank" rel="noopener" class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?&amp;search=&amp;p=2220&amp;catid=GAR"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticeads.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/AdEntry.aspx?p=2220"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Real%20Estate%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Recreational"  target="_blank" rel="noopener" class="nav-link tnt-section-recreational">Recreational</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Rentals%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Service%20Directory"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/real_estate/featured_listings/"  class="nav-link tnt-section-featured-listings">Featured Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/real_estate/"  class="nav-link tnt-section-open-houses">Open Houses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://enewmexican.com/epaper/viewer.aspx?CID=sare"  target="_blank" rel="noopener" class="nav-link tnt-section-home-magazine">Home Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home/"  class="nav-link tnt-section-home">Home</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Jobs%20Class"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/careers_at_the_new_mexican/"  class="nav-link tnt-section-career-opportunities-at-the-new-mexican">Career opportunities at The New Mexican</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Legals"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-425557" class="tncms-block center-logo-image padding-bottom"><section id="block-425557" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=150%2C11 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=200%2C14 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=225%2C16 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=300%2C21 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=400%2C28 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png?resize=540%2C38 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/e91a3df4-27ee-11e9-8a68-8fb4440a750a.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="598"
                height="42"
                alt=""></a></div></section></div><div id="tncms-block-425583" class="tncms-block hidden-md"><div id="weather-425583" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=87501" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">79&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-469019" class="tncms-block"><ul class="list-inline header-links" style="text-transform:uppercase; font-family:arial;font-size:9px;color:#555;"><li>|</li>
<li><a href="http://enewmexican.com" target="_blank">e-Edition</a></li>
<li>|</li>
<li><a href="/theapp/">App</a></li>
<li>|</li>
<li><a href="http://sfnewmexican.newspapers.com/" target="_blank">Archive</a></li>
<li>|</li>
<li><a href="/advertising/">Advertise</a></li>
<li>|</li>
<li><a href="/site/services/">Subscriptions</a></li>
<li>|</li>
<li><a href="/calendar/">Calendar</a></li>
<li>|</li>
<li><a href="/site/forms/online_services/submit_news/submit_news/">News Tips</a></li>
<li>|</li>
<li><a href="/site/contact/">Contact</a></li>
<li>|</li>
<li><a href="/site/forms/online_services/submit_news/customer_help/">Help</a></li>
</ul></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-468981" class="tncms-block"><div id="main-navigation" class="moved-nav navbar-default">
<div id="navbar-collapse" class="navbar-collapse collapse">
</div>
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-869879" class="tncms-block"><div id="notification-button-869879" class="notification-button pull-right" data-control="notification" data-id="869879" data-tooltip="Sign Up For Push Notifications" data-tooltip-placement="bottom" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-760570" class="tncms-block"><div id="notification-button-760570" class="notification-button pull-right" data-control="notification" data-id="760570" data-tooltip="Sign Up For Push Notifications" data-tooltip-placement="bottom" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-425564" class="tncms-block"><ul id="site-search-425564-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-425564" aria-labelledby="site-search-button-425564" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-425564-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-425564-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-425564" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-425564-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-425564').submit();
        return false;
    });

    $('#site-search-425564').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-425564 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-425564 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-425564-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-425580" class="tncms-block"><div id="user-controls-425580" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.santafenewmexican.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-425580').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.santafenewmexican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.santafenewmexican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-425580').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.santafenewmexican.com/users/logout/" id="user-logout-form-425580"><input type="hidden" name="referer_url" value="https://www.santafenewmexican.com/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-adventure"  href="/adventure/"  tabindex="0">
                    <span class="nav-label">Adventure</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections"  href="/news/corrections/"  tabindex="0">
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-science"  href="/news/health_and_science/"  tabindex="0">
                    <span class="nav-label">Health & Science</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legislature-new-mexico-legislative-session"  href="/news/legislature/"  tabindex="0">
                    <span class="nav-label">Legislature | New Mexico Legislative Session</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-world"  href="/news/nation_and_world/"  tabindex="0">
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-in-brief"  href="/news/briefs/"  tabindex="0">
                    <span class="nav-label">News in Brief</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="https://www.santafenewmexican.com/weather/?utm_source=sfnm_test&amp;utm_medium=sfnm_menu&amp;utm_campaign=sfnm_menu_test"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lobos"  href="/sports/lobos/"  tabindex="0">
                    <span class="nav-label">Lobos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-pasatiempo"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/pasatiempo/"  tabindex="0">
                    <span class="nav-label">Pasatiempo</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-art"  href="/pasatiempo/art/"  tabindex="0">
                    <span class="nav-label">Art</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books"  href="/pasatiempo/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/pasatiempo/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/pasatiempo/movies/"  tabindex="0">
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/pasatiempo/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-performance"  href="/pasatiempo/performance/"  tabindex="0">
                    <span class="nav-label">Performance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurants"  href="/pasatiempo/restaurants/"  tabindex="0">
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/virus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Submit announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-taste"  href="/life/taste/"  tabindex="0">
                    <span class="nav-label">Taste</span>
                </a></li><li>
                <a class="nav-link   tnt-section-teen"  href="/life/teen/"  tabindex="0">
                    <span class="nav-label">Teen</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/life/celebrations"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-class-of-2021"  href="/virtual_graduations/"  tabindex="0">
                    <span class="nav-label">Class of 2021</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sfnm_classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-animals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Animals"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Animals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements-notices"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Announcements"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Announcements & Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-automotive"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Autos"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-finance"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Finance"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Finance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="https://secure.adpay.com/searchresults.aspx?&amp;search=&amp;p=2220&amp;catid=GAR"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.publicnoticeads.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/santafenewmexican/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://secure.adpay.com/AdEntry.aspx?p=2220"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Real%20Estate%20Class"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreational"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Recreational"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Recreational</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Rentals%20Class"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Service%20Directory"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-featured-listings"  href="/life/real_estate/featured_listings/"  tabindex="0">
                    <span class="nav-label">Featured Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-houses"  href="/life/real_estate/"  tabindex="0">
                    <span class="nav-label">Open Houses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-magazine"  href="http://enewmexican.com/epaper/viewer.aspx?CID=sare"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Home Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home"  href="/life/home/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Jobs%20Class"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-career-opportunities-at-the-new-mexican"  href="/careers_at_the_new_mexican/"  tabindex="0">
                    <span class="nav-label">Career opportunities at The New Mexican</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legals"  href="https://secure.adpay.com/searchresults.aspx?p=2220&amp;region=2220&amp;catid=Legals"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-558573" class="tncms-block"><style>
.block-asset-kicker{text-transform:uppercase;padding:0px 0px 2px 0px; color:#722f37 ;}
.block-title{text-transform:uppercase;}
a:hover { text-decoration:underline; color:#2554a1;}
.label-flag{display:none:}
.kicker{text-transform:uppercase;}
div.front-opinion-block article {margin-bottom:0px;}
section#block-427264.block {margin-bottom:0px;}
section#block-558547.block {margin-bottom:0px;}
 /* two lines to eliminate headlines on classifieds pages. */ 
section#block-562531 h1{display:none;}
section#block-562530 h4{display:none;}
.moved-nav.navbar-default{border-top:0px;margin-top:-10px;}
 /* decreases size on homepagae of h4 headlines */ 
.is-homepage h4 a{font-size:15px;}
.is-homepage .card{margin-bottom:10px;}
.main-street h4 {margin-bottom:5px;}

 /* hide h4 headlines on Featured listings page */ 
section#block-555363 h4{display:none;}
section#block-562535 h1{display:none;}
section#block-550806 h3{display:none;}
.type-article .asset-content a{color:#2554a1}
#x-reveal-ad {max-height:427px !important;}
 /* MH template for rate-block headline */ 
section#block-575987 .card-headline{display:none}
 /* HML for showcase photo galleries */ 
.showcase_photo_gallery{background-color:#000000; padding:2px;}
.showcase_photo_gallery a {font-size:10px; text-align:left; color:#ffffff; margin-left:5px;}
.iframe-helper-class{background-color:#000000; padding:2px;}

#reaction h4{font-style:italic; margin-top:10px; border-top: 1px #999999 solid; color:#999999;}

a.nav-link.tnt-section-coronavirus{background-color:#2554a1;}
.tnt-section-coronavirus .nav-label{color:#ffffff;}
.promo-design .light {color:#fff !important;}
#main-page-container .block {margin-bottom:16px;}
#block-1017235 h4{font-weight:normal;}
.block-title, .user-header {margin:0 0 10px 0;border-bottom:0;}

</style></div><div id="tncms-block-560318" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-560318" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-560318');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-425558" class="tncms-block center-logo-image visible-xs visible-sm padding-top"><section id="block-425558" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/f89b04a2-4a14-11e7-9a28-cf731b0dfb06.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="620"
                height="90"
                alt=""></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-975423" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-975423" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-975423');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560291" class="tncms-block hidden-sm  hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.santafenewmexican.com",
  secureDomain: "santafenewmexican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-pencil-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-654169" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-654169" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654169');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-19a1e1d0-cc56-11eb-a823-775e9eeb41fe" class="modal fullscreen in modal-image image-default modal-19a1e1d0-cc56-11eb-a823-775e9eeb41fe" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=400%2C288"
                    srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=150%2C108 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=200%2C144 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=225%2C162 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=300%2C216 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=400%2C288 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=540%2C389 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=640%2C461 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=750%2C540 750w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=990%2C713 990w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=1035%2C745 1035w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=1200%2C864 1200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=1226%2C883 1333w"
                    sizes="100vw"
                    
                    width="1226"
                    height="883"
                    alt="A01_NMDA_49f261f0-1845-11ea-b7c2-479eafb51e22"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-19a1e1d0-cc56-11eb-a823-775e9eeb41fe" data-target=".caption-inner-modal-image-19a1e1d0-cc56-11eb-a823-775e9eeb41fe">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-19a1e1d0-cc56-11eb-a823-775e9eeb41fe collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Florinda Urioste, 11, participates in a dental screening for braces in 2019 at the Villa Therese Catholic Clinic. A new state mandate requires new public school students to have received a dental exam within the past year.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">New Mexican file photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fa01-nmda-49f261f0-1845-11ea-b7c2-479eafb51e22%2Fimage_19a1e1d0-cc56-11eb-a823-775e9eeb41fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a01-nmda-49f261f0-1845-11ea-b7c2-479eafb51e22/image_19a1e1d0-cc56-11eb-a823-775e9eeb41fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a1e1d0-cc56-11eb-a823-775e9eeb41fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A01_NMDA_49f261f0-1845-11ea-b7c2-479eafb51e22&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fa01-nmda-49f261f0-1845-11ea-b7c2-479eafb51e22%2Fimage_19a1e1d0-cc56-11eb-a823-775e9eeb41fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a01-nmda-49f261f0-1845-11ea-b7c2-479eafb51e22/image_19a1e1d0-cc56-11eb-a823-775e9eeb41fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a1e1d0-cc56-11eb-a823-775e9eeb41fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/a01-nmda-49f261f0-1845-11ea-b7c2-479eafb51e22/image_19a1e1d0-cc56-11eb-a823-775e9eeb41fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a01-nmda-49f261f0-1845-11ea-b7c2-479eafb51e22/image_19a1e1d0-cc56-11eb-a823-775e9eeb41fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a1e1d0-cc56-11eb-a823-775e9eeb41fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/19a1e1d0-cc56-11eb-a823-775e9eeb41fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"19a1e1d0-cc56-11eb-a823-775e9eeb41fe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20A01_NMDA_49f261f0-1845-11ea-b7c2-479eafb51e22&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fa01-nmda-49f261f0-1845-11ea-b7c2-479eafb51e22%2Fimage_19a1e1d0-cc56-11eb-a823-775e9eeb41fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"19a1e1d0-cc56-11eb-a823-775e9eeb41fe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a01-nmda-49f261f0-1845-11ea-b7c2-479eafb51e22/image_19a1e1d0-cc56-11eb-a823-775e9eeb41fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a1e1d0-cc56-11eb-a823-775e9eeb41fe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-19a1e1d0-cc56-11eb-a823-775e9eeb41fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="19a1e1d0-cc56-11eb-a823-775e9eeb41fe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="19a1e1d0-cc56-11eb-a823-775e9eeb41fe" class="save-list-19a1e1d0-cc56-11eb-a823-775e9eeb41fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="19a1e1d0-cc56-11eb-a823-775e9eeb41fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-19a1e1d0-cc56-11eb-a823-775e9eeb41fe img { max-height: 547px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" class="asset article-default"  data-url="https://www.santafenewmexican.com/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The rule, which takes effect July 1, applies to new students at all grade levels.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?crop=1226%2C690%2C0%2C96&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="santafenewmexican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.santafenewmexican.com/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.santafenewmexican.com\/tncms\/search\/mlt\/?origin=866e01c6-c7ed-11eb-921d-0b4ae0ecdd47&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" class="asset-paging">
                <div id="paging-prev-866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" class="paging-link prev offset"></div>
                <div id="paging-next-866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            New Mexico to require dental exams prior to public school enrollment
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-18aa3d1e-af77-11eb-9618-8b3ee20b0226-asset-866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.santafenewmexican.com/users/profile/Jessica%20Pollard">By Jessica Pollard
jpollard@sfnewmexican.com</a></span>
                
                    <div id="author-popup-18aa3d1e-af77-11eb-9618-8b3ee20b0226-asset-866e01c6-c7ed-11eb-921d-0b4ae0ecdd47-content" class="hide">
                        <article class="clearfix card author popup-content card-author-18aa3d1e-af77-11eb-9618-8b3ee20b0226">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.santafenewmexican.com/users/profile/Jessica%20Pollard" rel="author" class="tnt-user-profile-link tnt-user-name">Jessica Pollard</a>
                                </h4><p class="tnt-user-title small text-muted">Education Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jpollard@sfnewmexican.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-18aa3d1e-af77-11eb-9618-8b3ee20b0226-asset-866e01c6-c7ed-11eb-921d-0b4ae0ecdd47').popover({
                            content: $('#author-popup-18aa3d1e-af77-11eb-9618-8b3ee20b0226-asset-866e01c6-c7ed-11eb-921d-0b4ae0ecdd47-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-13T19:00:00-06:00" class="tnt-date asset-date text-muted">
            Jun 13, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-06-13T19:00:00-06:00" class="tnt-date asset-date text-muted">Jun 13, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-13T20:20:22-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-13T19:00:00-06:00">
    <meta itemprop="datePublished" content="2021-06-13T19:00:00-06:00">
    <meta itemprop="dateModified" content="2021-06-13T14:20:22-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Mexico%20to%20require%20dental%20exams%20prior%20to%20public%20school%20enrollment&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20New%20Mexico%20to%20require%20dental%20exams%20prior%20to%20public%20school%20enrollment&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-19a1e1d0-cc56-11eb-a823-775e9eeb41fe" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-19a1e1d0-cc56-11eb-a823-775e9eeb41fe" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1226">
            <meta itemprop="height" content="883">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=1200%2C864">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=1200%2C864">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=400%2C288"
                    srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=150%2C108 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=200%2C144 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=225%2C162 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=300%2C216 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=400%2C288 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=540%2C389 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=640%2C461 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=750%2C540 750w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=990%2C713 990w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=1035%2C745 1035w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=1200%2C864 1200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/1/9a/19a1e1d0-cc56-11eb-a823-775e9eeb41fe/60c61a3568dcc.image.jpg?resize=1226%2C883 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1226"
                    height="883"
                    alt="A01_NMDA_49f261f0-1845-11ea-b7c2-479eafb51e22"
                    class="img-responsive full tnt-restrict-img-19a1e1d0-cc56-11eb-a823-775e9eeb41fe default" />
            </div><style>
                .tnt-restrict-img-19a1e1d0-cc56-11eb-a823-775e9eeb41fe {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Florinda Urioste, 11, participates in a dental screening for braces in 2019 at the Villa Therese Catholic Clinic. A new state mandate requires new public school students to have received a dental exam within the past year.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">New Mexican file photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-827309" class="tncms-block"><section id="block-827309" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/education/" itemprop="item">
                        <span itemprop="name">Education</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div>

            <div id="asset-content" data-asset-uuid="866e01c6-c7ed-11eb-921d-0b4ae0ecdd47">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Mexico%20to%20require%20dental%20exams%20prior%20to%20public%20school%20enrollment&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20New%20Mexico%20to%20require%20dental%20exams%20prior%20to%20public%20school%20enrollment&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-866e01c6-c7ed-11eb-921d-0b4ae0ecdd47-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" class="save-list-866e01c6-c7ed-11eb-921d-0b4ae0ecdd47-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Under a new state mandate, public school students who recently relocated to New Mexico or are transferring to a new district or charter school are required to have had a dental exam within the past year to enroll. </p></div><div class="subscriber-preview"><p>The rule, which takes effect July 1, applies to new students at all grade levels.</p></div><div class="subscriber-preview"><p>The Legislature passed the dental exam requirement in 2019 as part of a larger dental health bill intended to expand access to oral health care in a state where a quarter of elementary school students may have untreated tooth decay, according to the New Mexico Dental Therapist Coalition.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Centers for Disease Control and Prevention says there is evidence dental decay is associated with lower grades and higher absences among students.</p></div><div class="subscriber-only"><p>Preschool programs funded by the state already require dental exams within three months of enrollment.</p></div><div class="subscriber-only"><p>"Our primary focus is the health and well-being of our students," said Ashley Garcia, Medicaid and health services coordinator at the New Mexico Public Education Department. "We want to encourage our schools to offer [support] to our families."</p></div><div class="subscriber-only"><p>No money was appropriated for districts to enforce the mandate or to offer aid to students who are unable to meet the requirement.</p></div><div class="subscriber-only"><p>The Santa Fe school board recently approved a policy to ensure compliance with the rule, but one member raised concerns.</p></div><div class="subscriber-only"><p>Lorraine Price said inconsistencies in dental health care for low-income students seeking required exams could result in children getting teeth pulled rather than receiving tooth-saving treatments such as fillings and root canals.</p></div><div class="subscriber-only"><p>The cost of a root canal can be twice that of a tooth extraction.</p></div><div class="subscriber-only"><p>"You have to have a credit card or insurance most of the time to walk into a dentist," Price told fellow board members at a public meeting. "Yes, we have ways of providing care for children, and the state may recognize that children have come in with mouthfuls of cavities. However, I'm concerned about what happens once that is diagnosed. I don't want adult teeth pulled from students rather than fillings, crowns or root canals that need to be done."</p></div><div class="subscriber-only"><p>Numerous studies, including one published in the journal <em>Community Dentistry and Oral Epidemiology</em>, note inequalities in tooth loss based on racial and socioeconomic factors. Non-Hispanic white people and people of higher incomes are more likely to retain their adult teeth, the studies say.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-805371" class="tncms-block"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1095955/inStory', [300, 250], 'div-gpt-ad-1565367824652-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><!-- /1095955/inStory --><hr><center>
<div id="div-gpt-ad-1565367824652-0" style="width: 300px; height: 250px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565367824652-0'); });
  </script></div>
</center>
<hr></div></div><div class="subscriber-only"><p>"If the state wants to make this mandate, then they should have provided the money for the child to go and have good care," Price argued.</p></div><div class="subscriber-only"><p>She cast the only no vote when the board voted to approve the new policy.</p></div><div class="subscriber-only"><p>Price did not respond to email or phone requests to comment. </p></div><div class="subscriber-only"><p>Like other districts across the state, Santa Fe Public Schools is reaching out to community organizations in hopes of finding resources to help children without dental insurance who are in need of dental care.</p></div><div class="subscriber-only"><p>At a May school board meeting, Student Wellness Coordinator Sue O'Brien said the district works with the state Office of Oral Health to provide sealant treatments for elementary students.</p></div><div class="subscriber-only"><p>Neither district nurse Anita Hett nor O'Brien could be reached for comment on efforts to expand dental aid for kids during the summer. </p></div><div class="subscriber-only"><p>The district's new policy says students will not be denied enrollment at a school due to lack of dental insurance or inability to pay for an exam.</p></div><div class="subscriber-only"><p>If a student does not get a dental exam prior to enrollment, however, parents or guardians are required to sign a waiver indicating they understand "the risks associated when a student does not undergo a dental examination prior to school enrollment."</p></div><div class="subscriber-only"><p>"The need for a dental exam does not trump a student's constitutional right to an education," board President Kate Noble said. "In fact, it's the other way around." </p></div><div class="subscriber-only"><p>Starting in July 2022, the Public Education Department will collect data on students who get exams and those who sign waivers.</p></div><div class="subscriber-only"><p>"And we are going to be developing a report for legislative committees in the future, so this data may be able to potentially inform future legislative initiatives or future recommendations. It will give us a better picture," Garcia said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Mexico%20to%20require%20dental%20exams%20prior%20to%20public%20school%20enrollment&via=thenewmexican&url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.santafenewmexican.com/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.santafenewmexican.com/tncms/asset/editorial/866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Fe%20New%20Mexican%5D%20New%20Mexico%20to%20require%20dental%20exams%20prior%20to%20public%20school%20enrollment&body=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"866e01c6-c7ed-11eb-921d-0b4ae0ecdd47"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-866e01c6-c7ed-11eb-921d-0b4ae0ecdd47-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" class="save-list-866e01c6-c7ed-11eb-921d-0b4ae0ecdd47-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-18aa3d1e-af77-11eb-9618-8b3ee20b0226">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.santafenewmexican.com/users/profile/Jessica%20Pollard" rel="author" class="tnt-user-profile-link tnt-user-name">Jessica Pollard</a>
                                </h4><p class="tnt-user-title small text-muted">Education Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jpollard@sfnewmexican.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-18aa3d1e-af77-11eb-9618-8b3ee20b0226" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=18aa3d1e-af77-11eb-9618-8b3ee20b0226&amp;s=start_time&amp;sd=desc" data-subject="Jessica Pollard" data-description="Whenever Jessica Pollard posts new content, you'll get an email delivered to your inbox with a link." data-name="Jessica Pollard notification" data-author-id="18aa3d1e-af77-11eb-9618-8b3ee20b0226" data-user-url="https://www.santafenewmexican.com/users/">
        <i class="fas tnt-star"></i> Follow Jessica Pollard
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.santafenewmexican.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.santafenewmexican.com/users/signup/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="866e01c6-c7ed-11eb-921d-0b4ae0ecdd47" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div>
        <div id="view-comments-btn" class="comments-expand padding-bottom ">
            <a href="/news/education/new-mexico-to-require-dental-exams-prior-to-public-school-enrollment/article_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View (0) comments</a>
        </div>
            <script>
                jQuery(document).ready(function($){
                    $('.comments-expand-btn, .asset-header .cm').on(__tnt.client.clickEvent, function(e){
                        e.preventDefault();
                        $('#comments-container').removeClass('hidden-xs');
                        $('#view-comments-btn').removeClass('visible-xs-block');
                        $('body').addClass('comments-expanded');
                        $.scrollTo('.asset-comments', 800, {
                            'offset': {'top':-80}
                        });
                        return false;
                    });            
                    
                    if(window.location.hash === '#comments'){
                        $('.comments-expand-btn').click(); 
                    }
                    
                    if( !__tnt.user.loggedIn ){
                        var sCommentLogin = $('.comments-control-panel .comment-login a');
                        $(sCommentLogin).attr('href',$(sCommentLogin).attr('href')+'%23comments');
                    }
                });
            </script><div id="comments-container" class="comments-container closed ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.santafenewmexican.com/users/login/?referer_url=https%3A%2F%2Fwww.santafenewmexican.com%2Fnews%2Feducation%2Fnew-mexico-to-require-dental-exams-prior-to-public-school-enrollment%2Farticle_866e01c6-c7ed-11eb-921d-0b4ae0ecdd47.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for joining the conversation on Santafenewmexican.com.
Please familiarize yourself with the community guidelines. Avoid
personal attacks: Lively, vigorous conversation is welcomed and
encouraged, insults, name-calling and other personal attacks are
not. No commercial peddling: Promotions of commercial goods and
services are inappropriate to the purposes of this forum and can be
removed. Respect copyrights: Post citations to sources appropriate
to support your arguments, but refrain from posting entire
copyrighted pieces. Be yourself: Accounts suspected of using fake
identities can be removed from the forum.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-671794" class="tncms-block"><div class="hidden-md hidden-lg" style="margin-bottom:20px;">
<p style="text-align:center;font-size:9px;font-family:arial;">Advertisement</p>

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1095955/mobile_leaderboard_320_50', [320, 50], 'div-gpt-ad-1533734121897-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /1095955/mobile_leaderboard_320_50 --><div id="div-gpt-ad-1533734121897-0" style="height:50px; width:320px;margin-right:auto;margin-left:auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533734121897-0'); });
</script>
</div>



</div></div><div id="tncms-block-427721" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427721" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427721');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-427722" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427722" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427722');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-425560" class="tncms-block"><section id="block-425560" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425560 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/">
                
                MOST POPULAR
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-425560" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-425560" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-425560" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-425560" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-425560" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/business/santa-fe-s-georgia-o-keeffe-museum-plans-to-expand-at-new-site/article_4a0f682c-c53c-11eb-8270-f795e3f2ace7.html">Santa Fe’s Georgia O’Keeffe Museum plans to expand at new site</a></li><li><a href="/news/local_news/solar-carport-project-moved-after-workers-find-human-remains-near-pera-building/article_df3a73c4-c956-11eb-8f12-6781a0a36d16.html">Solar carport project moved after workers find human remains near PERA Building</a></li><li><a href="/news/business/rudy-s-country-store-and-bar-b-q-headed-for-santa-fe-s-south-side/article_b155a3ba-c92a-11eb-bd1f-1fb3d97db2f8.html">Rudy’s Country Store and Bar-B-Q headed for Santa Fe’s south side</a></li><li><a href="/news/local_news/lawmaker-who-pushed-new-mexico-legalization-bill-sets-up-cannabis-law-firm/article_9e91f3ac-c7a7-11eb-b5ec-a79883627f79.html">Lawmaker who pushed New Mexico legalization bill sets up cannabis law firm</a></li><li><a href="/news/local_news/santa-fe-man-faces-charges-for-attempted-robbery-at-smiths/article_91736522-c7be-11eb-be2b-c3044ca0fd52.html">Santa Fe man faces charges for attempted robbery at Smith's</a></li><li><a href="/news/local_news/former-santa-fe-fire-chief-was-strong-leader-and-mentor/article_4899074e-c705-11eb-890b-5f28b368b5f6.html">Former Santa Fe fire chief was ‘strong leader’ and mentor</a></li><li><a href="/news/local_news/fire-reported-in-pecos-wilderness-near-santa-fe/article_73cac178-caed-11eb-8beb-2758f288396c.html">Fire reported in Pecos Wilderness near Santa Fe</a></li><li><a href="/news/local_news/wonder-woman-of-santa-fe-empowered-community/article_04602d60-c92f-11eb-98d6-5799d21a8737.html">‘Wonder Woman’ of Santa Fe empowered community</a></li><li><a href="/news/coronavirus/san-juan-county-girl-dies-from-covid-19/article_a6ae6290-c7df-11eb-928b-337d7efb22e2.html">San Juan County girl dies from COVID-19</a></li><li><a href="/news/local_news/a-night-at-santa-fes-greentree-inn/article_259bc14a-c873-11eb-aa35-67823e371482.html">A night at Santa Fe's GreenTree Inn</a></li></ul></div>
        
        
            <div id="images-425560" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/luna-and-paprika-owner-keith-king-jpeg/image_0934568e-c977-11eb-bf01-7364ee7b016f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Luna and Paprika, owner Keith King.jpeg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/93/0934568e-c977-11eb-bf01-7364ee7b016f/60c148f9bb838.image.jpg?crop=720%2C720%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/93/0934568e-c977-11eb-bf01-7364ee7b016f/60c148f9bb838.image.jpg?crop=720%2C720%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/93/0934568e-c977-11eb-bf01-7364ee7b016f/60c148f9bb838.image.jpg?crop=720%2C720%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/93/0934568e-c977-11eb-bf01-7364ee7b016f/60c148f9bb838.image.jpg?crop=720%2C720%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/93/0934568e-c977-11eb-bf01-7364ee7b016f/60c148f9bb838.image.jpg?crop=720%2C720%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/93/0934568e-c977-11eb-bf01-7364ee7b016f/60c148f9bb838.image.jpg?crop=720%2C720%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/93/0934568e-c977-11eb-bf01-7364ee7b016f/60c148f9bb838.image.jpg?crop=720%2C720%2C120%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/93/0934568e-c977-11eb-bf01-7364ee7b016f/60c148f9bb838.image.jpg?crop=720%2C720%2C120%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/luna-and-paprika-owner-keith-king-jpeg/image_337a23c4-c977-11eb-a018-6f0cb0425f2b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Luna and Paprika, owner Keith King.jpeg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/3/37/337a23c4-c977-11eb-a018-6f0cb0425f2b/60c14940a84cc.image.jpg?crop=720%2C720%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/3/37/337a23c4-c977-11eb-a018-6f0cb0425f2b/60c14940a84cc.image.jpg?crop=720%2C720%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/3/37/337a23c4-c977-11eb-a018-6f0cb0425f2b/60c14940a84cc.image.jpg?crop=720%2C720%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/3/37/337a23c4-c977-11eb-a018-6f0cb0425f2b/60c14940a84cc.image.jpg?crop=720%2C720%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/3/37/337a23c4-c977-11eb-a018-6f0cb0425f2b/60c14940a84cc.image.jpg?crop=720%2C720%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/3/37/337a23c4-c977-11eb-a018-6f0cb0425f2b/60c14940a84cc.image.jpg?crop=720%2C720%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/3/37/337a23c4-c977-11eb-a018-6f0cb0425f2b/60c14940a84cc.image.jpg?crop=720%2C720%2C120%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/3/37/337a23c4-c977-11eb-a018-6f0cb0425f2b/60c14940a84cc.image.jpg?crop=720%2C720%2C120%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nmsd-graduate-justin-armendariz-5-28-21-jpg/image_0ba1f5d4-c7c9-11eb-950b-0f671dca1c65.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NMSD Graduate Justin Armendariz 5-28-21.JPG"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/ba/0ba1f5d4-c7c9-11eb-950b-0f671dca1c65/60be779241042.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/ba/0ba1f5d4-c7c9-11eb-950b-0f671dca1c65/60be779241042.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/ba/0ba1f5d4-c7c9-11eb-950b-0f671dca1c65/60be779241042.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/ba/0ba1f5d4-c7c9-11eb-950b-0f671dca1c65/60be779241042.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/ba/0ba1f5d4-c7c9-11eb-950b-0f671dca1c65/60be779241042.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/ba/0ba1f5d4-c7c9-11eb-950b-0f671dca1c65/60be779241042.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/ba/0ba1f5d4-c7c9-11eb-950b-0f671dca1c65/60be779241042.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/ba/0ba1f5d4-c7c9-11eb-950b-0f671dca1c65/60be779241042.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/ba/0ba1f5d4-c7c9-11eb-950b-0f671dca1c65/60be779241042.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/ba/0ba1f5d4-c7c9-11eb-950b-0f671dca1c65/60be779241042.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/ba/0ba1f5d4-c7c9-11eb-950b-0f671dca1c65/60be779241042.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/0/ba/0ba1f5d4-c7c9-11eb-950b-0f671dca1c65/60be779241042.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-425560" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-425560" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local_news/another-injustice-in-destruction-of-santa-fe-plaza-obelisk/article_a89d867e-b729-11eb-8a3b-a38cdc7fd95c.html">Another injustice in destruction of Santa Fe Plaza obelisk</a> (75)</li><li><a href="/news/local_news/lujan-grisham-cancels-espa-ola-meet-and-greet-due-to-security-concerns/article_efe226a8-c54c-11eb-8eb2-138016eeafc4.html">Lujan Grisham cancels Española meet-and-greet due to security concerns</a> (73)</li><li><a href="/news/local_news/no-jail-time-for-most-protesters-charged-in-obelisk-destruction-on-santa-fe-plaza/article_458992fa-b98e-11eb-a3f4-779bbf7c10fb.html">No jail time for most protesters charged in obelisk destruction on Santa Fe Plaza</a> (66)</li><li><a href="/news/local_news/protesters-try-to-drown-out-lujan-grisham-s-reelection-bid/article_c3328af4-c3c0-11eb-8779-eb757715d932.html">Protesters try to drown out Lujan Grisham’s reelection bid</a> (62)</li><li><a href="/news/local_news/district-attorney-defends-decision-not-to-seek-jail-time/article_0930d576-bcbc-11eb-be06-3f18ee67cf8c.html">District attorney defends decision not to seek jail time</a> (47)</li><li><a href="/news/local_news/democrat-stansbury-headed-to-congress/article_1d03b194-c2ee-11eb-96f2-f7de33d8d898.html">Democrat Stansbury headed to Congress</a> (46)</li><li><a href="/news/local_news/santa-fe-mayor-decries-harsh-streetlight-emails-personal-attacks-against-public-works-director/article_54db1124-bd6d-11eb-8d64-a3e52cee23d4.html">Santa Fe mayor decries harsh streetlight emails, personal attacks against public works director</a> (31)</li><li><a href="/news/local_news/new-mexico-republicans-kick-off-their-state-convention-in-texas/article_18811dbc-b1a2-11eb-b00a-abf90924aed0.html">New Mexico Republicans kick off their state convention in Texas</a> (30)</li><li><a href="/news/local_news/republicans-quick-to-point-out-weak-spots-as-lujan-grisham-seeks-second-term/article_c7a51bc8-c48e-11eb-9196-0f6088615248.html">Republicans quick to point out weak spots as Lujan Grisham seeks second term</a> (28)</li><li><a href="/news/local_news/a-temporary-fix-for-the-heart-of-the-santa-fe-plaza/article_d6169e7a-b750-11eb-9c2e-0feda4c70892.html">A temporary fix for the heart of the Santa Fe Plaza?</a> (26)</li><li><a href="/news/local_news/another-filibuster-another-stain-on-nation/article_a0c92be2-bd73-11eb-867a-8bef363b4112.html">Another filibuster, another stain on nation</a> (25)</li><li><a href="/news/local_news/federal-debt-relief-offered-to-minority-farmers-to-compensate-for-usda-inequity/article_7a04bd00-c368-11eb-b97d-e34722046da3.html">Federal debt relief offered to minority farmers to compensate for USDA inequity</a> (24)</li><li><a href="/opinion/editorials/punishment-for-plaza-vandals-yes-its-happening/article_8bdc4b4a-be74-11eb-a545-47cbb2fa3c4f.html">Punishment for Plaza vandals? Yes, it's happening</a> (22)</li><li><a href="/news/local_news/parks-enter-debate-as-santa-fe-council-looks-at-security-contract/article_8f37dd20-c876-11eb-8724-3307ea305f3e.html">Parks enter debate as Santa Fe council looks at security contract</a> (22)</li><li><a href="/news/local_news/on-day-2-of-convention-new-mexico-republicans-focus-on-future/article_0768b3e4-b1a4-11eb-91d7-5ffc7c3afb4f.html">On Day 2 of convention, New Mexico Republicans focus on future</a> (21)</li><li><a href="/opinion/letters_to_editor/with-pandemic-dwindling-put-the-city-back-to-work/article_4798aa64-b686-11eb-9f7a-273d04673d40.html">With pandemic dwindling, put the city back to work</a> (20)</li><li><a href="/news/local_news/former-pension-fund-director-files-suit-accusing-lujan-grisham-of-discrimination-jealousy/article_52731984-be5f-11eb-bb26-ff143e9ef265.html">Former pension fund director files suit accusing Lujan Grisham of discrimination, ‘jealousy’</a> (19)</li><li><a href="/news/local_news/those-who-dont-succeed-can-always-talk-of-seceding/article_90cd360c-c2dc-11eb-88ee-6b14bbeb0582.html">Those who don't succeed can always talk of seceding</a> (19)</li><li><a href="/news/local_news/police-man-faces-charges-after-climbing-base-of-obelisk-damaging-plywood-box/article_c3c2c586-c96c-11eb-911f-5f90b1bc1038.html">Police: Man faces charges after climbing base of obelisk, damaging plywood box</a> (19)</li><li><a href="/news/local_news/lawmaker-who-pushed-new-mexico-legalization-bill-sets-up-cannabis-law-firm/article_9e91f3ac-c7a7-11eb-b5ec-a79883627f79.html">Lawmaker who pushed New Mexico legalization bill sets up cannabis law firm</a> (18)</li><li><a href="/news/local_news/24-new-mexico-democrats-support-oil-and-gas-leasing-pause-in-letter-to-biden/article_122b2886-c89f-11eb-b317-7779bf092119.html">24 New Mexico Democrats support oil and gas leasing pause in letter to Biden</a> (17)</li><li><a href="/news/local_news/candlelight-neighborhood-association-challenges-city-on-zia-station-approval-process/article_643c5f3e-bf38-11eb-a423-73ea3b94c297.html">Candlelight Neighborhood Association challenges city on Zia Station approval process</a> (17)</li><li><a href="/news/local_news/new-mexico-democrats-sit-and-wait-on-a-former-congresswoman/article_cbe6dac4-bb05-11eb-9345-bf8dcf8a5cc7.html">New Mexico Democrats sit and wait on a former congresswoman</a> (17)</li><li><a href="/news/local_news/suspect-arrested-in-santa-fe-train-station-carjacking/article_6f7e39b8-be4c-11eb-afc1-df19d154da46.html">Suspect arrested in Santa Fe train station carjacking</a> (16)</li><li><a href="/news/local_news/new-mexico-supreme-court-state-not-required-to-compensate-businesses-for-shutdown/article_9e99bc82-c7b5-11eb-9439-df80ebe5961a.html">New Mexico Supreme Court: State not required to compensate businesses for shutdown</a> (16)</li><li><a href="/news/local_news/santa-fe-getting-5-000-new-dwellings-but-is-it-enough/article_9fdea124-b1db-11eb-af92-fba6306e1c3d.html">Santa Fe getting 5,000 new dwellings, but is it enough?</a> (16)</li><li><a href="/news/local_news/former-new-mexico-cabinet-secretary-says-threats-safety-concerns-prompted-departure/article_c463a782-b99d-11eb-aeb9-cb7cab76bf69.html">Former New Mexico Cabinet secretary says threats, safety concerns prompted departure</a> (16)</li><li><a href="/news/local_news/circling-air-force-plane-leaves-santa-feans-abuzz/article_82dbbfac-c3f7-11eb-a728-5baabb23fcd5.html">Circling Air Force plane leaves Santa Feans abuzz</a> (15)</li><li><a href="/news/local_news/department-of-cultural-affairs-denies-request-to-inspect-downtown-santa-fe-mural/article_a0a9cdc4-b715-11eb-90b4-8331033e4f0c.html">Department of Cultural Affairs denies request to inspect downtown Santa Fe mural</a> (15)</li><li><a href="/news/local_news/lujan-grisham-says-she-settled-harassment-claim-to-focus-on-pandemic/article_208edf1b-0ac2-5af6-aa3f-0feb3b18d495.html">Lujan Grisham says she settled harassment claim to focus on pandemic</a> (14)</li><li><a href="/news/local_news/ethics-complaint-filed-against-lujan-grisham-over-use-of-campaign-funds-on-hair-makeup/article_28a68fa8-b8cb-11eb-880b-9f7fe54c4f58.html">Ethics complaint filed against Lujan Grisham over use of campaign funds on hair, makeup</a> (14)</li><li><a href="/news/local_news/pnm-sought-a-partner-to-grow-with-avangrid-was-the-only-one-seriously-considered/article_f69d9c14-b806-11eb-b8a0-bb01932d55a0.html">PNM sought a partner to grow with — Avangrid was the only one seriously considered</a> (14)</li><li><a href="/news/local_news/hear-them-roar-women-changed-state-politics-in-a-decade/article_cb368abe-bd73-11eb-9b97-f3210ef14ab4.html">Hear them roar; women changed state politics in a decade</a> (13)</li><li><a href="/news/local_news/vaccine-now-going-to-kids-age-12-to-15-in-new-mexico/article_38f49310-b71c-11eb-8813-c34fe6d1c07e.html">Vaccine now going to kids age 12 to 15 in New Mexico</a> (12)</li><li><a href="/news/local_news/victims-add-up-in-saturdays-santa-fe-motel-shooting/article_395c8974-c2f3-11eb-b779-a7094744fc61.html">Victims add up in Saturday's Santa Fe motel shooting</a> (12)</li><li><a href="/news/local_news/police-intoxicated-man-terrorized-downtown-santa-fe/article_8bd9aab6-c545-11eb-be9d-4b9cc57b6352.html">Police: Intoxicated man terrorized downtown Santa Fe</a> (12)</li><li><a href="/news/local_news/suspect-faces-murder-charge-after-greentree-inn-shooting-victim-dies/article_c37f39fe-c47d-11eb-8205-ff4543c581a3.html">Suspect faces murder charge after GreenTree Inn shooting victim dies</a> (12)</li><li><a href="/news/local_news/cyfd-fires-two-who-raised-concerns-about-deletion-of-records-in-messaging-app/article_fdcef92c-ba6a-11eb-80e2-03d9ddd50922.html">CYFD fires two who raised concerns about deletion of records in messaging app</a> (12)</li><li><a href="/news/local_news/boss-is-reeling-with-every-terrible-tout/article_7fcd76f6-c2db-11eb-be4f-67dd49bc9151.html">Boss is reeling with every terrible tout</a> (11)</li><li><a href="/news/local_news/could-new-mexico-regulators-block-pnm-merger/article_9d831476-b1f1-11eb-b7ff-ff87cf20481a.html">Could New Mexico regulators block PNM merger?</a> (11)</li><li><a href="/news/local_news/another-suspect-charged-in-plaza-obelisk-destruction/article_ad470b12-c4c8-11eb-acb2-d3dba068ae4a.html">Another suspect charged in Plaza obelisk destruction</a> (11)</li><li><a href="/news/local_news/heinrich-urges-repeal-of-limited-waterway-access/article_d7ecafa4-c57f-11eb-bc3a-e74f587b0335.html">Heinrich urges repeal of limited waterway access</a> (11)</li><li><a href="/news/local_news/in-vaccine-push-new-mexico-is-offering-a-shot-at-5-million/article_f49321f2-c303-11eb-9b2e-bf4dec0f611f.html">In vaccine push, New Mexico is offering a shot at $5 million</a> (11)</li><li><a href="/news/local_news/santa-fe-city-council-oks-streetlight-plan/article_29288170-be34-11eb-be13-7fc5852d7a46.html">Santa Fe City Council OKs streetlight plan</a> (10)</li><li><a href="/news/i-m-scared-ap-obtains-video-of-deadly-arrest-of-black-man/article_5493db90-b025-52f1-a55f-4b6fd4f975b2.html">‘I’m scared’: AP obtains video of deadly arrest of Black man</a> (10)</li><li><a href="/news/local_news/most-santa-fe-businesses-offering-bonuses-higher-pay-to-fill-vacancies/article_68b3d554-b99f-11eb-94db-93ecdd0c59cd.html">Most Santa Fe businesses offering bonuses, higher pay to fill vacancies</a> (10)</li><li><a href="/news/local_news/man-59-shot-in-head-at-santa-fes-greentree-inn/article_76928786-c0b3-11eb-b0d9-db87f593a180.html">Man, 59, shot in head at Santa Fe's GreenTree Inn</a> (10)</li><li><a href="/news/local_news/from-ally-to-rival-in-race-for-santa-fe-mayor/article_d0fbb4c6-bf1a-11eb-acee-67426eab08e7.html">From ally to rival in race for Santa Fe mayor</a> (10)</li><li><a href="/news/coronavirus/lujan-grisham-visits-vaccination-site-to-offer-shot-at-some-prizes/article_fd517a5a-c3cb-11eb-8de4-1b3393f92cbe.html">Lujan Grisham visits vaccination site to offer shot at some prizes</a> (10)</li><li><a href="/news/local_news/police-man-again-vandalizes-casing-surrounding-santa-fe-plaza-obelisk/article_08270342-cbd7-11eb-9dcb-4f3eb153e043.html">Police: Man again vandalizes casing surrounding Santa Fe Plaza obelisk</a> (9)</li><li><a href="/news/local_news/lack-of-diversity-on-new-mexico-redistricting-committee-may-bring-reforms/article_4ac783d2-c7e7-11eb-a703-83ee285cb30f.html">Lack of diversity on New Mexico redistricting committee may bring reforms</a> (9)</li><li><a href="/news/national_and_world_news/palestinians-go-on-strike-as-israel-hamas-fighting-rages/article_5329eb10-a407-5697-8d60-434b635f2ff5.html">Palestinians go on strike as Israel-Hamas fighting rages</a> (9)</li><li><a href="/news/local_news/stonemason-with-double-lung-transplant-creates-beauty-at-national-cemetery/article_5ff0629e-b7f5-11eb-b624-3fb5b32c75f5.html">Stonemason with double lung transplant creates beauty at national cemetery</a> (9)</li><li><a href="/news/local_news/bicentennial-pool-will-not-reopen-this-summer-due-to-maintenance-work/article_69b81e26-c9ab-11eb-bdc0-c38d5e83a78e.html">Bicentennial Pool will not reopen this summer due to maintenance work</a> (9)</li><li><a href="/news/local_news/political-ad-links-rep-herrell-to-capitol-insurrection/article_6fc7e4a0-b7fd-11eb-9ea0-7710d04f526c.html">Political ad links Rep. Herrell to Capitol insurrection</a> (9)</li><li><a href="/news/local_news/one-senators-campaign-kill-the-states-175-interest-rate/article_8ade8910-b267-11eb-b090-83318976aeb2.html">One senator's campaign: Kill the state's 175% interest rate</a> (9)</li><li><a href="/news/local_news/biden-proposes-1-billion-for-nuclear-weapons-work/article_977d0d26-bf01-11eb-a371-6f3bda9d96c1.html">Biden proposes $1 billion for nuclear weapons work</a> (9)</li><li><a href="/life/teen/second-amendment-here-to-stay-but-more-regulation-necessary/article_9a373ab2-b279-11eb-a013-fb081981d38f.html">Second Amendment here to stay, but more regulation necessary</a> (9)</li><li><a href="/news/coronavirus/workforce-solutions-woes-frustrate-claimants-more-than-a-year-into-pandemic/article_a2c2f156-bca8-11eb-aedf-b36761bf76be.html">Workforce Solutions woes frustrate claimants more than a year into pandemic</a> (9)</li><li><a href="/news/local_news/stansbury-s-fast-track-statehouse-to-congress-in-three-years/article_b5b01e0c-c7d8-11eb-9436-c31d3749ef06.html">Stansbury’s fast track: Statehouse to Congress in three years</a> (9)</li><li><a href="/opinion/editorials/avoid-conflicts-by-paying-lawmakers/article_cbd6c27c-ca1b-11eb-aa4a-bbbcc4c321e8.html">Avoid conflicts by paying lawmakers</a> (9)</li><li><a href="/news/local_news/fentanyl-becoming-more-prevalent-in-new-mexico-officials-say/article_d1907bd0-bd6f-11eb-acfc-57a0ccd5aa95.html">Fentanyl becoming more prevalent in New Mexico, officials say</a> (9)</li><li><a href="/news/local_news/new-mexico-republicans-request-state-be-exempt-from-oil-gas-lease-moratorium/article_d696126a-ca40-11eb-8722-730672222551.html">New Mexico Republicans request state be exempt from oil, gas lease moratorium</a> (9)</li><li><a href="/news/briefs/two-santa-fe-teens-arrested-after-drive-by-shooting/article_eba6508a-cb07-11eb-95a3-7f119f793472.html">Two Santa Fe teens arrested after drive-by shooting</a> (9)</li><li><a href="/news/local_news/gop-boss-full-of-alibis-after-another-lopsided-loss/article_f9004684-c2db-11eb-9bda-fbf66b5369f1.html">GOP boss full of alibis after another lopsided loss</a> (9)</li><li><a href="/news/local_news/man-arrested-in-espa-ola-confessed-to-greentree-shooting-police-say/article_ff388512-c3b6-11eb-b4f5-8fd0d8fd88da.html">Man arrested in Española confessed to GreenTree shooting, police say</a> (9)</li><li><a href="/news/local_news/los-alamos-lab-may-face-greater-demand-for-plutonium-pits/article_07e58d24-c86a-11eb-afbd-5fc48aa086f0.html">Los Alamos lab may face greater demand for plutonium pits</a> (8)</li><li><a href="/opinion/my_view/why-the-fascination-for-the-former-guy/article_552eb8b6-a953-11eb-b6b8-9f29ff479365.html">Why the fascination for the former guy?</a> (8)</li><li><a href="/opinion/editorials/plaza-beautification-it-should-not-be-controversial/article_5b585350-b8c6-11eb-b618-cb513fdca54e.html">Plaza beautification? It should not be controversial</a> (8)</li><li><a href="/opinion/editorials/election-season-exhausting-and-full-of-fury/article_633565b0-c562-11eb-9caf-830e30260869.html">Election season: Exhausting and full of fury</a> (8)</li><li><a href="/opinion/my_view/lockdown-will-weigh-on-n-m-after-pandemic/article_7a415f4a-b8f9-11eb-886e-6392622d549e.html">Lockdown will weigh on N.M.after pandemic</a> (8)</li><li><a href="/news/local_news/trial-begins-for-rio-arriba-county-sheriff/article_80cd64ae-c2f3-11eb-8970-f39d3ab3c921.html">Trial begins for Rio Arriba County sheriff</a> (8)</li><li><a href="/news/education/santa-fe-public-schools-decision-to-start-school-year-sooner-draws-mixed-response/article_822ee794-b7ec-11eb-893a-433e62e96816.html">Santa Fe Public Schools’ decision to start school year sooner draws mixed response</a> (8)</li><li><a href="/news/business/life-may-seem-normal-but-restaurant-staffing-is-not-at-all-normal-yet/article_afd209d2-c3fa-11eb-a949-f7a4bdcd263f.html">Life may seem normal, but restaurant staffing is not at all normal yet</a> (8)</li><li><a href="/news/coronavirus/new-mexico-has-administered-nearly-2-million-coronavirus-vaccines/article_d0fb966a-bffd-11eb-bbf0-e3058f8ee2f4.html">New Mexico has administered nearly 2 million coronavirus vaccines</a> (8)</li><li><a href="/news/business/regal-santa-fe-stadium-14-locked-out-of-zafarano-building/article_d83f6132-ba3e-11eb-b82e-8b923724dc7f.html">Regal Santa Fe Stadium 14 locked out of Zafarano building</a> (8)</li><li><a href="/news/local_news/governor-defends-campaigns-makeup-expenses-cited-in-ethics-complaint/article_061ce8c4-c307-11eb-9337-1378fb353024.html">Governor defends campaign's makeup expenses cited in ethics complaint</a> (7)</li><li><a href="/opinion/letters_to_editor/true-justice-balances-interests-of-all-concerned/article_2433596e-bcd2-11eb-abbd-2f60359204ae.html">True justice balances interests of all concerned</a> (7)</li><li><a href="/news/local_news/a-night-at-santa-fes-greentree-inn/article_259bc14a-c873-11eb-aa35-67823e371482.html">A night at Santa Fe's GreenTree Inn</a> (7)</li><li><a href="/news/local_news/about-face-longtime-new-mexico-lawmaker-calls-for-term-limits/article_4005f816-b72a-11eb-98fb-cb558a485984.html">About-face: Longtime New Mexico lawmaker calls for term limits</a> (7)</li><li><a href="/news/business/santa-fe-s-georgia-o-keeffe-museum-plans-to-expand-at-new-site/article_4a0f682c-c53c-11eb-8270-f795e3f2ace7.html">Santa Fe’s Georgia O’Keeffe Museum plans to expand at new site</a> (7)</li><li><a href="/news/local_news/fans-remember-audie-murphy-as-what-everybody-ought-to-be/article_4e7a055c-b7f4-11eb-b791-4b87e5f9482c.html">Fans remember Audie Murphy as ‘what everybody ought to be’</a> (7)</li><li><a href="/news/local_news/some-santa-fe-area-residents-worried-about-hummingbird-numbers/article_7335a69c-b751-11eb-9248-ebd13f484f44.html">Some Santa Fe-area residents worried about hummingbird numbers</a> (7)</li><li><a href="/opinion/editorials/in-this-digital-age-virtual-ids-are-on-the-way/article_908e7a3e-b4d1-11eb-ad05-679053e1c001.html">In this digital age, virtual IDs are on the way</a> (7)</li><li><a href="/news/local_news/santa-fe-pumps-more-than-800-000-into-affordable-housing-complex/article_913005d4-c7af-11eb-a553-03b948a1aca9.html">Santa Fe pumps more than $800,000 into affordable housing complex</a> (7)</li><li><a href="/news/local_news/union-spars-with-city-of-santa-fe-over-safety/article_da1464b4-b1db-11eb-a8a1-a3451b230b3f.html">Union spars with city of Santa Fe over safety</a> (7)</li><li><a href="/news/local_news/legislative-report-details-new-mexico-labor-agency-s-storm-during-pandemic/article_f77b5b06-b8a8-11eb-b0a1-6354ed967691.html">Legislative report details New Mexico labor agency’s ‘storm’ during pandemic</a> (7)</li><li><a href="/news/local_news/body-found-in-santa-fe-park/article_03da7ebe-c6e5-11eb-98ff-b7515813eac6.html">Body found in Santa Fe park</a> (6)</li><li><a href="/sports/coach-moon-era-sets-for-second-time-with-jaguars-no-reason-given-for-departure/article_0db90586-ba74-11eb-a150-d3c2beba01fa.html">Coach Moon era sets for second time with Jaguars; no reason given for departure</a> (6)</li><li><a href="/news/local_news/santa-fe-county-urged-to-examine-compliance-with-dark-skies-ordinance/article_3d6d268a-b408-11eb-90ea-2b38ef4362ce.html">Santa Fe County urged to examine compliance with dark skies ordinance</a> (6)</li><li><a href="/opinion/letters_to_editor/up-in-the-sky-planes-keep-circling/article_af5c4258-c93e-11eb-82a7-1f08e93313b0.html">Up in the sky, planes keep circling</a> (6)</li><li><a href="/news/local_news/high-stakes-election-to-fill-albuquerque-area-house-seat/article_b5c77b16-b7f1-11eb-b15d-5788e22f149c.html">High-stakes election to fill Albuquerque-area House seat</a> (6)</li><li><a href="/news/local_news/the-secret-is-out-lujan-grisham-set-to-announce-reelection-bid/article_c147a798-c3b5-11eb-aa61-fb325c6d973b.html">The secret is out: Lujan Grisham set to announce reelection bid</a> (6)</li><li><a href="/news/local_news/greentree-inn-has-helped-keep-santa-fes-homeless-off-streets/article_d4d425a2-c86f-11eb-a9b5-8b9837680367.html">GreenTree Inn has helped keep Santa Fe's homeless off streets</a> (6)</li><li><a href="/news/local_news/solar-carport-project-moved-after-workers-find-human-remains-near-pera-building/article_df3a73c4-c956-11eb-8f12-6781a0a36d16.html">Solar carport project moved after workers find human remains near PERA Building</a> (6)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-427271" class="tncms-block img-circle"><section id="block-427271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-427271 dark">
        <div class="block-title-inner">
            <h4>
                
                COLUMNISTS &amp; BLOGS
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-427271-6434d8f0-c7d9-11eb-ab5f-071d208a89cd" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6434d8f0-c7d9-11eb-ab5f-071d208a89cd media-preview article-asset" data-aspect="1:1"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/grand-old-flag-used-in-causes-for-good-or-evil/article_6434d8f0-c7d9-11eb-ab5f-071d208a89cd.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Grand old flag used in causes for good or evil"
                    class="img-responsive lazyload  letterbox default"
                    width="576"
                    height="577"
                    data-src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/3/76/3760c216-4f84-11e7-8af2-8f54bd75f06d/593eb3f8c46e5.image.jpg?crop=576%2C577%2C244%2C111&resize=200%2C200&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            Ringside Seat
        </div>
    
    <h4 class=" TEST Ringside Seat">
        
             <a href="/news/local_news/grand-old-flag-used-in-causes-for-good-or-evil/article_6434d8f0-c7d9-11eb-ab5f-071d208a89cd.html" >
        
        
        

        Grand old flag used in causes for good or evil
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-427271-e5acdbe6-cae8-11eb-bcc6-3700aa73b804" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e5acdbe6-cae8-11eb-bcc6-3700aa73b804 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/education/newfound-skills-in-a-tough-year-are-worthy-of-praise/article_e5acdbe6-cae8-11eb-bcc6-3700aa73b804.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Newfound skills in a tough year are worthy of praise"
                            class="img-responsive lazyload full default"
                            width="692"
                            height="691"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/e2/be25a12e-674d-11eb-bce0-7b94da397a2e/601c990484410.image.jpg?crop=692%2C691%2C272%2C71&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/e2/be25a12e-674d-11eb-bce0-7b94da397a2e/601c990484410.image.jpg?crop=692%2C691%2C272%2C71&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/e2/be25a12e-674d-11eb-bce0-7b94da397a2e/601c990484410.image.jpg?crop=692%2C691%2C272%2C71&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/e2/be25a12e-674d-11eb-bce0-7b94da397a2e/601c990484410.image.jpg?crop=692%2C691%2C272%2C71&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/e2/be25a12e-674d-11eb-bce0-7b94da397a2e/601c990484410.image.jpg?crop=692%2C691%2C272%2C71&resize=400%2C399&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/e2/be25a12e-674d-11eb-bce0-7b94da397a2e/601c990484410.image.jpg?crop=692%2C691%2C272%2C71&resize=540%2C539&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/e2/be25a12e-674d-11eb-bce0-7b94da397a2e/601c990484410.image.jpg?crop=692%2C691%2C272%2C71&resize=640%2C639&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/b/e2/be25a12e-674d-11eb-bce0-7b94da397a2e/601c990484410.image.jpg?crop=692%2C691%2C272%2C71&resize=692%2C691&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
    <h4 class=" TEST ">
        
             <a href="/news/education/newfound-skills-in-a-tough-year-are-worthy-of-praise/article_e5acdbe6-cae8-11eb-bcc6-3700aa73b804.html" >
        
        
        

        Newfound skills in a tough year are worthy of praise
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-427271-0618f8be-c7d9-11eb-bb23-d776885f9e99" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0618f8be-c7d9-11eb-bb23-d776885f9e99 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/hush-hush-personnel-investigation-keeps-new-mexico-legislators-in-dark/article_0618f8be-c7d9-11eb-bb23-d776885f9e99.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hush-hush personnel investigation keeps New Mexico legislators in dark"
                            class="img-responsive lazyload full default"
                            width="869"
                            height="869"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=869%2C869%2C39%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=869%2C869%2C39%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=869%2C869%2C39%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=869%2C869%2C39%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=869%2C869%2C39%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=869%2C869%2C39%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=869%2C869%2C39%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=869%2C869%2C39%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/23/523a9c9e-ad9b-11e3-aac8-001a4bcf6878/600b02949429c.image.jpg?crop=869%2C869%2C39%2C0&resize=869%2C869&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            Ringside Seat
        </div>
    
    <h4 class=" TEST Ringside Seat">
        
             <a href="/news/local_news/hush-hush-personnel-investigation-keeps-new-mexico-legislators-in-dark/article_0618f8be-c7d9-11eb-bb23-d776885f9e99.html" >
        
        
        

        Hush-hush personnel investigation keeps New Mexico legislators in dark
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-427271-4e21d24c-c884-11eb-9be6-37283b7ceb6b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-life tnt-sub-section-family">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4e21d24c-c884-11eb-9be6-37283b7ceb6b media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/family/this-summer-respect-nature-and-others-who-enjoy-it/article_4e21d24c-c884-11eb-9be6-37283b7ceb6b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This summer, respect nature and others who enjoy it"
                            class="img-responsive lazyload full default"
                            width="104"
                            height="104"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/assets/v3/editorial/5/2e/52e1de2a-3e22-11e3-9000-001a4bcf6878/526b8ddb04a89.image.jpg?crop=104%2C104%2C24%2C30&resize=104%2C104&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    
        <div class="block-asset-kicker">
            Etiquette Rules!
        </div>
    
    <h4 class=" TEST Etiquette Rules!">
        
             <a href="/life/family/this-summer-respect-nature-and-others-who-enjoy-it/article_4e21d24c-c884-11eb-9be6-37283b7ceb6b.html" >
        
        
        

        This summer, respect nature and others who enjoy it
        
            </a>
        
    </h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-427723" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427723" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427723');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427724" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427724" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427724');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-427728" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427728" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427728');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427729" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427729" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427729');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-427727" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-427727" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-427727');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-562146" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/santafenewmexican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-558562" class="tncms-block"><!--wibbitz invocation code added Nov. 19, 2016 HML--><script type="text/javascript" src="//cdn4.wibbitz.com/santa_fe_new_mexican/embed.js" async></script><!--/wibbitz invocation code added Nov. 19, 2016 HML--><script type="text/javascript" src="://embed.sendtonews.com/player2/embedcode.php?fk=K5Q7XMW0&amp;cid=7337" data-type="s2nScript"></script><link href="https://cdn.knightlab.com/libs/soundcite/latest/css/player.css" rel="stylesheet" type="text/css"><script type="text/javascript" src="https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-425543" class="tncms-block"><section id="block-425543" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425543 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-santa-fe-new-mexican-homepage"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Santa Fe New Mexican homepage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pasatiempo"  href="/pasatiempo/"  tabindex="0">
                    <span class="nav-label">Pasatiempo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazines"  href="/magazines/"  tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commenting-faq"  href="http://www.santafenewmexican.com/site/commenting_faq.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Commenting FAQ</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-425544" class="tncms-block"><section id="block-425544" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425544 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-place-classified-ad"  href="http://secure.adpay.com/adwizard_login.aspx?a=59706132633568526B51514B7743302B4A4D38753258475651506C33597867647A58634975736E4675517A34564264673766395542467472376D57512F78702F"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured-ads"  href="https://newmexican.wufoo.com/forms/k7p9k5/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Featured Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured-ads-reprints"  href="https://newmexican.wufoo.com/forms/rerun-or-pick-up-featured-ad-form/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Featured Ads Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-house-listings"  href="http://216.197.115.137/index.cfm?module=openhouse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Open House Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-house-re-prints"  href="https://newmexican.wufoo.com/forms/open-house-map-pick-up-form/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Open House Re-Prints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commercial-printing"  href="https://www.sfnmprint.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Commercial Printing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-rates"  href="http://www.santafenewmexican.com/advertising"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-at-the-new-mexican"  href="/careers_at_the_new_mexican/"  tabindex="0">
                    <span class="nav-label">Work at The New Mexican</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-425549" class="tncms-block"><section id="block-425549" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425549 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>santafenewmexican.com</strong><br>
    202 E. Marcy St.<br>
    Santa Fe, NM 87501
    <br>
    
        <strong>Phone:</strong> 505-983-3303<br>
        <strong>Email:</strong> <a href="mailto:webeditor@sfnewmexican.com">webeditor@sfnewmexican.com</a><br>
    
</address></section></div><div id="tncms-block-425568" class="tncms-block padding-bottom"><div class="follow-links-425568 default">
    
    <section id="block-425568" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-425568 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/santafenewmexican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thenewmexican/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/santa-fe-new-mexican/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/user/sfnmwebed/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/sfnewmexican/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.santafenewmexican.com",
  "sameAs" : ["https://www.facebook.com/santafenewmexican/","https://twitter.com/thenewmexican/","http://www.linkedin.com/company/santa-fe-new-mexican/","http://www.youtube.com/user/sfnmwebed/videos","https://www.instagram.com/sfnewmexican/?hl=en"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-425559" class="tncms-block padding-bottom"><section id="block-425559" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png?resize=225%2C26 225w, https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/content/tncms/custom/image/fc044264-a4e0-11e5-9ffc-8714206022f4.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="34"
                alt=""></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<!--/*Added via Ticket #777320*/--!>
<!-- The core Firebase JS SDK is always required and must be listed first -->
<!--<script src="https://www.gstatic.com/firebasejs/7.8.2/firebase-app.js" target="_blank"></script>-->

<!-- TODO: Add SDKs for Firebase products that you want to use
https://firebase.google.com/docs/web/setup#available-libraries -->
<!--
<script src="https://www.gstatic.com/firebasejs/7.8.2/firebase-analytics.js" target="_blank"></script>

<script>
// Your web app's Firebase configuration
var firebaseConfig = {
apiKey: "AIzaSyCcJcIFsQ-MQ8gDJ9v87L6BcooSa-j1jxw",
authDomain: "the-new-mexican.firebaseapp.com",
databaseURL: "https://the-new-mexican.firebaseio.com" target="_blank",
projectId: "the-new-mexican",
storageBucket: "the-new-mexican.appspot.com",
messagingSenderId: "940213693874",
appId: "1:940213693874:web:b381b26f366570eaf408ab",
measurementId: "G-D6PL930FKB"
};
// Initialize Firebase
firebase.initializeApp(firebaseConfig);
firebase.analytics();
</script>
-->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-425550" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-425550"><div class="col-md-7"><small>Copyright &copy; <script>document.write(new Date().getFullYear())</script> The Santa Fe New Mexican</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="promo">
                                <h4>Special Offers &amp; Promotions</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-promo" class="switch-input" title="topic-promo" name="topic-promo" data-topic="promo" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("866e01c6-c7ed-11eb-921d-0b4ae0ecdd47")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14824.add('act', dmpData);_cc14824.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/santafenewmexican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14824.add('act', serviceData);_cc14824.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14824.add('act', dmpData);_cc14824.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>